#ovirt: ovirt.org OpenShift transfer session

Meeting started by quaid at 21:03:06 UTC (full logs).

Meeting summary

    1. just started the backup script /root/bin/mediawiki.sh that locks the wiki before backing up the database and files (quaid, 21:06:59)
    2. wiki.ovirt.org now set to readonly with a notice about migration to OpenShift (quaid, 21:09:16)
    3. new wiki in readonly mode by pushing change to LocalSettings.php (quaid, 21:18:18)
    4. 'rhc port-forward -a wiki' to setup port forwarding for uploading the new database (quaid, 21:18:39)
    5. 'mysql -u admin -h127.7.52.129 -pPASSWORD openshift_mediawiki < mediawiki_db_backup-20121129.sql' is now uploading the refreshed database (quaid, 21:21:00)

  1. Migrating www.ovirt.org to OpenShift, site may change or disappear temporarily; Wiki is frozen (quaid, 21:23:27)
    1. AGREED: Infra team change process and outage management needs to include sending email to too many lists rather than too few, e.g. users@, announce@, etc. (quaid, 21:31:36)
    2. dbase upload finished (quaid, 21:42:26)
    3. http://wiki.ovirt.org/wiki/Download is different (dneary, 22:50:06)
    4. http://wiki.ovirt.org/wiki/Download vs http://wiki-ovirt.rhcloud.com/Download (jbrooks, 22:54:27)
    5. http://wiki.ovirt.org/wiki/Special:RecentChanges and http://wiki-ovirt.rhcloud.com/Special:RecentChanges, at a glance, seem to match pretty well (jbrooks, 22:56:58)
    6. http://wiki-ovirt.rhcloud.com/Special:Log matches up too (dneary, 23:02:17)
    7. to change main site page, edit [[MediaWiki:Mainpage]] and set it to [[Home]] (quaid, 23:06:20)
    8. Main page has been changed to Home, and Download page has been synced with old wiki (dneary, 23:30:38)
    9. removing old TODOs from Documentation page (dneary, 23:30:59)
    10. http://wiki-ovirt.rhcloud.com/Help:Wiki_structure (quaid, 23:36:40)
    11. vhost for resources.ovirt.org in place and httpd HUP'd (quaid, 00:17:49)
    12. DNS change pushed (quaid, 00:18:07)
    13. this is the contents of /etc/httpd/conf.d/ovirt.org.conf : (quaid, 00:28:39)
    14. http://fpaste.org/YR4M/ (quaid, 00:28:41)
    15. new resources domain is working: (quaid, 00:34:04)
    16. http://resources.ovirt.org/meetings/ (quaid, 00:34:06)
    17. http://resources.ovirt.org/releases (quaid, 00:34:19)
    18. http://www.ovirt.org/Category:Collateral/ (jbrooks, 01:34:10)
    19. https://www.google.com/search?q=ovirt+site:ovirt.org (jbrooks, 01:40:21)
    20. ssh://847edb45aea84198838f915be6faa066@wiki-ovirt.rhcloud.com/~/git/wiki.git/ (quaid, 01:48:42)
    21. http://www.mediawiki.org/wiki/Manual:Short_URL/Apache (jbrooks, 04:01:35)


Meeting ended at 07:50:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. quaid (302)
  2. dneary (124)
  3. jbrooks (91)
  4. mburns (19)
  5. ovirtbot (5)
  6. sgordon (3)
  7. sgordon_ (2)
  8. RobertM (1)
  9. digisign (1)
  10. Rydekull (1)


Generated by MeetBot 0.1.4.