#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:13 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 14:00:25)
  2. Next Release (mburns, 14:03:36)
    1. 2 weeks until Dev Freeze (mburns, 14:03:49)
    2. 6 weeks until estimated GA (mburns, 14:04:06)
    3. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 14:05:01)
    4. ACTION: itamar to have someone test F17 + oVirt 3.1 upgrade to F18 to see if it works (mburns, 14:40:40)
    5. AGREED: we should target F18 (mburns, 14:41:13)
    6. ACTION: mburns to take F17/F18 and upgrade discussion to arch@ (mburns, 14:43:22)

  3. Workshops (mburns, 14:44:16)
    1. lh and jb_netapp to meet next week to discuss NetApp workshop in January (mburns, 14:45:42)
    2. room being setup for 50 people for Thursday/Friday (mburns, 14:47:07)
    3. BOFs for after hours for post-3.2 roadmap and informal board meeting (mburns, 14:47:32)
    4. hand out ready for the booth with oVirt related content (mburns, 14:47:49)
    5. some giveaways from previous conferences are ready for the booth (mburns, 14:48:55)
    6. USB keys to arrive Monday (mburns, 14:49:04)
    7. some last minute schedule and abstract updates are getting sent to LF today (mburns, 14:51:35)
    8. Barcelona is Sold Out! (mburns, 14:51:48)
    9. Bangalore wrap up (mburns, 14:51:57)
    10. avg rating 4 out of 5 for the workshop (mburns, 14:52:55)
    11. 10 respondents out of 50 people (mburns, 14:53:11)

  4. sub-project report infra (mburns, 14:56:07)
    1. Wiki upgrade complete (mburns, 14:57:47)

  5. other topics (mburns, 14:58:44)


Meeting ended at 15:01:19 UTC (full logs).

Action items

  1. itamar to have someone test F17 + oVirt 3.1 upgrade to F18 to see if it works
  2. mburns to take F17/F18 and upgrade discussion to arch@


Action items, by person

  1. itamar
    1. itamar to have someone test F17 + oVirt 3.1 upgrade to F18 to see if it works
  2. mburns
    1. mburns to take F17/F18 and upgrade discussion to arch@


People present (lines said)

  1. mburns (83)
  2. itamar (34)
  3. dneary (27)
  4. quaid (5)
  5. ovirtbot (3)
  6. jb_netapp (1)
  7. eedri (1)
  8. mgoldboi (1)
  9. oschreib (0)


Generated by MeetBot 0.1.4.