#ovirt: oVirt Infra Weekly

Meeting started by quaid at 15:01:28 UTC (full logs).

Meeting summary

  1. roll & agenda (quaid, 15:01:54)
    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings (quaid, 15:12:03)

  2. Mediawiki & www (quaid, 15:12:29)
    1. garrett is ready for me (quaid, 15:12:34)
    2. I'm not quite ready for garrett (quaid, 15:12:45)
    3. ran in to confusion over the weekend with the upgrade, needed to wait until today when I can talk with the EPEL packager (quaid, 15:13:21)
    4. ACTION: quaid still owning upgrade (quaid, 15:15:08)
    5. quaid looking forward to OpenShift owning the platform upgrades (quaid, 15:15:21)

  3. Hosting (quaid, 15:15:26)
    1. http://lists.ovirt.org/pipermail/infra/2012-October/001254.html (quaid, 15:16:01)

  4. Trac review (dneary, 15:27:59)
    1. https://fedorahosted.org/ovirt/report (quaid, 15:28:36)
    2. https://fedorahosted.org/ovirt/report/1 (quaid, 15:29:12)
    3. ACTION: dneary to file a new ticket requesting the rename of arch@ to devel@ (quaid, 15:30:17)
    4. how-to write ticket doc could point to existing Fedorahosted.org how-to content on Fedora Wiki - getting an account, etc. (quaid, 15:31:38)
    5. how-to can also point to Trac docs for more details (quaid, 15:31:47)
    6. IDEA: how-to could be as straight-forward as five steps (quaid, 15:32:08)
    7. mainly (I think) we want to explain how to use the special fields we set - milestone, priority, component (especially) (quaid, 15:32:34)

  5. Puppet & Foreman (quaid, 15:35:04)
    1. https://fedorahosted.org/ovirt/ticket/6 (quaid, 15:35:11)
    2. about 2 weeks or more until we need Puppet to manage new incoming hosts (quaid, 15:36:07)
    3. IDEA: setup initial Puppet master on linode01, then move to one of the other hosting VMs when setup by having Puppet replicate itself (quaid, 15:36:39)
    4. http://docs.puppetlabs.com/learning/ (ewoud, 15:41:26)
    5. http://docs.puppetlabs.com/puppet/2.7/reference/lang_visual_index.html (ewoud, 15:42:05)
    6. http://docs.puppetlabs.com/puppet/2.7/reference/modules_fundamentals.html (ewoud, 15:42:13)
    7. http://docs.puppetlabs.com/guides/language_guide.html (ewoud, 15:42:29)
    8. http://docs.puppetlabs.com/references/2.6.17/type.html (ewoud, 15:42:35)
    9. ACTION: Interested Infra team should read related documemtation (quaid, 15:44:17)

  6. Jenkins (quaid, 15:47:46)
    1. move of Jenkins Master is dependent on closing hosting arrangements with Alter Way (quaid, 15:48:52)
    2. IDEA: upcoming "excess" VMs can be used for Jenkins slaves, we can start considering how to expand here (quaid, 15:49:48)

  7. Gerrit (quaid, 15:53:34)
    1. git repos are now mirrored on github.com (quaid, 15:53:52)
    2. https://github.com/ovirt (quaid, 15:54:09)

  8. Any other business in last few minutes? (quaid, 15:57:34)


Meeting ended at 16:03:39 UTC (full logs).

Action items

  1. quaid still owning upgrade
  2. dneary to file a new ticket requesting the rename of arch@ to devel@
  3. Interested Infra team should read related documemtation


Action items, by person

  1. dneary
    1. dneary to file a new ticket requesting the rename of arch@ to devel@
  2. quaid
    1. quaid still owning upgrade


People present (lines said)

  1. quaid (99)
  2. dneary (29)
  3. ewoud (26)
  4. ovirtbot (4)
  5. RobertM (3)
  6. eedri_ (2)
  7. sgordon (1)


Generated by MeetBot 0.1.4.