#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:27 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:47)
  2. Release Status (mburns, 14:03:39)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 14:03:52)
    2. a few more feature pages updated (mburns, 14:04:32)
    3. still 7 features missing a feature page (or link) (mburns, 14:04:56)
    4. VM create using pre-defined profiles (mburns, 14:05:15)
    5. libvdsm preview (mburns, 14:05:22)
    6. column resizing and sorting in webadmin (mburns, 14:05:33)
    7. user level api (mburns, 14:05:38)
    8. automatic storage domain upgrade (mburns, 14:05:45)
    9. Japanese Localization (mburns, 14:05:54)
    10. full plugin support with example plugins (in Node) (mburns, 14:06:11)
    11. ACTION: mburns to follow up on missing node feature page (mburns, 14:07:14)
    12. 5 new features added around glusterfs support (mburns, 14:08:56)
    13. sgordon reviewed the feature pages and most of the existing ones are in good shape (mburns, 14:10:20)
    14. ACTION: mburns to review feature pages for %complete for next weeks meeting (mburns, 14:10:42)
    15. Beta/Devel Freeze scheduled for Nov 14 (mburns, 14:11:24)
    16. GA scheduled for Dec 12 (mburns, 14:11:41)
    17. ACTION: aglitke will add libvdsm preview feature page (aglitke_, 14:12:02)
    18. ACTION: each team needs to review support options for F18 in 3.2 (mburns, oschreib_ danken ) (mburns, 14:20:13)
    19. will revisit F18 support next week (mburns, 14:20:53)

  3. Sub Project Status (Node) (mburns, 14:27:00)
    1. actively working on features for 3.2 (mburns, 14:27:13)
    2. Node automation work mostly done, some refactoring still pending, but nothing critical or blocking (mburns, 14:27:42)
    3. TUI redesign UI work done, backend functionality being worked on (mburns, 14:28:10)
    4. glusterfs client support complete (mburns, 14:28:19)
    5. full plugin support done, example snmp plugin complete, example cim plugin in progress (mburns, 14:28:45)

  4. Sub Project Status (VDSM) (mburns, 14:30:30)
    1. no updates (mburns, 14:32:21)

  5. Sub Project Status (Engine) (mburns, 14:32:35)
    1. work in progress for 3.2 (mburns, 14:33:37)

  6. Sub Project Status (MOM) (mburns, 14:34:06)
    1. new MOM packages for F17, F18, epel6 (mburns, 14:35:17)
    2. everything needed for initial support is included in those builds (mburns, 14:35:33)
    3. still need to add mom component to bugzilla (mburns, 14:37:47)
    4. ACTION: mburns or eedri to get aglitke access to create mom build in jenkins (mburns, 14:39:20)
    5. eedri and aglitke working together to get jenkins mom build running (mburns, 14:42:55)

  7. Sub Project Status (infra) (mburns, 14:45:01)
    1. talking with Red Hat IT about getting 2 bare metal servers in our PHX2 datacenter within the month, in addition to Alter Way (quaid, 14:48:00)
    2. we'll be able to split services and duplicate to different networks, so we can have better availability and recovery (quaid, 14:48:15)
    3. website update is in the works, will report back status as it happens to arch@ (quaid, 14:48:36)
    4. still need to rename arch@ to devel@ - reminder that will be happening (quaid, 14:48:49)
    5. Gerrit running more smoothly now that Itamar did some tweaks that solved (apparently) the jetty issue (quaid, 14:49:37)
    6. current plan is to migrate Jenkins first, then Mailman to Alter Way; holding back carefully with Gerrit due to crucial position in dev process (quaid, 14:50:16)
    7. working on infra@ on plan to use Foreman/Puppet to do these rollouts and manage machines from here on out (quaid, 14:50:43)

  8. Workshop - Barcelona (mburns, 14:51:27)
    1. https://events.linuxfoundation.org/events/kvm-forum/schedule (aglitke, 14:53:02)
    2. schedule post to kvm-forum web-site (mburns, 14:53:44)
    3. working with various outlets to promote the workshop (mburns, 14:54:19)
    4. http://kvmforumovirtworkshop2012.sched.org/ (dneary, 14:57:02)
    5. http://kvmforumovirtworkshop2012.sched.org/ (mburns, 14:58:45)
    6. mburns has volunteered to be host for Barcelona (mburns, 14:59:12)
    7. dneary working on merchandising, but delayed due to travel this week (mburns, 14:59:44)
    8. booth hours are monday and tuesday (mburns, 15:01:24)

  9. Other Topics (mburns, 15:02:26)


Meeting ended at 15:09:00 UTC (full logs).

Action items

  1. mburns to follow up on missing node feature page
  2. mburns to review feature pages for %complete for next weeks meeting
  3. aglitke will add libvdsm preview feature page
  4. each team needs to review support options for F18 in 3.2 (mburns, oschreib_ danken )
  5. mburns or eedri to get aglitke access to create mom build in jenkins


Action items, by person

  1. aglitke
    1. aglitke will add libvdsm preview feature page
    2. mburns or eedri to get aglitke access to create mom build in jenkins
  2. eedri
    1. mburns or eedri to get aglitke access to create mom build in jenkins
  3. mburns
    1. mburns to follow up on missing node feature page
    2. mburns to review feature pages for %complete for next weeks meeting
    3. each team needs to review support options for F18 in 3.2 (mburns, oschreib_ danken )
    4. mburns or eedri to get aglitke access to create mom build in jenkins
  4. oschreib_
    1. each team needs to review support options for F18 in 3.2 (mburns, oschreib_ danken )


People present (lines said)

  1. mburns (125)
  2. aglitke (25)
  3. oschreib_ (19)
  4. doron (15)
  5. lh (13)
  6. quaid (12)
  7. eedri (12)
  8. dneary (9)
  9. itamar1 (8)
  10. ovirtbot (7)
  11. sgordon (6)
  12. SirDerigo (2)
  13. dougsland (1)
  14. jbrooks (1)
  15. garrett_ (1)
  16. aglitke_ (1)
  17. ofrenkel (1)


Generated by MeetBot 0.1.4.