#ovirt: oVirt Node weekly meeting

Meeting started by mburns at 13:00:20 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:00:51)
  2. Action Item Review (mburns, 13:02:16)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-10-16-13.03.html (mburns, 13:02:26)
    2. Plugin feature page still pending (mburns, 13:03:38)
    3. Tui redesign, automation, and glusterfs support pages are up (mburns, 13:03:56)
    4. ACTION: jboggs to finish plugin page (mburns, 13:04:22)

  3. Release Status (mburns, 13:05:05)
    1. Patches Posted: 22 (mburns, 13:05:26)
    2. Patches with Partial ACKs: 3 (mburns, 13:05:41)
    3. Patches with NACKs: 3 (mburns, 13:05:48)
    4. http://gerrit.ovirt.org/#/q/status:open+project:+ovirt-node,n,z (mburns, 13:06:03)
    5. ACTION: jboggs mburns fabiand to start reviewing posted patches (mburns, 13:06:30)
    6. Feature status: (mburns, 13:07:02)
    7. Tui redesign -- gui complete, logic work underway (mburns, 13:07:20)
    8. glusterfs work is complete (mburns, 13:07:39)
    9. TUI redesign also still needs popups... (mburns, 13:08:46)
    10. plugin work: snmp broken out into separate plugin already, cim still pending, but should be mostly packaging at this point (mburns, 13:10:18)
    11. for automation: file location moves are complete, tests are written, still need to do some code quality improvements to pass pep8, etc... (mburns, 13:11:00)

  4. Other topics (mburns, 13:12:30)


Meeting ended at 13:13:39 UTC (full logs).

Action items

  1. jboggs to finish plugin page
  2. jboggs mburns fabiand to start reviewing posted patches


Action items, by person

  1. fabiand
    1. jboggs mburns fabiand to start reviewing posted patches
  2. jboggs
    1. jboggs to finish plugin page
    2. jboggs mburns fabiand to start reviewing posted patches
  3. mburns
    1. jboggs mburns fabiand to start reviewing posted patches


People present (lines said)

  1. mburns (34)
  2. fabiand (8)
  3. jboggs (4)
  4. ovirtbot (3)
  5. pmyers (0)


Generated by MeetBot 0.1.4.