13:00:20 <mburns> #startmeeting oVirt Node weekly meeting
13:00:20 <ovirtbot> Meeting started Tue Oct 23 13:00:20 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:20 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:51 <mburns> #topic agenda and roll call
13:00:54 <jboggs> j/me here
13:00:58 * jboggs even
13:01:08 <mburns> * A/I review
13:01:10 <mburns> * Release Status
13:01:18 <mburns> * Other topics
13:01:57 <mburns> #chair jboggs fabiand pmyers
13:01:57 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:01:58 * fabiand is here
13:02:16 <mburns> #topic Action Item Review
13:02:26 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-10-16-13.03.html
13:03:05 <mburns> action items were to create feature pages for the 2.6 release
13:03:20 <jboggs> still getting to those
13:03:38 <mburns> #info Plugin feature page still pending
13:03:56 <mburns> #info Tui redesign, automation, and glusterfs support pages are up
13:04:22 <mburns> #action jboggs to finish plugin page
13:05:05 <mburns> #topic Release Status
13:05:26 <mburns> #info Patches Posted: 22
13:05:41 <mburns> #info Patches with Partial ACKs:  3
13:05:48 <mburns> #info Patches with NACKs:  3
13:06:03 <mburns> #link http://gerrit.ovirt.org/#/q/status:open+project:+ovirt-node,n,z
13:06:30 <mburns> #action jboggs mburns fabiand to start reviewing posted patches
13:07:02 <mburns> #info Feature status:
13:07:20 <mburns> #info Tui redesign -- gui complete, logic work underway
13:07:27 <mburns> fabiand: is that accurate?^^
13:07:36 <fabiand> correct
13:07:39 <mburns> #info glusterfs work is complete
13:07:52 <fabiand> well - basically :) Popups are pending, the details ..
13:08:04 <fabiand> But those will follow w/ the logic work
13:08:31 <mburns> fabiand: anything still pending for the automation stuff other than docs and infrastrucutre?
13:08:46 <mburns> #info TUI redesign also still needs popups...
13:09:06 <fabiand> mburns, no - that's it.
13:09:19 <mburns> fabiand: all the refactoring is done, right?
13:09:34 <mburns> (though we still have some work to do with pep8, iirc)
13:10:18 <mburns> #info plugin work:  snmp broken out into separate plugin already, cim still pending, but should be mostly packaging at this point
13:10:21 <fabiand> mburns, ah - well. mayn files still need improvement to pass the tests but the testing itself is prepared.
13:11:00 <mburns> #info for automation:  file location moves are complete, tests are written, still need to do some code quality improvements to pass pep8, etc...
13:11:48 <mburns> fabiand jboggs:  anything else for release status?
13:12:03 <fabiand> nope
13:12:30 <mburns> #topic Other topics
13:12:35 <mburns> any other topics?
13:13:00 <jboggs> nothing for me
13:13:24 <fabiand> I'm fine
13:13:33 <mburns> ok, excellent, nice and quick
13:13:35 <mburns> thanks guys
13:13:39 <mburns> #endmeeting