#ovirt: oVirt Node Weekly meeting

Meeting started by mburns at 13:03:32 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:03:57)
  2. Status (mburns, 13:07:10)
    1. mburns has mostly been doing patch reviews (and a couple of patches) (mburns, 13:07:33)
    2. mburns also been doing multiple builds to try to get 2.5.x stream working (mburns, 13:07:57)
    3. fabiand been working on TUI redesign (mburns, 13:08:18)
    4. fabiand still has to look at apevec's patch for FHS (mburns, 13:08:46)
    5. fabiand working on patch reviews/patches as well (mburns, 13:09:01)
    6. jboggs been doing patch reviews and patches (mburns, 13:09:26)
    7. jboggs also doing some code cleanup (mburns, 13:10:52)

  3. Release Status (mburns, 13:10:58)
    1. Devel Freeze for oVirt 3.2 (and node 2.6) is Nov 14 (mburns, 13:11:23)
    2. GA for 3.2 is ~ Dec 12 (mburns, 13:11:42)
    3. 2.5.3 posted late last week, but not officially released (fix missing /bin/hostname) (mburns, 13:12:34)
    4. 2.5.4 posted yesterday (fix sanlock related selinux booleans) (mburns, 13:13:03)
    5. 2.5.5 posted last night, though not official yet (fix nfs issue due to missing dns_resolver kmod) (mburns, 13:13:35)
    6. potentially some other issues reported on node-devel with 2.5.5 (mburns, 13:13:49)

  4. Feature Pages for oVirt 3.2 (mburns, 13:17:30)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 13:17:38)
    2. ACTION: fabiand to create feature pages for TUI redesign and automation (mburns, 13:19:57)
    3. ACTION: jboggs to create feature pages for Plugin support with example plugins (mburns, 13:20:20)
    4. ACTION: mburns to create feature page for glusterfs client support (mburns, 13:20:38)
    5. http://wiki.ovirt.org/wiki/Feature_template (mburns, 13:20:56)

  5. other topics (mburns, 13:22:57)


Meeting ended at 13:24:08 UTC (full logs).

Action items

  1. fabiand to create feature pages for TUI redesign and automation
  2. jboggs to create feature pages for Plugin support with example plugins
  3. mburns to create feature page for glusterfs client support


Action items, by person

  1. fabiand
    1. fabiand to create feature pages for TUI redesign and automation
  2. jboggs
    1. jboggs to create feature pages for Plugin support with example plugins
  3. mburns
    1. mburns to create feature page for glusterfs client support


People present (lines said)

  1. mburns (55)
  2. fabiand (14)
  3. ovirtbot (4)
  4. jboggs (3)
  5. SirDerigo (2)
  6. lhornyak (1)


Generated by MeetBot 0.1.4.