13:03:32 <mburns> #startmeeting oVirt Node Weekly meeting
13:03:32 <ovirtbot> Meeting started Tue Oct 16 13:03:32 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:32 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:40 <mburns> SirDerigo: you're welcome to stay around
13:03:49 <mburns> we're discussing ovirt-node
13:03:57 <mburns> #topic agenda and roll call
13:04:44 <SirDerigo> mburns, well then... though it was some kind of red-hat guys only
13:05:05 <mburns> SirDerigo: no, this is a community project
13:05:08 <mburns> all input welcome
13:05:21 <SirDerigo> mburns, OK.
13:05:28 <mburns> agenda:
13:05:36 <mburns> Status
13:05:38 <mburns> Next Release
13:05:56 <mburns> Feature Pages for oVirt 3.2
13:05:58 <mburns> Other Topics
13:06:07 <mburns> #chair fabiand jboggs
13:06:07 <ovirtbot> Current chairs: fabiand jboggs mburns
13:07:10 <mburns> #topic Status
13:07:33 <mburns> #info mburns has mostly been doing patch reviews (and a couple of patches)
13:07:33 * fabiand has nothing much actually
13:07:43 <fabiand> Have been working on the alternate TUI
13:07:48 <fabiand> Had problems with testing
13:07:57 <mburns> #info mburns also been doing multiple builds to try to get 2.5.x stream working
13:08:00 <fabiand> but still didn't find time for apevecs patch
13:08:18 <mburns> #info fabiand been working on TUI redesign
13:08:44 <fabiand> and also some patch reviews and patches
13:08:46 <mburns> #info fabiand still has to look at apevec's patch for FHS
13:09:01 <mburns> #info fabiand working on patch reviews/patches as well
13:09:26 <mburns> #info jboggs been doing patch reviews and patches
13:10:15 <mburns> jboggs: anything else?
13:10:39 <jboggs> looking into code cleanup, but thats about it for me
13:10:52 <mburns> #info jboggs also doing some code cleanup
13:10:58 <mburns> #topic Release Status
13:11:23 <mburns> #info Devel Freeze for oVirt 3.2 (and node 2.6) is Nov 14
13:11:42 <mburns> #info GA for 3.2 is ~ Dec 12
13:12:34 <mburns> #info 2.5.3 posted late last week, but not officially released (fix missing /bin/hostname)
13:13:03 <mburns> #info 2.5.4 posted yesterday (fix sanlock related selinux booleans)
13:13:35 <mburns> #info 2.5.5 posted last night, though not official yet (fix nfs issue due to missing dns_resolver kmod)
13:13:49 <mburns> #info potentially some other issues reported on node-devel with 2.5.5
13:15:45 * mburns hopes to solve the issue with 2.5.5 today and get 2.5.5/2.5.6 posted
13:16:00 <fabiand> mburns, what's the issue with 2.5.5?
13:16:10 * fabiand hasn't been following the ml thread
13:16:46 <mburns> fabiand: something with mounting nfs shares
13:16:53 <fabiand> mh okay
13:16:55 <mburns> i haven't dug into what is wrong yet...
13:17:01 <mburns> fabiand: this thread:   oVirt Node 2.5.2 ISO    released
13:17:15 <fabiand> thanks
13:17:16 <mburns> last comment today from simong
13:17:27 <lhornyak> abaron: ping
13:17:30 <mburns> #topic Feature Pages for oVirt 3.2
13:17:38 <mburns> #link http://wiki.ovirt.org/wiki/OVirt_3.2_release-management
13:18:01 <mburns> on that page, we have a handful of features for node for the 3.2 release
13:18:19 <mburns> and we need to create feature pages for them
13:18:51 <mburns> fabiand: can you create feature pages for the TUI redesign and automation work?
13:19:07 <fabiand> mburns, yep
13:19:09 <mburns> jboggs: can you create one for the plugin support with examples?
13:19:14 <jboggs> yeah
13:19:26 * mburns will take glusterfs client support and general stability/cleanup
13:19:41 * mburns will also check git logs for anything else we can call out as a feature
13:19:57 <mburns> #action fabiand to create feature pages for TUI redesign and automation
13:20:20 <mburns> #action jboggs to create feature pages for Plugin support with example plugins
13:20:38 <mburns> #action mburns to create feature page for glusterfs client support
13:20:46 * fabiand suggest putting node features into the Features/Node/ namespace .
13:20:56 <mburns> #link http://wiki.ovirt.org/wiki/Feature_template
13:20:58 <mburns> fabiand: no
13:21:03 <fabiand> right
13:21:04 <fabiand> :)
13:21:15 <mburns> fabiand: maybe into a Node-Features category
13:21:28 <mburns> but mediawiki doesn't really do namespaces like that
13:22:11 <mburns> and infra team will yell at me if we try to do that...
13:22:32 <ovirtbot> 14[[07OVirt 3.2 release-management14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4749&oldid=4739&rcid=4864 5* 03Fabiand 5* (+62) 10/* Features */  Add link to TUI redesign and Node Automation features
13:22:52 <mburns> ok, moving on
13:22:57 <mburns> #topic other topics
13:23:02 <mburns> anything else to cover today?
13:23:28 <fabiand> I'm fine
13:23:31 <jboggs> im good
13:24:02 <mburns> ok, then we're done
13:24:04 <mburns> thanks all
13:24:08 <mburns> #endmeeting