#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:12 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:20)
  2. Release status (mburns, 14:04:48)
    1. targeting a mid november Beta and Mid December release for 3.2 (mburns, 14:05:21)
    2. primarily a bug fix release (mburns, 14:05:31)
    3. feature list is still pending (mburns, 14:05:59)
    4. ACTION: mburns to follow up with maintainers to figure out feature lists for 3.2 -- DUE by 10-Oct (mburns, 14:07:50)
    5. http://wiki.ovirt.org/wiki/Project_Proposal_-_MOM <-- very old (aglitke, 14:13:06)
    6. http://wiki.ovirt.org/wiki/Category:SLA (aglitke, 14:13:22)
    7. UI plugins should be ready (mburns, 14:13:48)
    8. make network a main tab should be included (mburns, 14:14:11)
    9. import of existing gluster clusters (mburns, 14:14:24)
    10. bootstrap improvements (mburns, 14:14:33)
    11. SLA is a target for inclusion (MOM) (mburns, 14:14:51)
    12. cac support in user portal for spice (mburns, 14:15:16)
    13. vm creation base on pre-defined profiles (instance types) (mburns, 14:16:54)
    14. other small improvements, bug fixes (mburns, 14:17:08)
    15. (preview) libvdsm (mburns, 14:17:28)
    16. (abaron) storage live migration (mburns, 14:17:41)
    17. sync network, nwfilter already merged (mburns, 14:18:17)
    18. ACTION: mburns to pull all of these features into the 3.2 release summary page (mburns, 14:20:00)
    19. libvdsm has ack from danken, but needs ack from smizrahi (mburns, 14:23:34)
    20. libvdsm also still needs upstream acceptance (mburns, 14:29:09)
    21. tentative Test day date: 2012-11-19 (mburns, 14:30:41)

  3. Sub Project Status -- infra (mburns, 14:32:57)
    1. proposal for hosting from Alter Way has been sent to the board for review (mburns, 14:35:49)
    2. no real need for other sub-project reports, covered in release status (mburns, 14:36:52)

  4. workshops (mburns, 14:36:57)
  5. workshops - Bangalore (mburns, 14:37:09)
    1. working through the attendee gift details (mburns, 14:39:45)
    2. 60 slots, all sold out (mburns, 14:39:51)
    3. expected gifts: 16GB USB keys with a bootable all-in-one oVirt image ready to go that people can use in a hands-on workshop (mburns, 14:41:01)
    4. agenda being finalized now (mburns, 14:41:57)

  6. workshop - Barcelona (KVM Forum/LinuxCon EU) (mburns, 14:43:37)
    1. booth setup is being finalized (mburns, 14:43:55)
    2. hardware for demo is being discussed with sponsor companies (no commitments yet) (mburns, 14:44:13)

  7. other topics (mburns, 14:47:33)
    1. looking at re-opening registration for day 2 in bangalore (mburns, 14:59:17)
    2. open items for barcelona: booth layout, attendee gifts; announce schedule (mburns, 15:00:30)
    3. ACTION: mburns to look into upgrade flow (mburns, 15:07:35)


Meeting ended at 15:20:24 UTC (full logs).

Action items

  1. mburns to follow up with maintainers to figure out feature lists for 3.2 -- DUE by 10-Oct
  2. mburns to pull all of these features into the 3.2 release summary page
  3. mburns to look into upgrade flow


Action items, by person

  1. mburns
    1. mburns to follow up with maintainers to figure out feature lists for 3.2 -- DUE by 10-Oct
    2. mburns to pull all of these features into the 3.2 release summary page
    3. mburns to look into upgrade flow


People present (lines said)

  1. mburns (143)
  2. dneary (64)
  3. lh (22)
  4. ovirtbot (19)
  5. itamar (14)
  6. aglitke (13)
  7. oschreib (9)
  8. danken (7)
  9. mgoldboi (7)
  10. RobertM (5)
  11. jbrooks (5)
  12. quaid (2)
  13. sgordon (2)


Generated by MeetBot 0.1.4.