#ovirt Meeting
Meeting started by quaid at 14:02:42 UTC
(full logs).
Meeting summary
- Agenda & helloes (quaid, 14:03:31)
  - ACTION: quaid to
    propose changing intra meeting time b/c of clash with another
    call (dneary,
    14:04:38)
 
 
- Alter Way hosting offer (dneary, 14:05:03)
  - dneary visited Alter Way to discuss their offer
    of hosting services (quaid,
    14:06:56)
- Alter Way is working on an oVirt based cloud to
    be launched soon (quaid,
    14:07:14)
- They're running oVirt nightlies (and have been
    testing some in-progress patchsets) (dneary,
    14:07:33)
- quaid likened the situation to how Fedora has
    taken hosting sponsorships (quaid,
    14:08:38)
- Alter Way offers to host Jenkins on bare metal,
    2 Bi Quad servers with  8 or 16 GB of RAM each and 2 fast 146 GB
    disks each, with RAID 10 for the 4 disks (dneary,
    14:11:09)
- They offer to host VMs for other servers on
    their oVirt based cloud (dneary,
    14:11:23)
- In return, they ask that their hosting of those
    services be acknowledged in page footers of the services concerned,
    and that they be acknowledged as a sponsor of the project on the
    main project web page (dneary,
    14:12:17)
- In addition, they are very interested in having
    their cloud offering be a case study for oVirt (dneary,
    14:12:39)
- by comparison the hosting spoonsor who served
    the actual page you get at http://www.fedoraproject.org is listed in
    the right-sidebar column at the bottom, as well as a sponsor
    page (quaid,
    14:13:43)
- ACTION: dneary to
    present Alter Way offer to infra@ mailing list, and if it meets with
    approval to submit to board@ for final approval (dneary,
    14:16:47)
- System administration will be in the hands of
    the oVirt community administrators (dneary,
    14:24:20)
- Alter Way will provide on-site backup for
    network and hardware issues when needed (dneary,
    14:24:38)
 
Meeting ended at 14:40:23 UTC
(full logs).
Action items
  - quaid to propose changing intra meeting time b/c of clash with another call
- dneary to present Alter Way offer to infra@ mailing list, and if it meets with approval to submit to board@ for final approval
Action items, by person
  -  dneary 
    - dneary to present Alter Way offer to infra@ mailing list, and if it meets with approval to submit to board@ for final approval
 
-  quaid 
    - quaid to propose changing intra meeting time b/c of clash with another call
 
People present (lines said)
  - dneary (42)
- quaid (33)
- ovirtbot (9)
- ewoud (7)
- mburns (3)
- apahim (2)
- RobertM (1)
Generated by MeetBot 0.1.4.