14:02:42 <quaid> #startmeeting
14:02:42 <ovirtbot> Meeting started Tue Oct 2 14:02:42 2012 UTC. The chair is quaid. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:42 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:09 <quaid> #chair dneary RobertM
14:03:09 <ovirtbot> Current chairs: RobertM dneary quaid
14:03:20 <quaid> #meetingname oVirt Infra weekly sync
14:03:20 <ovirtbot> The meeting name has been set to 'ovirt_infra_weekly_sync'
14:03:31 <quaid> #topic Agenda & helloes
14:03:33 <quaid> hello!
14:03:40 <quaid> * Alter Way
14:03:47 <dneary> Hello
14:03:51 <quaid> anything else for the agenda?
14:04:04 * quaid is going to write the email about the meeting time right now
14:04:38 <dneary> #action quaid to propose changing intra meeting time b/c of clash with another call
14:05:03 <dneary> #topic Alter Way hosting offer
14:05:03 <quaid> well
14:05:16 <quaid> I guess that's accurate
14:05:31 <quaid> the meeting time change came up before our team's conflict, ewoud can't do this time, and it often conflicts for others
14:05:34 <quaid> anyway
14:05:37 <quaid> dneary: go ahead
14:06:02 * mburns distracted and late...
14:06:30 * RobertM distracted and late :)
14:06:36 <dneary> So the meeting with Alter Way went well
14:06:39 <quaid> #chair mburns
14:06:39 <ovirtbot> Current chairs: RobertM dneary mburns quaid
14:06:54 <dneary> They're working on an oVirt based cloud offering which they will be launching soon
14:06:56 <quaid> #info dneary visited Alter Way to discuss their offer of hosting services
14:07:13 <dneary> They're running oVirt nightlies (and have been testing some in-progress patchsets)
14:07:14 <quaid> #info Alter Way is working on an oVirt based cloud to be launched soon
14:07:23 * quaid hands dneary an #info
14:07:33 <dneary> #info They're running oVirt nightlies (and have been testing some in-progress patchsets)
14:07:56 <dneary> I got their hosting proposal this morning (I gave them this meeting as a deadline)
14:08:06 <quaid> excellent
14:08:17 <dneary> So here it is...
14:08:38 <quaid> #info quaid likened the situation to how Fedora has taken hosting sponsorships
14:09:56 <dneary> #info Alter Way offers to host Gerrit on bare metal, 2 Bi Quad servers with 8 or 16 GB of RAM each and 2 fast 146 GB disks each, with RAID 10 for the 4 disks
14:10:25 <dneary> #info The offer to host VMs for other servers on their oVirt based cloud
14:10:34 <dneary> #undo
14:10:34 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8e2582c>
14:10:40 <dneary> #info They offer to host VMs for other servers on their oVirt based cloud
14:10:56 <dneary> #undo
14:10:56 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8e255ac>
14:10:58 <dneary> #undo
14:10:58 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8efe98c>
14:11:09 <dneary> #info Alter Way offers to host Jenkins on bare metal, 2 Bi Quad servers with 8 or 16 GB of RAM each and 2 fast 146 GB disks each, with RAID 10 for the 4 disks
14:11:23 <dneary> #info They offer to host VMs for other servers on their oVirt based cloud
14:11:30 * ewoud here now
14:11:33 <dneary> OK - finally got that right
14:11:35 <quaid> +1
14:11:41 * ewoud reads backlog
14:12:17 <dneary> #info In return, they ask that their hosting of those services be acknowledged in page footers of the services concerned, and that they be acknowledged as a sponsor of the project on the main project web page
14:12:39 <dneary> #info In addition, they are very interested in having their cloud offering be a case study for oVirt
14:12:47 <quaid> by comparison
14:13:22 <mburns> that has to go through the board...
14:13:30 <dneary> mburns, Of course
14:13:41 <mburns> having a "sponsor" company that provides hosting...
14:13:43 <quaid> #info by comparison the hosting spoonsor who served the actual page you get at http://www.fedoraproject.org is listed in the right-sidebar column at the bottom, as well as a sponsor page
14:13:46 <dneary> They're basically offering ~$600 per month of hosting for free
14:14:03 <quaid> more awesome, it's hosting on our own platform!
14:14:17 <dneary> And yes, that was also something that is pretty awesome
14:14:30 <dneary> But of course, what mburns said is correct
14:14:45 <quaid> +1 Board is next, if we approve of the idea
14:14:46 <dneary> #action dneary will bring Alter Way offer to the board for approval
14:14:53 <dneary> #undo
14:14:53 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0x8e2e88c>
14:14:57 <quaid> well
14:14:59 <dneary> OK - getting ahead of myself
14:15:03 <quaid> yep
14:15:06 <quaid> RobertM: input?
14:15:09 <dneary> Is the config sufficient for our needs?
14:15:30 <quaid> dneary: can you drop this to the infra@ list for approval? Only decisions made on a mailing list ...
14:16:16 <dneary> Yes
14:16:24 <ewoud> I think it's something we can use
14:16:47 <dneary> #action dneary to present Alter Way offer to infra@ mailing list, and if it meets with approval to submit to board@ for final approval
14:16:50 <ewoud> am wondering if there's physical space to expand the RAM
14:20:46 <dneary> ewoud, I have been told that doing Jenkins build farms is something that they've done in the past
14:21:06 <dneary> ewoud, And yes, I believe that they do have some big servers with a lot of RAM
14:21:20 <dneary> ewoud, This is, to be clear, what they're prepared to offer to us for free
14:21:46 <ewoud> dneary: I know, just wondering what room there is for future expansion
14:22:33 <ewoud> and even then I'd probably +1 if board approves, assuming the service is reliable
14:22:44 <apahim> lhornyak++
14:22:57 <apahim> :)
14:23:20 <dneary> ewoud, OK
14:23:37 <dneary> ewoud, Their main trade is hosting - I would expect them to be reliable
14:23:57 <dneary> It goes without saying, though...
14:24:20 <dneary> #info System administration will be in the hands of the oVirt community administrators
14:24:38 <dneary> #info Alter Way will provide on-site backup for network and hardware issues when needed
14:24:50 <dneary> (but the service agreement will be minimal)
14:24:59 <ewoud> dneary: I expect no issues either
14:35:53 <quaid> ok, I'm distracted now
14:35:56 <quaid> and I'm working on my email action
14:36:00 <quaid> and that is all we had for today anyway
14:36:14 <quaid> anything else or shall I close for this week?
14:36:29 <dneary> rbergeron, You saw the press release announcing the name change process?
14:36:47 <dneary> Oops - wrong channel
14:36:51 * dneary is gone
14:40:23 <quaid> #endmeeting