#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:46 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:01:00)
  2. Next Release (mburns, 14:03:56)
    1. AGREED: feature freeze in mid november (mburns, 14:24:45)
    2. AGREED: target ga in mid december (mburns, 14:24:54)
    3. itamar will provide feature list for 3.2 next week (mburns, 14:25:08)

  3. sub-project report - node (mburns, 14:26:12)
    1. still waiting on fix/solution for nfs kernel issue (mburns, 14:26:24)
    2. 2.5.2 packages released but no iso (some slight packaging and spec file changes to improve distro support) (mburns, 14:27:08)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=845660 (dneary, 14:28:54)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=845660 (mburns, 14:29:55)
    5. mburns and jclift to work on getting node build with an old kernel (mburns, 14:34:30)

  4. sub-project report - infra (mburns, 14:40:44)
    1. looking into hosting providers, not much else to report (mburns, 14:42:36)

  5. sub-project report vdsm/engine (mburns, 14:42:54)
    1. mostly working on bug fixes (mburns, 14:43:02)
    2. many people out of office over the next month due to holidays (mburns, 14:43:16)

  6. workshops (mburns, 14:43:24)
    1. CFP for oVirt Workshop in Barcelona closes at EOW (mburns, 14:44:38)
    2. http://events.linuxfoundation.org/events/kvm-forum/cfp-ovirt (mburns, 14:44:50)
    3. looking to expand Bangalore Workshop to 2 days (mburns, 14:46:29)
    4. lh will be surveying attendees about that (mburns, 14:46:51)
    5. http://ovirtbangalore2012.eventbrite.com/ (lh, 14:46:58)
    6. Bangalore registration completely full within a few days (mburns, 14:47:03)
    7. http://wiki.ovirt.org/wiki/Bangalore_Abstracts (lh, 14:47:47)
    8. community submitted talks for bangalore now available on the wiki (mburns, 14:49:13)
    9. people who have submitted talks, please update info on the wiki page (mburns, 14:49:39)
    10. we will have a booth at LinuxCon Europe (mburns, 14:49:56)

  7. Project Manager Election (mburns, 14:50:11)
    1. there are currently 2 candidates (mburns, 14:50:58)
    2. Mike Burns (mburns) (mburns, 14:51:02)
    3. Moran Goldboim (mgoldboi) (mburns, 14:51:21)

  8. other topics (mburns, 14:58:50)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mburns (128)
  2. dneary (40)
  3. itamar (26)
  4. lh (15)
  5. jclift (15)
  6. rbergeron (7)
  7. garrett_ (4)
  8. RobertM (4)
  9. ovirtbot (4)
  10. fsimonce (4)
  11. quaid (1)
  12. lhornyak (1)
  13. rharper (1)


Generated by MeetBot 0.1.4.