#ovirt: oVirt Infra weekly sync

Meeting started by quaid at 14:02:41 UTC (full logs).

Meeting summary

  1. Roll call & agenda chat (quaid, 14:02:59)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-08-28-14.00.html (quaid, 14:06:38)

  2. Hosting ... (quaid, 14:11:17)
    1. IDEA: get a BIG server to do Jenkins, and a not-so-BIG server to host VMs so we can split services to different hosts (e.g. wiki, lists, etc.) (quaid, 14:13:01)
    2. try to do that to start with $200/mon and see where that gets us (quaid, 14:13:24)
    3. Gerritt may need a good IO, cf. Jenkins (quaid, 14:17:07)
    4. Gerritt occasional sticking problem due to jetty bug on heavy load; stronger/faster machine will help make this less of an issue; an alternate is to run the less common configuration of Tomcat as a container (quaid, 14:22:28)
    5. IDEA: add cron job that checks if the log contains the jetty error, then recycles the service (quaid, 14:22:59)
    6. IDEA: weekly cronjob to restart jetty (on Saturday) just in case (quaid, 14:25:21)
    7. ACTION: add jenkins job to run remote cmd on gerrit.ovirt.org that will restart gerrit service. requires sudo access for jenkins user on gerrit (eedri, 14:29:57)
    8. ACTION: quaid and RobertM to meet on IRC to narrow down & pick some hosting options (quaid, 14:30:42)

  3. Infra task trackers (quaid, 14:32:28)
    1. ACTION: decide on task trackers on the infra list (quaid, 14:38:41)

  4. Website, CMS, broken search (quaid, 14:38:55)
    1. https://github.com/github/gollum (garrett_, 14:47:29)
    2. IDEA: Popular enough so the pool of Infra hackers is wide and deep (quaid, 14:48:56)
    3. IDEA: Pool of extensions that we can draw from so we have to invent little to none (quaid, 14:49:50)
    4. IDEA: Github's gollum is a git-backed wiki that is growing in popularity, may work (quaid, 14:52:12)


Meeting ended at 15:09:14 UTC (full logs).

Action items

  1. add jenkins job to run remote cmd on gerrit.ovirt.org that will restart gerrit service. requires sudo access for jenkins user on gerrit
  2. quaid and RobertM to meet on IRC to narrow down & pick some hosting options
  3. decide on task trackers on the infra list


Action items, by person

  1. quaid
    1. quaid and RobertM to meet on IRC to narrow down & pick some hosting options
  2. RobertM
    1. quaid and RobertM to meet on IRC to narrow down & pick some hosting options
  3. UNASSIGNED
    1. add jenkins job to run remote cmd on gerrit.ovirt.org that will restart gerrit service. requires sudo access for jenkins user on gerrit
    2. decide on task trackers on the infra list


People present (lines said)

  1. quaid (87)
  2. garrett_ (60)
  3. eedri (16)
  4. RobertM (13)
  5. itamar (12)
  6. dneary (7)
  7. ovirtbot (6)
  8. mburns (5)
  9. dyasny (3)
  10. cctrieloff (3)
  11. sgordon (1)
  12. clag (1)
  13. agwells0714 (1)


Generated by MeetBot 0.1.4.