#ovirt: vdsm-hooks - scope and plans

Meeting started by quaid at 15:06:23 UTC (full logs).

Meeting summary

    1. WordPress version is 3.3.2 (quaid, 15:17:18)
    2. AGREED: plugins.ovirt.org/sub-dir-per-project-need makes sense (quaid, 15:17:32)
    3. AGREED: Plugin system should include: version, compatibility, rating, download count, links to the RPM/package formats, comments, tags, categories, link to the RPM that makes an 'ovirt-plugins' repo (quaid, 15:32:21)
    4. Every build of VDSM will reversion the hook, keeping track of the links to the RPMs needs to be automated (quaid, 15:36:19)
    5. WordPress may have an extension we can use, something that is about a catalog of goods, software collection would be best (quaid, 15:37:06)
    6. IDEA: Jenkins & scripting could be used to update symlinks (quaid, 15:45:41)


Meeting ended at 16:03:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. quaid (46)
  2. dyasny (27)
  3. dneary (7)
  4. RobertM (6)
  5. MTecknology (4)
  6. gestahlt (4)
  7. ovirtbot (3)


Generated by MeetBot 0.1.4.