#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:41 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 14:00:48)
  2. Upcoming Workshops (mburns, 14:03:18)
    1. LC North America is next week (mburns, 14:04:36)
    2. presenters: acathrow jb_netapp abaron mburns (mburns, 14:05:22)
    3. at 93 out of 100 spots full (mburns, 14:05:43)
    4. still looking for board companies to provide reviewers of CFP (mburns, 14:06:44)
    5. please contact lh if you have any questions on CFP (mburns, 14:07:29)
    6. Bangalore workshop is in October (mburns, 14:10:33)
    7. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:11:11)
    8. 1 talk proposal for Bangalore workshop currently (mburns, 14:13:16)
    9. still need more presenters (mburns, 14:13:32)

  3. Release Status (mburns, 14:14:27)
    1. we're currently in the planning phase for the next release (call it 3.2 for simplicity) (mburns, 14:14:42)
    2. we need to decide on a target release date (mburns, 14:15:01)
    3. we need to decide on planned features that we're going to track against (mburns, 14:15:21)
    4. http://wiki.ovirt.org/wiki/Release_Process (mburns, 14:15:34)
    5. we need to finalize release criteria (mburns, 14:15:52)

  4. Release date (mburns, 14:16:27)
    1. proposed target release date is November 14 (mburns, 14:25:10)
    2. not enough maintainers available to make final decision (mburns, 14:25:59)

  5. Release Status (continued) (mburns, 14:26:58)
    1. not enough maintainers around to determine proposed features or to discuss release criteria (mburns, 14:27:17)
    2. http://wiki.ovirt.org/wiki/OVirt_3.1_release_management (mburns, 14:28:11)
    3. that is the release criteria for 3.1 release (mburns, 14:28:21)
    4. ACTION: mburns to make release status page for 3.2 release (mburns, 14:28:31)

  6. other topics (mburns, 14:32:49)
    1. not much point doing sub-project statuses when there aren't any maintainers here (mburns, 14:33:11)


Meeting ended at 14:37:12 UTC (full logs).

Action items

  1. mburns to make release status page for 3.2 release


Action items, by person

  1. mburns
    1. mburns to make release status page for 3.2 release


People present (lines said)

  1. mburns (77)
  2. lh (15)
  3. RobertM (4)
  4. quaid (4)
  5. dougsland (3)
  6. ovirtbot (3)
  7. rgolan (1)
  8. dustins (1)


Generated by MeetBot 0.1.4.