14:00:41 <mburns> #startmeeting oVirt Weekly Sync
14:00:41 <ovirtbot> Meeting started Wed Aug 22 14:00:41 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:41 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:48 <mburns> #topic Agenda and Roll Call
14:00:52 * lh is here
14:00:54 * RobertM Here
14:00:56 * dougsland here
14:00:58 * quaid is here
14:01:29 <ovirtbot> 14[[07Meetings14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4287&oldid=4286&rcid=4385 5* 03Mburns 5* (+174) 10/* 2012 */ 
14:01:40 <mburns> Agenda:
14:01:41 <mburns> Status of Next Release (Release Criteria, Target GA date)
14:01:42 <mburns> Sub-project reports (engine, vdsm, node, infra)
14:01:42 <mburns> Upcoming workshops
14:03:05 <mburns> let's start with the workshop stuff first
14:03:18 <mburns> #topic Upcoming Workshops
14:03:22 <mburns> lh: you're on
14:03:31 * dustins here
14:03:49 <lh> mburns, one moment, i assumed i'd be on last
14:04:04 <mburns> lh: ok
14:04:26 <lh> LinuxCon North America workshop is next week.
14:04:27 <mburns> lh:  i expect the release planning stuff to take the most time, so wanted to make sure your stuff gets in
14:04:36 <mburns> #info LC North America is next week
14:04:40 <lh> mburns, no problem, just wanted to make sure i had accurate data to share
14:05:09 <lh> We're at 93 confirmed registrants for the workshop. We'll be providing a  nice gift to all attendees - a travel power strip.
14:05:22 <mburns> #info presenters:  acathrow jb_netapp abaron mburns
14:05:22 <lh> We have a confirmed speaker list and that will shortly be updated on the event website.
14:05:43 <mburns> #info at 93 out of 100 spots full
14:06:10 <lh> As mentioned last week, the oVirt CFP for the KVM Forum + oVirt Workshop has been issued. Still looking for each Board company to provide a reviewer.
14:06:38 <lh> Thank you to aglitke, jb_netapp, and Kyle Mestery for volunteering thus far.
14:06:44 <mburns> #info still looking for board companies to provide reviewers of CFP
14:06:51 <lh> If anyone need further data on this matter, please contact me.
14:07:29 <mburns> #info please contact lh if you have any questions on CFP
14:09:52 <mburns> lh: anything else?
14:09:56 <mburns> ahh...
14:10:19 <mburns> ok, so other stuff that I know is coming up:
14:10:33 <mburns> #info Bangalore workshop is in October
14:11:11 <mburns> #link http://wiki.ovirt.org/wiki/OVirt_Global_Workshops
14:11:39 <mburns> lh: welcome back
14:11:43 <lh> Apologies, my connectivity here is not superb.
14:11:50 <lh> mburns, last thing all folks saw please?
14:12:12 <mburns> <lh> If anyone need further data on this matter, please contact me.
14:12:12 <mburns> <mburns> #info please contact lh if you have any questions on CFP
14:12:33 <lh> All help to promote this CFP is greatly appreciated. We'll be working with OVA to do some promotion but more is always better. http://events.linuxfoundation.org/events/kvm-forum/cfp-ovirt
14:12:34 <lh> mburns, thanks
14:12:45 <lh> And last but not least, the oVirt workshop in Bangalore on 16 October has received one talk proposal, which is lovely. Obviously, we'd like more submissions. I'll be requesting those on the mailing list.
14:12:57 <lh> mburns, that's all I have unless folks have questions.
14:13:02 <mburns> lh: ok, thanks
14:13:16 <mburns> #info 1 talk proposal for Bangalore workshop currently
14:13:32 <mburns> #info still need more presenters
14:13:43 <mburns> any questions/comments?
14:14:20 <mburns> ok, moving on
14:14:27 <mburns> #topic Release Status
14:14:42 <mburns> #info we're currently in the planning phase for the next release (call it 3.2 for simplicity)
14:14:53 <mburns> we need to decide on a target release date
14:15:01 <mburns> #info we need to decide on a target release date
14:15:21 <mburns> #info we need to decide on planned features that we're going to track against
14:15:34 <mburns> #link http://wiki.ovirt.org/wiki/Release_Process
14:15:52 <mburns> #info we need to finalize release criteria
14:16:13 <mburns> so let's try taking those 1 at a time
14:16:27 <mburns> #topic Release date
14:16:49 <mburns> on the mailing list, a few ideas were tossed around
14:17:06 <mburns> anything from november -> january
14:17:33 <mburns> original plan was to do the first few releases at 3 month intervals which would put us in early November
14:18:14 <mburns> the only real major deadline that we could run into is Fedora 19 feature freeze in early January
14:18:29 <RobertM> Robert Suggested since this is the last short term one we try and sync it in with the fedora release schedule so the next release will be ready for the next fedora release.
14:19:10 <mburns> latest emails on the Release Planning thread seemed to come to a consensus around targeting early November
14:20:05 <mburns> we've generally determined that wednesday releases make the most sense, so the first wednesday is November 7
14:20:16 <mburns> which is right in the middle of the Barcelona workshop
14:20:17 <rgolan> displ
14:20:57 <mburns> so i'd like to propose a target release date of November 14
14:21:11 <mburns> any acks? objections? comments? concerns?
14:21:35 <dougsland> looks good to me.
14:22:48 <RobertM> Looks good to me.
14:23:20 * mburns notes that the only project maintainer here is mburns
14:24:43 * mburns thinks we can't really decide on a release date without at least provisional buy-in from lpeer/itamar/doron...
14:24:53 <mburns> and/or acathrow...
14:25:10 <mburns> #info proposed target release date is November 14
14:25:32 <quaid> this is what arch@ is for :)
14:25:59 <mburns> #info not enough maintainers available to make final decision
14:26:24 <mburns> quaid: yes, but maintainers should also be here for this meeting
14:26:26 <dougsland> mburns, agreed
14:26:39 <mburns> otherwise there is no point
14:26:58 <mburns> #topic Release Status (continued)
14:27:17 <mburns> #info not enough maintainers around to determine proposed features or to discuss release criteria
14:27:59 <mburns> well, we can discuss some of the release criteria i think anyway
14:28:11 <mburns> #link http://wiki.ovirt.org/wiki/OVirt_3.1_release_management
14:28:21 <mburns> #info that is the release criteria for 3.1 release
14:28:31 <mburns> #action mburns to make release status page for 3.2 release
14:29:19 <mburns> are there any topics that we want to add to the list?
14:29:29 <mburns> or release criteria, that is
14:29:34 <mburns> s/or/of
14:29:44 <mburns> maybe something around release notes and/or documentation
14:29:47 <mburns> screencasts?
14:32:06 <mburns> ok, no response...
14:32:18 <mburns> guess we can't make any progress there either...
14:32:49 <mburns> #topic other topics
14:33:11 <mburns> #info not much point doing sub-project statuses when there aren't any maintainers here
14:33:20 <mburns> anyone have other stuff to talk about?
14:33:51 <quaid> we have Infra folks here, not sure if there is anything to discuss, I just got back from a long weekend
14:34:37 <mburns> quaid: there wasn't a meeting yesterday, so not much status to report, i don't think
14:34:56 <quaid> we said yesterday we could catch up in this meeting, if needed, that's all
14:34:56 <mburns> but if RobertM has something to discuss, then i'll change the topic
14:35:28 <mburns> quaid: right
14:36:35 <mburns> RobertM: anythign to bring up?
14:36:40 <RobertM> No
14:37:03 <mburns> ok, then i think we're done this week
14:37:10 <mburns> thanks all
14:37:12 <mburns> #endmeeting