#ovirt: ovirt weekly meeting

Meeting started by mburns at 14:01:39 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:01:56)
  2. Release status (mburns, 14:04:37)
    1. 3.1 is released (mburns, 14:04:43)
    2. time to start planning for 3.2 release (mburns, 14:04:51)
    3. http://wiki.ovirt.org/wiki/Release_Process (mburns, 14:06:45)
    4. ACTION: mburns to send out mail on release criteria for 3.2 (mburns, 14:11:09)
    5. responses to be discussed on next week's meeting (mburns, 14:11:22)

  3. Sub-Project reports -- node (mburns, 14:11:43)
    1. nothing new to report (mburns, 14:11:48)
    2. waiting on new kernel for a new ovirt-node iso build (mburns, 14:12:05)

  4. Sub-Project reports -- vdsm (mburns, 14:12:33)
    1. nothing new for vdsm (mburns, 14:13:26)

  5. Sub-Project reports -- engine (mburns, 14:13:32)
    1. nothing new to report (mburns, 14:16:16)

  6. Sub-Project reports -- infra (mburns, 14:16:41)
    1. per patch review of engine patches enabled (mburns, 14:18:15)
    2. all major projects are now building with each patch submission (mburns, 14:18:52)
    3. ACTION: mburns to look at engine and cli/sdk for building with some hash (git, date) in jenkins (mburns, 14:26:05)

  7. upcoming workshops (mburns, 14:26:21)
    1. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (lh, 14:27:42)
    2. LC NA is at ~90 out of 100 attendees (mburns, 14:28:14)
    3. http://wiki.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:28:26)
    4. still finalizing speakers for each session, AV, etc... (mburns, 14:28:58)
    5. CFP for oVirt Workshop in Barcelona just opened (mburns, 14:29:20)
    6. wiki and mailing lists have additional data (mburns, 14:29:40)
    7. https://events.linuxfoundation.org/events/kvm-forum/cfp-ovirt (mburns, 14:29:46)
    8. OVA will be helping with marketing the CFP, looking for board member companies to help as well (mburns, 14:30:48)
    9. still need a couple reviewers for CFP (mburns, 14:30:59)
    10. Bangalore workshop is October 16 -- still looking for people to present there (mburns, 14:31:55)
    11. currently have 3 reviewers -- jb_netapp itamar kmestery (mburns, 14:35:16)

  8. backup release manager (mburns, 14:35:37)
    1. Ofer is on long term vacation (~ 2 months) (mburns, 14:35:50)
    2. no real interest apparently (mburns, 14:41:21)
    3. mburns and RobertM will make best effort... (mburns, 14:41:33)

  9. site re-design (mburns, 14:44:59)
    1. http://people.redhat.com/glesage/oVirt/website/mockup-1/ (mburns, 14:45:53)
    2. http://people.redhat.com/glesage/oVirt/website/ovirt-sitemap.txt (garrett_, 14:46:31)
    3. new site design -- looking for feedback (mburns, 14:52:13)
    4. ACTION: garrett_ to send to infra@ and board@ looking for feedback (mburns, 14:52:30)
    5. general agreement with people on meeting on the new layout being better (mburns, 14:54:26)
    6. need acks from board on logo and color scheme changes (mburns, 14:54:46)
    7. need acks on wording as well (mburns, 14:55:14)

  10. other topics (mburns, 14:55:53)


Meeting ended at 14:57:48 UTC (full logs).

Action items

  1. mburns to send out mail on release criteria for 3.2
  2. mburns to look at engine and cli/sdk for building with some hash (git, date) in jenkins
  3. garrett_ to send to infra@ and board@ looking for feedback


Action items, by person

  1. garrett_
    1. garrett_ to send to infra@ and board@ looking for feedback
  2. mburns
    1. mburns to send out mail on release criteria for 3.2
    2. mburns to look at engine and cli/sdk for building with some hash (git, date) in jenkins


People present (lines said)

  1. mburns (116)
  2. garrett_ (23)
  3. lh (21)
  4. quaid (9)
  5. RobertM (9)
  6. eedri (8)
  7. ewoud (5)
  8. ovirtbot (4)
  9. doron (3)
  10. dougsland (2)
  11. aliguori (1)
  12. cctrieloff (1)
  13. dustins (1)


Generated by MeetBot 0.1.4.