#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:15 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:23)
  2. Release (mburns, 14:02:35)
    1. http://wiki.ovirt.org/wiki/OVirt_3.1_release_notes (sgordon, 14:05:00)
    2. ovirt-node is ready, no new issues discovered. (oschreib, 14:07:07)
    3. same goes for docs (oschreib, 14:07:14)
    4. build is ready (oschreib, 14:07:25)
    5. ovirt-node is ready, no new issues discovered. (mburns, 14:08:10)
    6. same goes for docs (mburns, 14:08:17)
    7. build is ready (mburns, 14:08:26)

  3. Release Vote (mburns, 14:08:35)
    1. AGREED: release is ready (mburns, 14:12:08)

  4. Workshops (mburns, 14:19:16)
    1. LC NA is at 78 out of 100 attendees (mburns, 14:20:24)
    2. schedule is set (mburns, 14:20:27)
    3. speakers: acathrow mburns abaron_ jb_netapp (mburns, 14:21:06)
    4. no CFP for Bangalore event in October, but volunteers wanted (mburns, 14:21:45)
    5. CFP for oVirt + KVM Forum is under review, will go out shortly (mburns, 14:22:10)

  5. project status -- infra (mburns, 14:23:20)
    1. Jenkins per patch review has been started, some bogs still to work out but working (quaid, 14:26:29)
    2. Team is looking for additional hosts/hosting solutions, if your organization has something we can use (quaid, 14:27:25)
    3. Jenkins nightly builds are working and copying results to ovirt.org (quaid, 14:28:16)
    4. We're working on using Puppet/Foreman for managing all the systems Infra now has (quaid, 14:28:37)
    5. Wiki now has ConfirmAccount extension enabled, which allows people to self-register in to an approval queue the Bureaucrats can approve; working on how-to content & checking that other account creation paths are now fixed (quaid, 14:29:25)
    6. we're looking in to package signing for after the 3.1 release; more on that on arch@ coming soon-ish (quaid, 14:30:23)
    7. we're improving the Infra documentation, including a matrix of who manages what - we'll put that on the main [[Infrastructure]] page to help people when troubleshooting (quaid, 14:31:19)

  6. backup release manager (mburns, 14:32:15)
    1. need a replacement for ~7 weeks and filling in backup role going forward (mburns, 14:40:15)
    2. looking for volunteers and/or nominations (mburns, 14:40:26)
    3. no volunteers in this meeting (mburns, 14:40:52)
    4. will raise on arch@ looking for volunteers (mburns, 14:41:06)
    5. mburns will fill in short term, but will step aside if someone else volunteers (mburns, 14:41:36)
    6. RobertM will help out/shadow to learn the ropes (mburns, 14:42:27)
    7. ACTION: mburns to send out message to arch@ looking for volunteers for backup release manager (mburns, 14:43:25)
    8. ACTION: oschreib to update a wiki page with Release Manager Role and Responsibilities (mburns, 14:43:40)

  7. Other topics (mburns, 14:44:00)


Meeting ended at 14:49:48 UTC (full logs).

Action items

  1. mburns to send out message to arch@ looking for volunteers for backup release manager
  2. oschreib to update a wiki page with Release Manager Role and Responsibilities


Action items, by person

  1. mburns
    1. mburns to send out message to arch@ looking for volunteers for backup release manager
  2. oschreib
    1. oschreib to update a wiki page with Release Manager Role and Responsibilities


People present (lines said)

  1. mburns (77)
  2. oschreib (46)
  3. quaid (16)
  4. RobertM (10)
  5. lh (10)
  6. sgordon (8)
  7. ovirtbot (6)
  8. jbrooks (5)
  9. cctrieloff (4)
  10. jb_netapp (3)
  11. rickyh (1)
  12. dougsland (1)
  13. garrett_ (1)
  14. ofrenkel (1)
  15. dustins (1)


Generated by MeetBot 0.1.4.