14:00:15 <mburns> #startmeeting oVirt Weekly Meeting
14:00:15 <ovirtbot> Meeting started Wed Aug 8 14:00:15 2012 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:15 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:23 <mburns> #topic agenda and roll call
14:00:29 <mburns> Agenda: Status of Next Release
14:00:29 <mburns> Sub-project reports (engine, vdsm, node, infra)
14:00:29 <mburns> Upcoming workshops
14:00:29 <mburns> Backup for Release Manager
14:00:45 <dougsland> here
14:00:47 <mburns> CFP for Workshop in Barcelona
14:00:53 * oschreib here
14:00:53 * ofrenkel here
14:00:55 * RobertM here
14:00:57 * jb_netapp here
14:00:58 * sgordon
14:01:36 <cctrieloff> here
14:01:38 * garrett_ here
14:02:00 * lh here
14:02:35 <mburns> #topic Release
14:02:39 <mburns> oschreib: you're up
14:02:45 <oschreib> So...
14:03:06 <oschreib> we had the go/no go meeting on Monday, we decided to wait until today
14:03:18 <oschreib> since ovirt-node wasn't ready yet
14:03:25 <oschreib> so mburns, how's ovirt-node?
14:03:30 * dustins here
14:03:34 * rickyh here
14:03:37 <mburns> no issues reported with latest build
14:03:44 <jb_netapp> yay
14:04:22 <oschreib> If that's the case, I guess we should do the official vote.
14:04:23 <oschreib> speak now or forever hold your peace
14:04:47 <oschreib> sgordon: are we ready with docs?
14:05:00 <sgordon> http://wiki.ovirt.org/wiki/OVirt_3.1_release_notes
14:05:10 <sgordon> i have included the upgrade and migration paths at the bottom
14:05:19 <sgordon> instructions for installing and engine and node as well
14:05:23 <sgordon> so i think yes
14:05:24 <oschreib> sgordon: can you take a look at http://openetherpad.org/ovirt-3-1
14:05:44 <sgordon> i need to work out how to get the Release_Notes redirect updated though
14:05:46 <oschreib> sgordon: and change the links/description/etc?
14:05:56 <oschreib> we can release without the redirect
14:06:05 * quaid looks in
14:06:42 <oschreib> cool
14:07:07 <oschreib> #info ovirt-node is ready, no new issues discovered.
14:07:14 <oschreib> #info same goes for docs
14:07:25 <oschreib> #info build is ready
14:07:40 <oschreib> #topic Release Vote
14:07:51 <oschreib> ammmm.... mburns chair me?
14:07:53 <mburns> #chair oschreib
14:07:53 <ovirtbot> Current chairs: mburns oschreib
14:08:01 <oschreib> should I re-add infos?
14:08:10 <mburns> #info ovirt-node is ready, no new issues discovered.
14:08:17 <mburns> #info same goes for docs
14:08:26 <mburns> #info build is ready
14:08:35 <mburns> #topic Release Vote
14:08:40 * mburns +1
14:08:51 * oschreib +1 , at last.
14:08:58 <mburns> #chair quaid
14:08:58 <ovirtbot> Current chairs: mburns oschreib quaid
14:09:08 <ovirtbot> 14[[07Documentation14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4111&oldid=3841&rcid=4210 5* 03Sgordon 5* (+203) 10/* Guides */
14:09:30 <oschreib> RobertM: sgordon- any opinion?
14:10:08 <RobertM> As long as gluster is being called tech preview +1
14:10:37 <sgordon> +1 i guess
14:11:19 <mburns> any dissenters?
14:12:04 <oschreib> Sounds like a GO to me L)
14:12:08 <mburns> #agreed release is ready
14:12:21 <jb_netapp> (applause)
14:12:28 <mburns> oschreib: you're going ot handle symlink change?
14:12:35 <oschreib> sure I'm
14:13:05 <mburns> and point beta symlink to 3.1 as well..
14:13:45 <oschreib> beta is not a symlink yet......
14:14:07 <RobertM> oschreib, It can be converted to one very quickly
14:14:11 <mburns> oschreib: make a symlink...
14:14:16 <mburns> ;-)
14:14:16 <oschreib> RobertM: I know
14:14:46 <mburns> now that we're releasing, no need to keep the old beta location
14:15:32 <oschreib> done
14:15:57 <mburns> ok, anything else we need to discuss w.r.t. release?
14:15:57 <oschreib> I'll send the announce in few minutes
14:16:12 <oschreib> sgordon: cctrieloff quaid - ack on the annouce?
14:17:05 <sgordon> oschreib, yeap
14:17:07 <oschreib> btw, I wanted to say thanks to all of you (mburns, sgordon, RobertM and everybody else) for all your help during the last few month.
14:18:17 <mburns> oschreib: ;-)
14:19:03 <oschreib> next topic?
14:19:16 <mburns> #topic Workshops
14:19:25 <mburns> lh: you're up
14:20:07 <lh> LinuxCon North America workshop is currently at 78 attendees, we're hoping for 100
14:20:10 <lh> Schedule is set
14:20:24 <mburns> #info LC NA is at 78 out of 100 attendees
14:20:27 <mburns> #info schedule is set
14:21:06 <mburns> #info speakers: acathrow mburns abaron_ jb_netapp
14:21:07 <lh> We've had some discussions about the CFP idea for Bangalore on 16 October and decided to forgo this since we're also managing one for oVirt + KVM Forum and this will be a much bigger event only two weeks later
14:21:25 <lh> So I'll ask for volunteers for speakers for Bangalore on list
14:21:45 <mburns> #info no CFP for Bangalore event in October, but volunteers wanted
14:21:46 <lh> And for the CFP for oVirt + KVM Forum, that's under review and will go out shortly - everyone has been focusing on the release
14:22:10 <mburns> #info CFP for oVirt + KVM Forum is under review, will go out shortly
14:22:18 <lh> I would like to ask for all the Board member companies to provide a reviewer for incoming papers for the CFP for oVirt + KVM Forum (the oVirt portion only)
14:22:27 <lh> I will follow up on that request to the Board list
14:22:46 <lh> mburns, that's all I have
14:22:58 <mburns> lh: ok, and does that cover you're separate topic for CFP?
14:23:03 <lh> mburns, it does indeed
14:23:09 <mburns> ok, terrific
14:23:20 <mburns> #topic project status -- infra
14:23:28 <mburns> RobertM: anything to report?
14:24:04 <mburns> eedri: quaid: ?
14:25:12 <mburns> ok, high level update
14:25:36 <RobertM> Infra has lots to report.
14:25:55 <quaid> heh
14:26:02 * quaid was fixing wiki account stuff
14:26:06 <RobertM> Jenkins per patch review has been started. Still some bugs to be worked out but it is working.
14:26:21 <RobertM> Doing VDSM only right now.
14:26:29 <quaid> #info Jenkins per patch review has been started, some bogs still to work out but working
14:26:48 <RobertM> Also nightly is working although we have found a bug in the jenkins builds that we are working on a fix for as well.
14:27:25 <quaid> #info Team is looking for additional hosts/hosting solutions, if your organization has something we can use
14:27:29 <oschreib> RobertM: we copy nightly builds to ovirt.org ?
14:27:48 <RobertM> oschreib, Yes
14:27:57 <oschreib> RobertM: cool!
14:28:00 <quaid> #info Jenkins nightly builds are working and coying results to ovirt.org
14:28:10 <quaid> #undo
14:28:10 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8e59dac>
14:28:16 <quaid> #info Jenkins nightly builds are working and copying results to ovirt.org
14:28:37 <quaid> #info We're working on using Puppet/Foreman for managing all the systems Infra now has
14:29:25 <quaid> #info Wiki now has ConfirmAccount extension enabled, which allows people to self-register in to an approval queue the Bureaucrats can approve; working on how-to content & checking that other account creation paths are now fixed
14:30:23 <quaid> #info we're looking in to package signing for after the 3.1 release; more on that on arch@ coming soon-ish
14:30:58 <oschreib> jbrooks: we're about to release 3.1, feel free to review the announce
14:31:09 <jbrooks> oschreib, will do
14:31:19 <quaid> #info we're improving the Infra documentation, including a matrix of who manages what - we'll put that on the main [[Infrastructure]] page to help people when troubleshooting
14:31:29 <quaid> I think that's all I have :)
14:31:41 <mburns> quaid: thanks!
14:32:15 <mburns> #topic backup release manager
14:32:19 <oschreib> ok,
14:32:23 <oschreib> a minute before that
14:32:34 <oschreib> I need someone to update http://www.ovirt.org/get-ovirt/ before the release
14:32:36 <jbrooks> oschreib, looks good, it'll just update the get-ovirt page on wordpress
14:32:49 <oschreib> lol
14:32:56 <jbrooks> :)
14:33:14 <oschreib> any infra guy who know how to do this? quaid?
14:33:16 <mburns> background -- oschreib is going on a long term vacation and it's just good practice to have someone else who can do the release manager role
14:33:36 <mburns> oschreib: i can update get-ovirt
14:33:42 <mburns> do we have new content ready?
14:33:54 <oschreib> I'm basically looking for 7 weeks replacement. it should be quite period in that time.
14:34:11 <oschreib> mburns: just change the links and description to 3.1 stuff
14:34:28 <jbrooks> mburns, I'm in there now
14:34:40 <mburns> ok
14:34:48 <oschreib> s/quite/queit
14:35:16 <mburns> are there any volunteers/suggestions/nominations for the role?
14:36:35 * mburns hears crickets...
14:37:21 <oschreib> you hear them too?
14:37:48 <mburns> oschreib: you're role is apparently something no one wants...
14:38:24 <mburns> oschreib: i guess i'm going to be stuck filling it...
14:38:52 <oschreib> mburns: we can raise it to arch/board/etc
14:39:17 <mburns> yes, i was hoping to just be the emergency guy
14:39:30 <mburns> but i'll take it on for now
14:39:46 <mburns> if someone is interested, i'll gladly step down though
14:39:55 <oschreib> +1 on mburns :)
14:40:03 <RobertM> I would volunteer but haven't been around long enough to work on something like that.
14:40:06 <quaid> +1 to raise to arch@
14:40:15 <mburns> #info need a replacement for ~7 weeks and filling in backup role going forward
14:40:26 <mburns> #info looking for volunteers and/or nominations
14:40:31 <quaid> maybe the process of getting a backup person will help with sharing the how-to beyond just one person
14:40:47 <quaid> i.e., RobertM could help/shadow e.g. mburns
14:40:52 <mburns> #info no volunteers in this meeting
14:41:06 <mburns> #info will raise on arch@ looking for volunteers
14:41:36 <mburns> #info mburns will fill in short term, but will step aside if someone else volunteers
14:42:06 <mburns> RobertM: are you will to help/shadow?
14:42:12 <RobertM> Yes
14:42:27 <mburns> #info RobertM will help out/shadow to learn the ropes
14:42:32 <mburns> RobertM++ thanks
14:42:59 <mburns> oschreib: can you update a wiki page with information on what you do and are responsible for?
14:43:25 <mburns> #action mburns to send out message to arch@ looking for volunteers for backup release manager
14:43:25 <oschreib> sure
14:43:40 <mburns> #action oschreib to update a wiki page with Release Manager Role and Responsibilities
14:43:56 <mburns> ok, moving on
14:44:00 <mburns> #topic Other topics
14:44:08 <mburns> did anyone have any other topics to discuss today?
14:44:53 <mburns> going once...
14:45:06 <cctrieloff> I last my machine, have a power reset isssue, so I may have missed this. wanted to make sure updating the web site and get ovirt page is going to be done as part of the release, and testing all the links work when it goes out
14:45:23 <mburns> cctrieloff: yes, jbrooks is handling that now
14:45:55 <cctrieloff> other item, was did lh talk about cpf for kvm forum? and give update of linuxcon NA
14:46:14 <mburns> cctrieloff: yes
14:46:22 <cctrieloff> ok, great.
14:46:41 <mburns> cctrieloff: it will be summarized in minutes i'll send right after the meeting
14:46:53 <mburns> but basically 77 of 100 slots are full for NA
14:47:01 <mburns> CFP is being finalized and will be sent out soon
14:47:14 <mburns> for Barcelona
14:48:24 <mburns> anything else?
14:48:32 <oschreib> jbrooks: are we done with the get-ovirt page?
14:48:52 <oschreib> jbrooks: I still see "3.0 taballs" txt there.
14:49:20 <jbrooks> oschreib, thanks, I'll fix
14:49:25 <mburns> ok, looks like nothing else for the meeting
14:49:27 <mburns> thanks all
14:49:48 <mburns> #endmeeting