#ovirt: ovirt node weekly meeting

Meeting started by mburns at 13:00:31 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:00:37)
  2. action item review (mburns, 13:01:57)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-07-17-13.00.html (mburns, 13:02:04)
    2. ACTION: fabiand -- review 831668 to see if it is fixed or not (might be fixed by previous patch for nic ordering (mburns, 13:03:20)
    3. ACTION: mburns to add 2.7.0 release and future release, and move 2.6.0/2.5.1 bugs around appropriately (mburns, 13:04:11)
    4. ACTION: jboggs to review 753302 and update accordingly (mburns, 13:04:33)
    5. mburns reviewed all outstanding patches as of thursday last week (mburns, 13:04:55)
    6. there are 15 patches pending now (mburns, 13:05:23)
    7. ACTION: mburns jboggs fabiand_ to review patches (mburns, 13:05:31)
    8. new vdsm build was made available and new ovirt-node (2.5.0-1) was delivered into beta repo (mburns, 13:06:28)
    9. then respun as 2.5.0-2 (mburns, 13:06:38)
    10. 2.5.0-2 build is available in beta repo (mburns, 13:07:25)
    11. 1 possible issue encountered with 2.5.0 builds (mburns, 13:08:52)
    12. ACTION: jboggs to follow up with dougsland (mburns, 13:09:00)

  3. Other topics (mburns, 13:13:44)


Meeting ended at 13:17:29 UTC (full logs).

Action items

  1. fabiand -- review 831668 to see if it is fixed or not (might be fixed by previous patch for nic ordering
  2. mburns to add 2.7.0 release and future release, and move 2.6.0/2.5.1 bugs around appropriately
  3. jboggs to review 753302 and update accordingly
  4. mburns jboggs fabiand_ to review patches
  5. jboggs to follow up with dougsland


Action items, by person

  1. dougsland
    1. jboggs to follow up with dougsland
  2. fabiand
    1. fabiand -- review 831668 to see if it is fixed or not (might be fixed by previous patch for nic ordering
    2. mburns jboggs fabiand_ to review patches
  3. fabiand_
    1. mburns jboggs fabiand_ to review patches
  4. jboggs
    1. jboggs to review 753302 and update accordingly
    2. mburns jboggs fabiand_ to review patches
    3. jboggs to follow up with dougsland
  5. mburns
    1. mburns to add 2.7.0 release and future release, and move 2.6.0/2.5.1 bugs around appropriately
    2. mburns jboggs fabiand_ to review patches


People present (lines said)

  1. mburns (39)
  2. jboggs (6)
  3. fabiand_ (5)
  4. ovirtbot (4)
  5. RobertM (3)
  6. READ10 (1)
  7. dougsland (1)
  8. pmyers (0)
  9. fabiand (0)


Generated by MeetBot 0.1.4.