13:00:31 <mburns> #startmeeting ovirt node weekly meeting
13:00:31 <ovirtbot> Meeting started Tue Jul 24 13:00:31 2012 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:31 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:37 <mburns> #topic agenda and roll call
13:00:45 <mburns> #chair pmyers fabiand jboggs
13:00:45 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:00:49 <mburns> Agenda:
13:00:55 <mburns> * action item review
13:00:59 <mburns> * release status
13:01:01 * fabiand_ is around
13:01:02 <mburns> * other topics
13:01:03 * jboggs here
13:01:21 * RobertM here
13:01:57 <mburns> #topic action item review
13:02:04 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-07-17-13.00.html
13:02:24 <mburns> fabiand_: did you review 831668?
13:02:35 <fabiand_> I didn't get around reviewing the bug, but will do this at latest until tomorrow
13:03:20 <mburns> #action fabiand -- review 831668 to see if it is fixed or not (might be fixed by previous patch for nic ordering
13:03:52 <mburns> jboggs: 753302 -- did that get split up and moved around to 2.5.1, and fixed part marked modified?
13:04:11 <mburns> #action mburns to add 2.7.0 release and future release, and move 2.6.0/2.5.1 bugs around appropriately
13:04:13 <jboggs> not yet, but i believe its all fixed so can probably close out as fixed now, ill review this morning again
13:04:33 <mburns> #action jboggs to review 753302 and update accordingly
13:04:55 <mburns> #info mburns reviewed all outstanding patches as of thursday last week
13:05:23 <mburns> #info there are 15 patches pending now
13:05:31 <mburns> #action mburns jboggs fabiand_ to review patches
13:06:28 <mburns> #info new vdsm build was made available and new ovirt-node (2.5.0-1) was delivered into beta repo
13:06:38 <mburns> #info then respun as 2.5.0-2
13:06:55 <mburns> and that brings us to:
13:06:58 <mburns> #release status
13:07:15 <mburns> #info 2.5.0-2 build is available in beta channels
13:07:21 <mburns> #undo
13:07:21 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa1fa1ac>
13:07:25 <mburns> #info 2.5.0-2 build is available in beta repo
13:07:40 <mburns> jboggs: fabiand_: any issues reported on this build?
13:08:09 <jboggs> dougsland had one
13:08:22 <jboggs> cant remember at the moment what it was, ill check back
13:08:37 <fabiand_> I didn't see any specific related to the beta
13:08:52 <mburns> #info 1 possible issue encountered with 2.5.0 builds
13:08:57 <dougsland> here
13:09:00 <mburns> #action jboggs to follow up with dougsland
13:10:59 <mburns> afaik, still on track for release tomorrow
13:11:43 <mburns> anything else to bring up on release status?
13:12:24 <fabiand_> not from me
13:12:32 <jboggs> nothing here
13:13:44 <mburns> #topic Other topics
13:13:46 <RobertM> mburns, When did -2 go online?
13:13:53 <mburns> RobertM: thursday, iirc
13:14:55 <mburns> jboggs: fabiand_: any other topics?
13:15:10 <fabiand_> not this week
13:15:11 * mburns has only been back from vacation for about 1/2 hour, so not sure what else is going on yet
13:16:38 <mburns> RobertM: just a single patch change to fix a problem with usb devices during installation
13:16:53 <RobertM> mburns, Due to Jenkins space issue I droped the builds from 20 to 15 to save space on jenkins.ovirt.org
13:16:54 <mburns> jboggs: pmyers READ10: anything else for the meeting?
13:17:02 <mburns> RobertM: no prob
13:17:06 <READ10> mburns: nope
13:17:09 <jboggs> nothing here
13:17:24 <mburns> ok, then i guess we're done
13:17:27 <mburns> thanks all
13:17:29 <mburns> #endmeeting