#ovirt: ovirt weekly sync

Meeting started by mburns at 14:00:45 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:55)
  2. Release Status (mburns, 14:03:35)
    1. Release Blockers review (oschreib, 14:07:01)
    2. 5 blockers still open (oschreib, 14:07:29)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=832227 (mburns, 14:08:16)
    4. ovirt-node fails to register with ovirt-engine (vdsm, POST) (oschreib, 14:08:45)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=837443 (oschreib, 14:08:52)
    6. http://koji.fedoraproject.org/koji/buildinfo?buildID=330964 (mburns, 14:09:42)
    7. ACTION: mburns to upload vdsm-4.10.0-5.fc17 into beta repo (oschreib, 14:11:46)
    8. new vdsm build available vdsm-4.10.0-5.fc17 (oschreib, 14:11:57)
    9. ovirtmgmt network issue when registering a host in 3.1 (vdsm, POST) (oschreib, 14:12:49)
    10. https://bugzilla.redhat.com/show_bug.cgi?id=838097 (oschreib, 14:12:56)
    11. fixed in vdsm-4.10.0-5.fc17 (oschreib, 14:17:15)
    12. 3.1: sshd daemon is not starting correctly after complete the installation of oVirt Node (node, MODIFIED) (oschreib, 14:17:54)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=832517 (oschreib, 14:18:02)
    14. vdsm dependency bug fixed, new node build today (oschreib, 14:19:45)
    15. ACTION: mburns to build and post new node (oschreib, 14:19:56)
    16. 3.1: iptables blocking communication between node and engine (node, MODIFIED) (oschreib, 14:20:19)
    17. https://bugzilla.redhat.com/show_bug.cgi?id=832539 (oschreib, 14:20:27)
    18. same as previous bug (oschreib, 14:21:51)
    19. Fedora 16 and 17 guests hang during boot (qemu, NEW) (oschreib, 14:22:36)
    20. https://bugzilla.redhat.com/show_bug.cgi?id=837925 (oschreib, 14:22:42)
    21. not a clear oVirt blocker, not removing this from the tracker just in order to track it (oschreib, 14:30:04)
    22. should be fixed soon (oschreib, 14:30:12)
    23. Release Announcement will be in http://openetherpad.org/ovirt-3-1 (oschreib, 14:47:28)
    24. http://www.ovirt.org/get-ovirt/ (RobertM, 14:51:32)
    25. ACTION: for all maintainers -- add sections in releases notes (mburns, 14:51:42)

  3. workshops (mburns, 14:55:12)
    1. almost at capacity for NA workshop, will get data for expanding for both NA and Europe (mburns, 15:02:33)
    2. information on layout and schedule for workshop during kvm forum/linuxcon europe will be coming next week (mburns, 15:04:26)

  4. wiki (mburns, 15:04:30)
    1. dneary looking for help with restructuring/organizing the wiki (mburns, 15:10:17)
    2. please watch for info on users@ and arch@ lists for more details on wiki organization (mburns, 15:14:45)

  5. other topics (mburns, 15:14:53)
    1. skipped subproject status due to time constraints (mburns, 15:15:17)


Meeting ended at 15:17:47 UTC (full logs).

Action items

  1. mburns to upload vdsm-4.10.0-5.fc17 into beta repo
  2. mburns to build and post new node
  3. for all maintainers -- add sections in releases notes


Action items, by person

  1. mburns
    1. mburns to upload vdsm-4.10.0-5.fc17 into beta repo
    2. mburns to build and post new node


People present (lines said)

  1. mburns (93)
  2. oschreib (82)
  3. dneary (19)
  4. sgordon (18)
  5. lh (16)
  6. dougsland (15)
  7. RobertM (12)
  8. aliguori (8)
  9. cctrieloff (7)
  10. jbrooks (6)
  11. gestahlt (5)
  12. quaid (5)
  13. rharper (3)
  14. hitvx (3)
  15. dustins (3)
  16. ovirtbot (2)
  17. rickyh (1)
  18. mgoldboi (1)
  19. aglitke (1)
  20. crobinso (1)
  21. ofrenkel (1)


Generated by MeetBot 0.1.4.