#ovirt: ovirt weekly meeting

Meeting started by mburns at 14:00:12 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:24)
  2. Status of next release (mburns, 14:02:17)
    1. Scheduled for July 25 (mburns, 14:02:30)
    2. Blocker tree - https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:03:17)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:03:21)
    4. 5 open issues (oschreib, 14:03:27)
    5. 3.1: sshd daemon is not starting correctly after complete the installation of oVirt Node (node, MODIFIED) (oschreib, 14:05:20)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=832517 (oschreib, 14:05:36)
    7. waiting for vdsm fix for BZ#837443 (oschreib, 14:06:33)
    8. http://ovirt.org/releases/nightly/binary/ovirt-node-iso-2.4.0-999.mburns201207102007.fc17.iso (mburns, 14:06:48)
    9. ovirt-node fails to register with ovirt-engine (vdsm, POST) (oschreib, 14:08:19)
    10. https://bugzilla.redhat.com/show_bug.cgi?id=837443 (oschreib, 14:08:54)
    11. still in review process (oschreib, 14:12:49)
    12. 3.1: iptables blocking communication between node and engine (vdsm, MODIFIED) (oschreib, 14:13:37)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=832539 (oschreib, 14:13:51)
    14. bug is on ovirt-node, not vdsm (oschreib, 14:16:55)
    15. blocks on BZ#837443 as well (oschreib, 14:17:29)
    16. Fedora 16 and 17 guests hang during boot (vdsm, NEW) (oschreib, 14:18:25)
    17. https://bugzilla.redhat.com/show_bug.cgi?id=837925 (oschreib, 14:18:37)
    18. still in work (oschreib, 14:21:58)
    19. ACTION: dougsland to push and update the bug (oschreib, 14:22:59)
    20.  ovirtmgmt network issue when registering a host in 3.1 (vdsm, POST) (oschreib, 14:23:33)
    21. https://bugzilla.redhat.com/show_bug.cgi?id=838097 (oschreib, 14:23:49)
    22. ACTION: danken to make sure Saggi/Federico handles this quickly (oschreib, 14:27:52)
    23. still in work (oschreib, 14:27:59)
    24. ACTION: RobertM and oschreib to document 3.0->3.1 upgrade (oschreib, 14:40:04)

  3. project status -- Engine (mburns, 14:40:39)
    1. covered primarily in release status (mburns, 14:40:48)
    2. no real bugs outstanding on the engine (mburns, 14:40:56)

  4. project status -- vdsm (mburns, 14:47:58)
    1. A couple blocking bugs -- 837443 838097 837925 (mburns, 14:48:23)
    2. possibly 835920 (mburns, 14:48:29)
    3. 835920 not a blocker, but very much a desired fix (mburns, 14:52:06)

  5. project status -- node (mburns, 14:52:16)
    1. all blockers fixed, just awaiting fixed vdsm (mburns, 14:52:28)
    2. temporary scratch build uploaded to nightly area on ovirt.org for testing (mburns, 14:52:44)
    3. ACTION: get an ack for 835920 from abaron or someone (danken, 14:52:46)

  6. project status -- infra (mburns, 14:53:11)
    1. mission statement seems to be agreed upon (mburns, 14:53:47)
    2. now finalizing a list of initial members (mburns, 14:54:19)
    3. biggest issue is storage on ovirt.org host, will require downtime (mburns, 14:54:58)
    4. another major task: finalize criteria for how new people join infra team (mburns, 14:56:01)
    5. other topics being actively worked: jenkins, wiki cleanup, etc... (mburns, 14:56:30)
    6. all discussions are held on IRC or in email, all decisions are published to infra@ (mburns, 14:57:09)
    7. also exploring puppet (mburns, 14:57:26)

  7. workshops and conferences (mburns, 14:57:48)
    1. http://www.ovirt.org/wiki/OVirt_Global_Workshops (lh, 14:58:15)
    2. http://www.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:58:44)
    3. on track for LinuxCon North America August 28 (mburns, 15:00:35)
    4. Red Hat Bangalore has offered to host a workshop on October 16 (mburns, 15:00:53)
    5. hope is to have call for papers for bangalore workshop (mburns, 15:01:35)

  8. other topics (mburns, 15:02:35)
    1. dneary has a conflict, so deferring his discussion on wiki cleanup (mburns, 15:03:15)
    2. proposed idea: appliance with allinone (mburns, 15:06:10)
    3. AGREED: it's a good idea (mburns, 15:06:26)
    4. ACTION: RobertM to kick off thread on arch about allinone appliance (mburns, 15:09:54)


Meeting ended at 15:12:37 UTC (full logs).

Action items

  1. dougsland to push and update the bug
  2. danken to make sure Saggi/Federico handles this quickly
  3. RobertM and oschreib to document 3.0->3.1 upgrade
  4. get an ack for 835920 from abaron or someone
  5. RobertM to kick off thread on arch about allinone appliance


Action items, by person

  1. danken
    1. danken to make sure Saggi/Federico handles this quickly
  2. dougsland
    1. dougsland to push and update the bug
  3. oschreib
    1. RobertM and oschreib to document 3.0->3.1 upgrade
  4. RobertM
    1. RobertM and oschreib to document 3.0->3.1 upgrade
    2. RobertM to kick off thread on arch about allinone appliance


People present (lines said)

  1. mburns (116)
  2. oschreib (77)
  3. RobertM (29)
  4. lh (13)
  5. danken (13)
  6. dougsland (12)
  7. ovirtbot (7)
  8. dneary (5)
  9. sgordon_ (3)
  10. jbrooks (3)
  11. pmyers (3)
  12. joncox (2)
  13. jb_netapp (1)
  14. rharper (1)
  15. rickyh (1)
  16. quaid (1)
  17. ilvovsky (1)
  18. eedri (1)
  19. ofrenkel (1)
  20. dustins (1)


Generated by MeetBot 0.1.4.