#ovirt: ovirt weekly sync

Meeting started by mburns at 14:00:49 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 14:01:10)
  2. Release Status (mburns, 14:06:00)
    1. Current release date is July 9th (oschreib, 14:08:37)
    2. 9 blocker currently for 3.1 release, 5 ON_QA, 2 MODIFIED and 2 POST (oschreib, 14:09:11)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=822145&hide_resolved=1 (oschreib, 14:09:16)
    4. Blockers review (oschreib, 14:11:00)
    5. vdsmd init script times out due to lengthy semanage operation (vdsm, POST) (oschreib, 14:11:16)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=832199 (oschreib, 14:11:24)
    7. new patch should be reviewed soon (oschreib, 14:14:59)
    8. 3.1: sshd daemon is not starting correctly after complete the installation of oVirt Node (ovirt-node, MODIFIED) (oschreib, 14:15:46)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=832517 (oschreib, 14:15:53)
    10. verification blocks on BZ#837443 (oschreib, 14:17:41)
    11. ovirt-node fails to register with ovirt-engine (vdsm, POST) (oschreib, 14:18:52)
    12. https://bugzilla.redhat.com/show_bug.cgi?id=837443 (oschreib, 14:18:57)
    13. patch in review (oschreib, 14:21:24)
    14. 3.1: iptables blocking communication between node and engine (ovirt-node, MODIFIED) (oschreib, 14:21:56)
    15. https://bugzilla.redhat.com/show_bug.cgi?id=832539 (oschreib, 14:22:06)
    16. blocks on BZ 837443 as well (oschreib, 14:24:48)
    17. AGREED: release date will slip to 25 July (mburns, 14:34:46)

  3. Workshops and Conferences (mburns, 14:36:02)
    1. next workshop is August 28 in San Diego (mburns, 14:36:57)

  4. release announcements (mburns, 14:42:14)
    1. oschreib mburns to work with jbrooks to coordinate release announcements (mburns, 14:42:53)
    2. ACTION: jclift and/or dneary to recruit RobertM to do feature screencasts (mburns, 14:46:22)


Meeting ended at 14:48:44 UTC (full logs).

Action items

  1. jclift and/or dneary to recruit RobertM to do feature screencasts


Action items, by person

  1. dneary
    1. jclift and/or dneary to recruit RobertM to do feature screencasts
  2. jclift
    1. jclift and/or dneary to recruit RobertM to do feature screencasts


People present (lines said)

  1. oschreib (59)
  2. mburns (54)
  3. dneary (21)
  4. dougsland (15)
  5. jclift (14)
  6. ovirtbot (5)
  7. ilvovsky (4)


Generated by MeetBot 0.1.4.