#ovirt: ovirt-node weekly meeting

Meeting started by mburns at 13:02:06 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 13:02:34)
  2. Action Item Review (mburns, 13:05:53)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-26-13.00.html (mburns, 13:06:01)
    2. 2 bz's filed for stateless (mburns, 13:06:16)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=837323 (mburns, 13:06:27)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=837322 (mburns, 13:06:56)
    5. i double checked vdsm version and we're pulling latest one in, but there are still registration problems (mburns, 13:07:25)
    6. ACTION: mburns and dougsland to debug registration issue (mburns, 13:07:51)
    7. bz to be filed today (mburns, 13:08:02)
    8. bz's for 2.4.1 moved to modified as appropriate by fabiand (mburns, 13:08:26)
    9. http://gerrit.ovirt.org/#/c/5600/ (mburns, 13:09:36)
    10. vdsm patch for registration (mburns, 13:09:43)
    11. ACTION: jboggs to follow up on 832163 (mburns, 13:11:39)
    12. ACTION: mburns to build vdsm with patch 5600 and rebuild ovirt-node (mburns, 13:11:57)

  3. release status (mburns, 13:12:58)
    1. http://goo.gl/DqyqZ (mburns, 13:13:26)
    2. all modified except the 1 that jboggs is following up on (mburns, 13:13:54)
    3. we are currently blocked on a registration issue which mburns is investigating with vdsm team (mburns, 13:14:29)
    4. pending patch backlog: all pep8 related patches other than 1 for bz 832163 (mburns, 13:15:22)
    5. all others merged (mburns, 13:15:32)
    6. target release date is July 9 (mburns, 13:16:08)
    7. ACTION: jboggs to double check that uefi patches are included (mburns, 13:18:32)

  4. Other Topics (mburns, 13:18:47)
    1. Automation: the basics are working, I'm doing nightly automated installations and a login into the tui (mburns, 13:21:04)
    2. ACTION: fabiand to follow up on getting node tests repo into gerrit (mburns, 13:22:27)
    3. jboggs finishing manifests now, should be on track to demo next week (mburns, 13:23:44)


Meeting ended at 13:25:54 UTC (full logs).

Action items

  1. mburns and dougsland to debug registration issue
  2. jboggs to follow up on 832163
  3. mburns to build vdsm with patch 5600 and rebuild ovirt-node
  4. jboggs to double check that uefi patches are included
  5. fabiand to follow up on getting node tests repo into gerrit


Action items, by person

  1. dougsland
    1. mburns and dougsland to debug registration issue
  2. fabiand
    1. fabiand to follow up on getting node tests repo into gerrit
  3. jboggs
    1. jboggs to follow up on 832163
    2. jboggs to double check that uefi patches are included
  4. mburns
    1. mburns and dougsland to debug registration issue
    2. mburns to build vdsm with patch 5600 and rebuild ovirt-node


People present (lines said)

  1. mburns (56)
  2. fabiand (8)
  3. jboggs (7)
  4. dougsland (5)
  5. ovirtbot (4)
  6. READ10 (2)
  7. pmyers (0)


Generated by MeetBot 0.1.4.