13:02:06 <mburns> #startmeeting ovirt-node weekly meeting
13:02:06 <ovirtbot> Meeting started Tue Jul 3 13:02:06 2012 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:06 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:06 <mburns> ovirtbot: wake up
13:02:06 * mburns goes to restart ovirtbot
13:02:06 <ovirtbot> mburns: Error: "wake" is not a valid command.
13:02:34 <mburns> #topic roll call and agenda
13:03:07 <mburns> agenda:
13:03:11 <mburns> 1. Action Item Review
13:03:14 <mburns> 2. Release Status
13:03:18 <mburns> 3. Other Topics
13:04:37 * jboggs here
13:04:38 <mburns> #chair READ10 fabiand jboggs pmyers
13:04:38 <ovirtbot> Current chairs: READ10 fabiand jboggs mburns pmyers
13:04:48 * fabiand is here
13:04:51 * READ10 here
13:05:53 <mburns> #topic Action Item Review
13:06:01 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-26-13.00.html
13:06:16 <mburns> #info 2 bz's filed for stateless
13:06:27 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=837323
13:06:56 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=837322
13:07:25 <mburns> #info i double checked vdsm version and we're pulling latest one in, but there are still registration problems
13:07:51 <mburns> #action mburns and dougsland to debug registration issue
13:08:02 <mburns> #info bz to be filed today
13:08:26 <mburns> #info bz's for 2.4.1 moved to modified as appropriate by fabiand
13:09:17 <mburns> jboggs: any additional feedback from reporter on 832163?
13:09:20 <dougsland> mburns, please include http://gerrit.ovirt.org/#/c/5600/ too (need to improve this patch)
13:09:36 <mburns> #link http://gerrit.ovirt.org/#/c/5600/
13:09:43 <mburns> #info vdsm patch for registration
13:09:49 <mburns> dougsland: that's not in latest vdsm build?
13:10:22 <jboggs> mburns, nothing yet other than they dont have the keyboard right at the moment
13:10:30 <dougsland> mburns, nop
13:10:39 <dougsland> mburns, this is patch to move selinux from init to spec
13:10:46 <jboggs> ill try f17 iso against the R510 in qe's lab
13:10:55 <mburns> jboggs: new build with your patch should pull in the latest udev package which should fix the keyboard issue
13:11:02 <dougsland> To reduce the time during the init (we had problems with it)
13:11:29 <mburns> dougsland: ok, i'll build latest vdsm+this patch and try ovirt-node with that vdsm
13:11:39 <mburns> #action jboggs to follow up on 832163
13:11:57 <mburns> #action mburns to build vdsm with patch 5600 and rebuild ovirt-node
13:12:10 <dougsland> mburns, I think this patch won't resolve the report you shared, I will try the iso that you uploaded right now
13:12:18 <mburns> dougsland: thanks
13:12:51 <mburns> ok, that's it for old action items
13:12:58 <mburns> #topic release status
13:13:26 <mburns> #link http://goo.gl/DqyqZ
13:13:54 <mburns> #info all modified except the 1 that jboggs is following up on
13:14:29 <mburns> #info we are currently blocked on a registration issue which mburns is investigating with vdsm team
13:15:22 <mburns> #info pending patch backlog: all pep8 related patches other than 1 for bz 832163
13:15:32 <mburns> #info all others merged
13:16:08 <mburns> #info target release date is July 9
13:16:20 <mburns> any other comments on the release?
13:17:16 <mburns> jboggs: dougsland reported that there was an issue with uefi on the latest -devel build in jenkins
13:17:29 <mburns> jboggs: can you double check that all patches in rhev-h got pushed upstream?
13:17:37 <jboggs> yeah ill look
13:18:32 <mburns> #action jboggs to double check that uefi patches are included
13:18:47 <mburns> #topic Other Topics
13:19:40 <mburns> fabiand: anything to report on automation?
13:19:56 <fabiand> well, it's time to extend the testsuites
13:20:10 <fabiand> the basics are working, IÄm doing nightly automated installations and a login into the tui
13:20:32 <fabiand> so we can test auto-install + tui, now we need some more testcases for that, that's in the work from my side
13:20:35 <mburns> excellent, do we have any documentation for how to write new tests?
13:20:47 <fabiand> my curretn effort is to run these tests on real hardware (currently just vms)
13:21:03 <fabiand> mburns, yes. there is one in the repo. but there is more to follow on the wiki
13:21:04 <mburns> #info Automation: the basics are working, I'm doing nightly automated installations and a login into the tui
13:21:20 <mburns> fabiand: excellent
13:21:24 <mburns> is the repo in gerrit yet?
13:21:55 <fabiand> uh, I didn't follow that - will sort this out today
13:22:27 <mburns> #action fabiand to follow up on getting node tests repo into gerrit
13:22:53 <mburns> jboggs: how are things going with plugins?
13:23:20 <jboggs> good so far, finising up the manifests today demo should be right on track
13:23:44 <mburns> #info jboggs finishing manifests now, should be on track to demo next week
13:23:57 <mburns> jboggs: fyi...there were a couple in line comments on the patches i pushed in today
13:24:11 <mburns> might make sense to handle those in separate patches
13:24:19 <mburns> i didn't see anything blocking though
13:24:22 <jboggs> i saw those, going to go back and review
13:24:41 <mburns> excellent
13:24:46 <mburns> ok, any other topics?
13:25:10 <fabiand> I'm happy
13:25:16 <jboggs> all good
13:25:29 <READ10> nothing here
13:25:41 <mburns> ok, then we're done
13:25:50 <mburns> talk to everyone on irc
13:25:54 <mburns> #endmeeting