#ovirt: ovirt node weekly sync

Meeting started by mburns at 13:01:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:01:33)
  2. Action Item Review (mburns, 13:03:22)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-05-08-13.03.html (mburns, 13:03:24)
    2. http://ovirt.org/wiki/Features/NetworkManager_Support (fabiand, 13:03:59)
    3. http://ovirt.org/wiki/Features/NetworkManager_Support (mburns, 13:04:09)
    4. ACTION: mburns and jboggs to review network manager feature page (mburns, 13:04:52)
    5. mburns still hasn't reviewed/updated stateless feature page (mburns, 13:05:36)
    6. ACTION: mburns to update stateless page by May 29 meeting (mburns, 13:05:55)
    7. mburns review 2.4.0 bug list and removed things that definitely won't make it (mburns, 13:06:46)

  3. Release Status (mburns, 13:07:13)
    1. 2.4.0 scheduled for release 31-May (mburns, 13:07:27)
    2. 8 bugs still in New/Assigned (mburns, 13:08:32)
    3. ~25 patches still pending (mburns, 13:09:18)
    4. ACTION: mburns jboggs fabiand to review pending patches (mburns, 13:10:22)
    5. oVirt Project release scheduled for 2012-06-27 (mburns, 13:14:06)
    6. oVirt Beta scheduled for 2012-05-31 (mburns, 13:14:20)
    7. addtional ovirt-node builds needed during beta and for oVirt Project GA will be 2.4.x (mburns, 13:14:50)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=822705 (mburns, 13:16:47)

  4. other topics (mburns, 13:19:55)


Meeting ended at 13:27:04 UTC (full logs).

Action items

  1. mburns and jboggs to review network manager feature page
  2. mburns to update stateless page by May 29 meeting
  3. mburns jboggs fabiand to review pending patches


Action items, by person

  1. fabiand
    1. mburns jboggs fabiand to review pending patches
  2. jboggs
    1. mburns and jboggs to review network manager feature page
    2. mburns jboggs fabiand to review pending patches
  3. mburns
    1. mburns and jboggs to review network manager feature page
    2. mburns to update stateless page by May 29 meeting
    3. mburns jboggs fabiand to review pending patches


People present (lines said)

  1. mburns (65)
  2. fabiand (32)
  3. ovirtbot (6)
  4. jboggs (4)
  5. pmyers (0)


Generated by MeetBot 0.1.4.