13:01:21 <mburns> #startmeeting ovirt node weekly sync
13:01:21 <ovirtbot> Meeting started Tue May 22 13:01:21 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:21 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:33 <mburns> #topic agenda and roll call
13:01:38 <mburns> Agenda:
13:01:42 <mburns> 1.  Action Item Review
13:01:49 <mburns> 2.  Release information and status
13:01:53 <mburns> 3.  Other topics
13:01:58 <mburns> who's here?
13:02:40 * fabiand is here
13:02:56 <mburns> #chair jboggs fabiand pmyers
13:02:56 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:03:12 * jboggs here
13:03:22 <mburns> #topic Action Item Review
13:03:24 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-05-08-13.03.html
13:03:42 <mburns> fabiand: you posted network manager feature page, right?
13:03:48 <ovirtbot> 14[[07REST Client Addon14]]4 !N10 02http://www.ovirt.org/w/index.php?oldid=3386&rcid=3475 5* 03Lpeer 5* (+2577) 10Created page with "Two methods for invoking RestAPI requests are described ahead:  == REST Client Add-on == Using ''firefox'' rest client add on:  Add to firefox the rest-client add-on: https://add..."
13:03:49 <fabiand> yep
13:03:59 <fabiand> http://ovirt.org/wiki/Features/NetworkManager_Support
13:04:09 <mburns> #link http://ovirt.org/wiki/Features/NetworkManager_Support
13:04:13 <fabiand> I've tried to at least write a couple of things down
13:04:21 <mburns> fabiand: excellent
13:04:28 <fabiand> Maybe we can go through it - later on - polish it a bit
13:04:42 <mburns> fabiand: sure
13:04:52 <mburns> #action mburns and jboggs to review network manager feature page
13:05:21 <mburns> other action items:
13:05:36 <mburns> #info mburns still hasn't reviewed/updated stateless feature page
13:05:55 <mburns> #action mburns to update stateless page by May 29 meeting
13:06:02 <mburns> maybe the deadline will help
13:06:05 <mburns> ;-)
13:06:19 <ovirtbot> 14[[07REST Client Addon14]]4 !10 02http://www.ovirt.org/w/index.php?diff=3387&oldid=3386&rcid=3476 5* 03Lpeer 5* (-22) 10
13:06:35 <fabiand> hehe
13:06:40 <mburns> $info mburns review 2.4.0 bug list and removed things that definitely won't make it
13:06:46 <mburns> #info mburns review 2.4.0 bug list and removed things that definitely won't make it
13:07:09 <mburns> ok, moving on
13:07:13 <mburns> #topic Release Status
13:07:27 <mburns> #info 2.4.0 scheduled for release 31-May
13:07:38 <fabiand> sounds good
13:08:32 <mburns> #info 8 bugs still in New/Assigned
13:09:18 <mburns> #info ~25 patches still pending
13:09:27 <mburns> (not counting pep8 patches
13:09:59 <mburns> we need to get on top of the reviews of these patches
13:10:04 <fabiand> mburns, is there  a minimum number of people that has to review the patches?
13:10:22 <mburns> #action mburns jboggs fabiand to review pending patches
13:10:34 <mburns> fabiand: in general, at least 1 independent person
13:10:53 <jboggs> if its a simple change I've been just merging them otherwise i leave it for one other person
13:11:01 <fabiand> oaky
13:11:14 <fabiand> and who is the gatekeeper?
13:11:16 <fabiand> :)
13:11:26 <mburns> yes, very simple changes are ok to merge
13:11:27 <fabiand> so actually the person merging the patch into master?
13:11:39 <mburns> we should all be gatekeepers i think
13:11:51 <fabiand> okay
13:11:52 <mburns> fabiand: do you have +2 capability?
13:11:58 <mburns> for ovirt-node patches?
13:12:11 <fabiand> not that I know
13:12:22 <mburns> fabiand: ok, then i'll get you added as a maintainer
13:13:11 <fabiand> yey :)
13:13:51 <mburns> addtional info:
13:14:06 <mburns> #info oVirt Project release scheduled for 2012-06-27
13:14:20 <mburns> #info oVirt Beta scheduled for 2012-05-31
13:14:50 <mburns> #info addtional ovirt-node builds needed during beta and for oVirt Project GA will be 2.4.x
13:15:53 <mburns> we do have an f17 blocker filed for our login issues
13:16:12 <mburns> patch is posted upstream, but not built in fedora yet
13:16:47 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=822705
13:17:08 <mburns> fabiand: thanks for tracking down the root cause
13:17:33 <fabiand> mburns, np, I was happy to find something that goes all the way back to Fedora ;)
13:17:43 <mburns> i moved it to util-linux btw
13:17:55 <fabiand> yep, I could have done that right away after the cause was clear
13:18:03 <fabiand> I just missed it
13:18:09 <mburns> no worries...
13:18:36 <mburns> it's certainly something we depend on, but no need to keep it open on our side
13:18:59 <mburns> anything else for release stuff?
13:19:02 <fabiand> are we depending on it?
13:19:20 <mburns> fabiand: not sure we have a bug explicitly depending on it, but yes, we depend on it
13:19:28 <mburns> i'll update something to point to it
13:19:32 <fabiand> well, the problem is obvious so we will see it anyway ..
13:19:37 <mburns> right
13:19:48 <mburns> #other topics
13:19:55 <mburns> #topic other topics
13:20:00 <mburns> anything else to cover today?
13:20:26 <mburns> jboggs: any updates on plugins?
13:21:00 <jboggs> only progress so far was adding yum to the node, been working on RHEV items lately
13:21:26 <jboggs> will start picking back up on wednesday
13:21:45 <mburns> jboggs: ok
13:21:55 <mburns> fabiand: how are the spec file changes going?
13:22:13 <fabiand> I've just started yesterday a bit
13:22:34 <ovirtbot> 14[[07REST Client Addon14]]4 !10 02http://www.ovirt.org/w/index.php?diff=3388&oldid=3387&rcid=3477 5* 03Lpeer 5* (+7) 10
13:22:35 <fabiand> it is going okay, but sometimes changes are needed
13:22:43 <mburns> fabiand: sure
13:22:49 <mburns> let me know if you need any help
13:22:55 <fabiand> e.g. I moved some files around which are used by dracut primarily and also by voirt-functions
13:23:03 <fabiand> thanks, mburns
13:23:17 <mburns> fabiand: how about automation?
13:23:37 <fabiand> I talked to lmr from autotest last wed
13:23:42 <fabiand> and got a nice introduction
13:23:57 <fabiand> it seems to fit - from twhat we can test - quite good
13:24:14 <mburns> excellent
13:24:20 <fabiand> they have got kvm autotest which can set up guests and do some tests on them
13:24:37 <fabiand> I'm currently in the state of setting autotest up to see what we can really do with it ..
13:25:15 <fabiand> a small ciritcism (?) is, that it is quite complex ..
13:25:26 <mburns> fabiand: yes, it is quite complex
13:25:35 <fabiand> criticism
13:26:01 <fabiand> but that's it on it for now
13:26:03 <mburns> ok, anything else to cover today?
13:27:01 <mburns> ok, thanks guys
13:27:04 <mburns> #endmeeting