#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:55 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:01:10)
    1. http://www.ovirt.org/wiki/Meetings#Weekly_project_sync_meeting (mburns, 14:01:31)

  2. Release status (mburns, 14:04:03)
    1. not much new with release status (mburns, 14:07:09)
    2. concerns with java 7 and jboss (mburns, 14:07:22)
    3. iso-uploader, log-collector, image-uploader are separate components and going into Fedora (mburns, 14:08:12)
    4. Devel Freeze and branching: May 31 (mburns, 14:08:44)
    5. Release date: June 27 (mburns, 14:08:58)
    6. ACTION: oschreib to follow up with maintainers to get builds done for alpha next week (hopefully) (mburns, 14:11:01)
    7. engine likely to have alpha on f16 (mburns, 14:11:14)
    8. vdsm requirements will put node and other hosts on f17 (mburns, 14:11:29)

  3. sub-project status -- Node (mburns, 14:16:24)
    1. we've started looking at f17 builds, but not a lot of progress there yet (mburns, 14:17:06)
    2. plan to get on this in the next week (mburns, 14:17:15)

  4. sub-project status -- Engine (mburns, 14:17:33)
    1. patch sent to work with jdk 7, but that exposed issue with GWT (mburns, 14:20:01)

  5. sub-project status -- VDSM (mburns, 14:20:12)
    1. no vdsm representative here to give update (mburns, 14:20:31)

  6. Java7 and distro versions of jboss (mburns, 14:21:00)
    1. we're deferring decision on whether java 7 and jboss from fedora are blockers, will keep on agenda for next week (mburns, 14:23:58)

  7. upcoming workshops (mburns, 14:24:20)
    1. next workshop is LinuxCon Japan -- June 8 (mburns, 14:27:12)
    2. https://events.linuxfoundation.org/events/linuxcon-japan/ovirt-gluster-workshops (mburns, 14:27:20)
    3. http://www.regonline.com/Register/Checkin.aspx?EventID=1099949 (mburns, 14:27:26)
    4. please invite people who would benefit (mburns, 14:27:37)
    5. lh will work out details during visit to netapp next week (mburns, 14:30:37)
    6. confirmed for linuxcon NA (August) and Europe (November), agendas/instructors/dates not finalized yet (mburns, 14:31:10)

  8. maven/jenkins status (mburns, 14:31:59)
    1. clean mvn install using 3.0.x is failing (mburns, 14:40:36)
    2. ACTION: eedri to file bug to investigate issue (mburns, 14:40:44)
    3. builds failing due to too many open files (mburns, 14:41:02)
    4. try increasing limit and see if that helps, if not, bring up again in this meeting (mburns, 14:41:36)
    5. email alerts updated to include more info (mburns, 14:42:07)
    6. feedback on level of detail would be appreciated (mburns, 14:42:22)
    7. this affects only engine builds, node builds use a different email method (mburns, 14:42:39)

  9. Other Topics (mburns, 14:45:01)
    1. discussion about forums vs. mailing lists on infra@ovirt.org -- feedback welcome (mburns, 14:47:10)


Meeting ended at 14:49:34 UTC (full logs).

Action items

  1. oschreib to follow up with maintainers to get builds done for alpha next week (hopefully)
  2. eedri to file bug to investigate issue


Action items, by person

  1. eedri
    1. eedri to file bug to investigate issue
  2. oschreib
    1. oschreib to follow up with maintainers to get builds done for alpha next week (hopefully)


People present (lines said)

  1. mburns (111)
  2. eedri (24)
  3. oschreib (22)
  4. lh (21)
  5. kroberts (8)
  6. ovirtbot (6)
  7. lpeer_ (5)
  8. ykaul (5)
  9. akio (3)
  10. sgordon (2)
  11. RobertM (1)
  12. jb_netapp (1)
  13. aglitke (1)
  14. doron (1)
  15. ofrenkel (1)
  16. dustins (1)


Generated by MeetBot 0.1.4.