#ovirt: oVirt Weekly Sync

Meeting started by oschreib at 14:00:10 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (oschreib, 14:00:14)
  2. Next Release Status (oschreib, 14:02:17)
    1. Feature Freeze (Branching day) 2012-05-31. (oschreib, 14:02:56)
    2. http://www.ovirt.org/wiki/Second_Release (oschreib, 14:03:04)
    3. ACTION: oschreib to review feature-freeze status next week (oschreib, 14:06:00)
    4. http://www.ovirt.org/wiki/Release_Notes (sgordon, 14:07:16)
    5. ACTION: sgordon to handle Release Notes page in the wiki (oschreib, 14:09:13)

  3. Sub-project reports (engine, vdsm, node) (oschreib, 14:10:47)
    1. vdsm's network config might be a risk for next release (oschreib, 14:16:35)
    2. ACTION: danken to review vdsm's network config in next meeting (oschreib, 14:17:24)

  4. Review decision on Java 7 and Fedora jboss rpms in oVirt Engine (oschreib, 14:18:58)
    1. ACTION: eedri to add Java7 test to jenkins (oschreib, 14:24:33)

  5. Upcoming workshops (oschreib, 14:27:49)
    1. http://lists.ovirt.org/pipermail/arch/2012-April/000546.html (lh, 14:27:57)
    2. ACTION: lh to send follow up email to board re: lc japan workshop (lh, 14:33:50)


Meeting ended at 14:37:39 UTC (full logs).

Action items

  1. oschreib to review feature-freeze status next week
  2. sgordon to handle Release Notes page in the wiki
  3. danken to review vdsm's network config in next meeting
  4. eedri to add Java7 test to jenkins
  5. lh to send follow up email to board re: lc japan workshop


Action items, by person

  1. danken
    1. danken to review vdsm's network config in next meeting
  2. lh
    1. lh to send follow up email to board re: lc japan workshop
  3. oschreib
    1. oschreib to review feature-freeze status next week
  4. sgordon
    1. sgordon to handle Release Notes page in the wiki


People present (lines said)

  1. oschreib (49)
  2. lh (14)
  3. sgordon (10)
  4. lpeer (7)
  5. doron (5)
  6. danken (5)
  7. diederich (4)
  8. eedri_mtg (3)
  9. ovirtbot (2)
  10. ovedo (1)
  11. RobertM (1)
  12. jb_netapp (1)
  13. itamar1 (1)
  14. cctrieloff (1)
  15. masayag (1)
  16. doronf_ (1)
  17. ofrenkel (1)
  18. dustins (1)


Generated by MeetBot 0.1.4.