14:00:10 <oschreib> #startmeeting oVirt Weekly Sync
14:00:10 <ovirtbot> Meeting started Wed May 2 14:00:10 2012 UTC. The chair is oschreib. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:14 <oschreib> #topic Agenda and Roll Call
14:00:22 <cctrieloff> here
14:00:24 * jb_netapp here
14:00:43 <oschreib> * Status of Next Release* Sub-project reports (engine, vdsm, node)
14:00:44 <oschreib> * Review decision on Java 7 and Fedora jboss rpms in oVirt Engine
14:00:44 <oschreib> * Upcoming workshops
14:00:44 * lh here
14:00:49 * ovedo here
14:00:59 * masayag here
14:01:07 * oschreib obviously here
14:01:12 * sgordon is here
14:01:13 * diederich is here too
14:01:16 <sgordon> nice work diederich
14:01:18 <oschreib> anything else to talk about?
14:01:20 <sgordon> what was the problem in the end?
14:01:28 <diederich> well, it's not a meeting about my stuff
14:01:30 <diederich> I think
14:01:33 <diederich> so you should have your meeting :)
14:01:51 <dustins> here
14:01:52 * ofrenkel here
14:01:54 * lpeer here
14:02:17 <oschreib> #topic Next Release Status
14:02:33 <oschreib> OK, so we agreed last meeting on one month slip
14:02:56 <oschreib> #info Feature Freeze (Branching day) 2012-05-31.
14:02:58 <RobertM> here
14:03:04 <oschreib> #link http://www.ovirt.org/wiki/Second_Release
14:03:19 * danken here as well, btw
14:03:27 <oschreib> engine folks - any update on java 7?
14:04:43 <oschreib> from my side - nothing new
14:05:00 * itamar1 here
14:05:21 <oschreib> we will need to review our status for feature-freaze next week
14:06:00 <oschreib> #action oschreib to review feature-freeze status next week
14:06:16 <oschreib> anything else about next release?
14:06:52 <sgordon> i need to know if the install instructions are changing
14:07:04 <sgordon> we should also start a release notes page for this round (or just clean up the last one)
14:07:16 <sgordon> http://www.ovirt.org/wiki/Release_Notes
14:07:26 <oschreib> I think FF will be the right time to review RN and installation instructions
14:07:42 * sgordon is happy to do nothing for a month ;p
14:07:56 <oschreib> sgordon: +1 on new RN page
14:08:12 <sgordon> i will move the contents of that one to an archive page i think
14:08:19 <sgordon> so that the Release_Notes page itself
14:08:24 <sgordon> is always for the current release
14:08:39 * doronf_ here
14:09:13 <oschreib> #action sgordon to handle Release Notes page in the wiki
14:09:49 <oschreib> anything more on this?
14:10:47 <oschreib> #topic Sub-project reports (engine, vdsm, node)
14:10:47 * doron also here
14:11:11 <oschreib> lets start with engine
14:11:23 <oschreib> lpeer: itamar1 the stage is yours
14:13:38 <oschreib> anything from vdsm? danken?
14:14:20 <lpeer> oschreib: no updates for engine, we did not use java 7 yet
14:14:39 <danken> as a risk for next release I must state vdsm's network config. it is in a shameful state.
14:14:57 <oschreib> lpeer: any time estimation on this?
14:14:58 <danken> ilvovsky and douglas are working hard to fix it
14:15:16 <oschreib> danken: you have 29 days to make it stable enough :)
14:15:31 <doron> oschreib: decision on that should be postponed. Still need to work it out.
14:15:43 <doron> that=J7
14:16:08 <oschreib> doron: let's discuss that in the next topic
14:16:35 <oschreib> #info vdsm's network config might be a risk for next release
14:16:53 <danken> oschreib: I see no reason for smiling :-(
14:17:04 <oschreib> danken: can you update us about it in the next meeting?
14:17:11 <danken> of course
14:17:24 <oschreib> #action danken to review vdsm's network config in next meeting
14:18:44 <oschreib> if we already started the Java7 discussion....
14:18:58 <oschreib> #topic Review decision on Java 7 and Fedora jboss rpms in oVirt Engine
14:19:11 <oschreib> doron: postpone which decision?
14:19:27 <doron> oschreib: postpone decision on move to J7.
14:19:29 <oschreib> doron: if we're not supporting J7, we can't move to F17
14:19:48 <oschreib> doron: what's blocking us?
14:19:53 <doron> oschreib: please add this to next mtg's agenda.
14:20:44 <oschreib> doron: I'll certainly do. but does anyone test/check it?
14:21:23 <oschreib> doron: lpeer: can you give us some more info about the issue with Java7?
14:21:50 <lpeer> oschreib: yes we did not test it
14:22:02 <lpeer> oschreib: we don't know if there is an issue or not
14:22:29 <lpeer> oschreib: i sugest we'll run CI with java 7
14:22:40 <oschreib> lpeer: will we have an answer about it next week?
14:22:41 <lpeer> oschreib: can eyal do that?
14:23:16 <oschreib> eedri_mtg: ^^^
14:23:37 <eedri_mtg> lpeer, sure, i can add it to jenkins as long as we have it in yum
14:23:46 <eedri_mtg> lpeer, or in a custom repo
14:23:58 <eedri_mtg> lpeer, alongside java 6
14:24:00 <lpeer> eedri_mtg: great
14:24:33 <oschreib> #action eedri to add Java7 test to jenkins
14:25:14 <oschreib> any updates about the usage of F17 / new JBoss rpms?
14:27:15 <oschreib> ok, we will come back to it next week
14:27:49 <oschreib> #topic Upcoming workshops
14:27:57 <lh> #link http://lists.ovirt.org/pipermail/arch/2012-April/000546.html
14:28:13 <lh> Next upcoming workshop is LinuxCon Japan, 8 June
14:28:35 <lh> Strawman agenda sent out - any feedback on it? Only reply was from mburns thus far
14:28:48 <lh> We need to get the agenda in to the Linux Foundation tomorrow so they can begin promoting.
14:29:22 <lh> We are also looking for speaker volunteers, in particular, a speaker on Node
14:30:02 <lh> I believe we could provide instructors from Red Hat for many sessions, but it would be nice to have a more well rounded speaker roster
14:31:34 <lh> I'll keep an eye out for requested revisions to the agenda through close of business tomorrow
14:31:49 <lh> as well as speaker volunteers
14:32:01 <oschreib> lh I suggest another mail to the board
14:32:07 <lh> oschreib, will do
14:32:36 <lh> Only other open item is workshop at NetApp HQ date in January
14:32:57 <lh> jb_netapp, any word from your end if this date change will be possible?
14:33:50 <lh> #action lh to send follow up email to board re: lc japan workshop
14:34:48 <lh> that's all i have regarding workshops
14:35:03 <oschreib> ok
14:35:05 <oschreib> thanks
14:35:19 <oschreib> anything else to discuss today?
14:37:33 <oschreib> #info Next Week's Meeting is Wednesday 2012-05-09 at 14:00 UTC (10:00 AM EDT)
14:37:39 <oschreib> #endmeeting