#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:30 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 14:00:47)
    1. http://www.ovirt.org/wiki/Meetings#Weekly_project_sync_meeting (mburns, 14:02:59)

  2. Next Release Status (mburns, 14:03:47)
    1. feature freeze is April 30 (mburns, 14:04:54)
    2. AGREED: move release to 2012-06-30 and feature freeze to 2012-05-31 (mburns, 14:13:41)
    3. test day will move out as well (mburns, 14:15:57)
    4. AGREED: release date June 27, possible slip to Jul 2 (mburns, 14:20:26)
    5. AGREED: target May 15 for alpha release (mburns, 14:23:51)
    6. ACTION: oschreib to send notification of release date change to arch@ users@ board@ (mburns, 14:25:31)
    7. AGREED: alpha testing is on F17 RC (mburns, 14:28:23)

  3. java 7, f17 and jboss rpms (mburns, 14:32:11)
    1. we're trying to use F17 with java 7 and distro specific jboss rpms where available (mburns, 14:32:39)
    2. AGREED: Fedora 17 support is a blocker (mburns, 14:34:54)
    3. AGREED: using distro jboss rpms is not a blocker, but is a goal (mburns, 14:38:37)
    4. we should re-evaluate if we're going to miss using distro jboss rpms (mburns, 14:39:19)
    5. if small delay, we may choose to slip the release to get it in (mburns, 14:39:39)
    6. ACTION: mburns to add fedora jboss and java 7 to agenda to re-evaluate (mburns, 14:43:11)
    7. AGREED: java 7 is a goal, will re-evaluate for blocker status on the next meeting (mburns, 14:44:08)

  4. Upcoming workshops (mburns, 14:44:42)
    1. one-day workshops added at LC Japan, NA, Europe (mburns, 14:45:49)
    2. http://lists.ovirt.org/pipermail/arch/2012-April/000528.html (mburns, 14:47:51)

  5. Signed-off-by (mburns, 15:04:11)
    1. enabled in ovirt-node and ovirt-node-iso (mburns, 15:04:28)
    2. AGREED: all projects will require signed-off-by starting may 1st (mburns, 15:06:31)
    3. http://kerneltrap.org/files/Jeremy/DCO.txt (mburns, 15:09:28)

  6. sub-project status (mburns, 15:10:38)
    1. node should be good with new dates, only major tasks left are stability and f17 testing which are starting this week (mburns, 15:11:18)

  7. Other Topics (mburns, 15:12:45)
    1. Next Week's Meeting is Wednesday 2012-05-01 at 14:00 UTC (10:00 AM EDT) (mburns, 15:14:02)


Meeting ended at 15:14:43 UTC (full logs).

Action items

  1. oschreib to send notification of release date change to arch@ users@ board@
  2. mburns to add fedora jboss and java 7 to agenda to re-evaluate


Action items, by person

  1. mburns
    1. mburns to add fedora jboss and java 7 to agenda to re-evaluate
  2. oschreib
    1. oschreib to send notification of release date change to arch@ users@ board@


People present (lines said)

  1. mburns (138)
  2. itamar (58)
  3. oschreib (27)
  4. lh (26)
  5. lpeer (22)
  6. doronf (22)
  7. cctrieloff (21)
  8. aglitke_ (8)
  9. ovirtbot (6)
  10. jb_netapp (5)
  11. miki (4)
  12. rharper (4)
  13. quaid (4)
  14. bazulay (3)
  15. masayag (2)
  16. sgordon (2)
  17. aliguori (1)
  18. jhernand (1)
  19. ofrenkel (1)
  20. dustins (1)


Generated by MeetBot 0.1.4.