14:00:30 <mburns> #startmeeting oVirt Weekly Sync
14:00:30 <ovirtbot> Meeting started Tue Apr 24 14:00:30 2012 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:30 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:36 <mburns> #chair sgordon oschreib
14:00:36 <ovirtbot> Current chairs: mburns oschreib sgordon
14:00:47 <mburns> #topic Agenda and Roll Call
14:01:20 <mburns> Agenda:
14:01:26 * quaid is here
14:01:27 <mburns> * Next Release Status
14:01:31 <mburns> #chair quaid
14:01:31 <ovirtbot> Current chairs: mburns oschreib quaid sgordon
14:01:38 * doronf here
14:01:46 * oschreib here
14:01:49 <mburns> * Signed-Off-By status
14:01:54 <miki> here
14:01:57 <dustins> here
14:01:58 * lpeer is here
14:02:00 <mburns> * Moving to Fedora 17
14:02:14 * ofrenkel is here
14:02:17 <mburns> * Upcoming Workshops
14:02:22 * lh is here
14:02:23 <mburns> * Hardware for CI testing
14:02:25 * rharper is here
14:02:42 <mburns> * Sub-project reports
14:02:59 <mburns> #link http://www.ovirt.org/wiki/Meetings#Weekly_project_sync_meeting
14:03:04 <mburns> agenda is there ^^
14:03:16 * masayag is here
14:03:38 <mburns> ok, so, let's start with the next release status
14:03:47 <mburns> #topic Next Release Status
14:03:53 <mburns> oschreib: the floor is yours...
14:04:34 <oschreib> The current feature freeze is April 30th
14:04:54 <mburns> #info feature freeze is April 30
14:05:22 <oschreib> I know there's multiple discussions in the lists about Fedora17, maven3 and stuff like that
14:05:29 <oschreib> that might put the release in danger.
14:05:39 <oschreib> I know itamar wanted to talk about it today
14:05:45 <oschreib> itamar: ?
14:05:59 * itamar I'm here
14:06:10 <mburns> from node perspective, f17 *shouldn't* cause us to miss release date
14:06:36 <itamar> from engine/ui side, we still see some issues.
14:06:54 <lpeer> oschreib: there are feature which are not fully completed, missing API and UI and I think we should look into those and see if they are important enough to postpone release
14:07:07 <itamar> and i think there are quite a few features in the last mile (in engine, missing ui) which are worth to finish
14:07:39 <mburns> itamar: lpeer: how close are they?
14:07:47 <mburns> are we talking a 1 week slip?
14:07:50 <lpeer> oschreib: for example direct LUN
14:07:50 <mburns> 1 month slip?
14:07:51 <itamar> no
14:08:10 <itamar> I'd say 3-4 weeks between the F17, java 7, new jboss 7 rpms
14:08:15 <itamar> and closing the features
14:08:21 <cctrieloff> here.
14:08:36 <itamar> question is if we do some milestone builds to help testing before we freeze if there is value in that?
14:08:38 <mburns> itamar: and these should be considered release blockers?
14:08:47 <itamar> (alpha builds, rather than beta)
14:09:12 <aglitke_> Is anyone seeing this error in the webadmin? :
14:09:14 <aglitke_> VM test is down. Exit message internal error boot orders have to be contiguous and starting from 1.
14:09:23 <mburns> itamar: we should be doing daily/nightly builds in jenkins already
14:09:37 <mburns> and we can set a sync to the nightly area and make those alpha builds
14:09:50 <mburns> or can make it a more formal handoff
14:09:56 <sgordon> oof
14:09:59 <sgordon> late but here
14:10:01 <itamar> i was thinking of a formal handoff
14:10:27 <oschreib> mburns: as Itamar mentioned, there are multiple integration issues, that might prevent us from doing the feature freeze next week
14:10:41 <mburns> oschreib: right, just trying to get a view of the impact
14:10:54 <mburns> sounds like we need to delay feature freeze 3-4 weeks
14:11:11 * mburns proposes new feature freeze may 31 (1 month slip)
14:11:16 <mburns> and release June 30
14:11:20 <itamar> +1 from me
14:11:35 <lpeer> +1
14:11:37 <itamar> i'd like to add an alpha release to schedule though if makes sense?
14:11:46 <bazulay> +1
14:11:49 <doronf> +1
14:11:50 <miki> +1
14:11:51 <masayag> +1
14:11:52 <mburns> itamar: how about alpha 1 Apr 15?
14:12:02 <itamar> i hope you meant may 15th?
14:12:04 <oschreib> itamar: pre feature freeze alpha?
14:12:16 <jb_netapp> here
14:12:18 <mburns> any objections to to release Jun 30 and freeze May 31?
14:12:18 <jb_netapp> +1
14:12:19 <itamar> alpha is not defined as feature complete. beta is defined as feature complete
14:12:50 <miki> so what is the definition of alpha?
14:12:57 <oschreib> sounds good to me. we should add nightly jenkins rpm build, so there's no really need of an alpha
14:13:15 <bazulay> do we have any criteria for alpha, or just a check to see where we are ?
14:13:32 <itamar> true, but I view alpha vs. nightly build as more of a call to action to test...
14:13:41 <mburns> #agreed move release to 2012-06-30 and feature freeze to 2012-05-31
14:13:51 <miki> ready to test == alpha?
14:14:28 <bazulay> no criteria for alpha ?
14:14:37 <mburns> ack to alpha as long as we have clear documentation on what *isn't* ready before we post
14:14:39 <rharper> mburns: I assume the test day would move as well? Everything shifting out a month ?
14:14:47 <mburns> rharper: yes
14:15:37 <mburns> hmm, jun 30 is a saturday, how about jun 27 (wednesday) instead
14:15:57 <mburns> #info test day will move out as well
14:16:01 <oschreib> Jun 30 is Sunday
14:16:22 <oschreib> 1st of July sounds better.
14:16:39 <mburns> unless my calendar is wrong, jun 30 is saturday
14:17:06 <oschreib> mburns: oops, true
14:17:20 <oschreib> 2nd July?
14:17:55 <mburns> i was trying to keep it in june, but i'm ok either way
14:18:06 <oschreib> mburns: 27th sounds fine as well
14:18:11 <mburns> mondays are tough for node team, but we should be stable long before then
14:18:31 <oschreib> lets take the 27, fine with me.
14:18:38 <lpeer> we have summit on the last week of Jun
14:19:03 <lpeer> are we ok with doign that on that date?
14:19:05 <mburns> good call
14:19:24 <mburns> how about we target jun 27, but can slip to Jul 2
14:19:36 <oschreib> lets do it.
14:19:48 <mburns> any objections?
14:20:26 <mburns> #agreed release date June 27, possible slip to Jul 2
14:20:44 <ovirtbot> 14[[07Second Release14]]4 !10 02http://www.ovirt.org/w/index.php?diff=3156&oldid=2963&rcid=3241 5* 03Oschreib 5* (+0) 10/* Timeline */
14:21:00 <mburns> ok, so post official alpha build on april 15 with clear notes on what is *not* ready?
14:21:15 <lpeer> May 15?
14:21:28 <mburns> yes, may 15
14:22:57 <mburns> IMO, this doesn't have to be set in stone, we can go earlier or later a couple days without much impact
14:23:06 <mburns> so just target May 15
14:23:11 <mburns> any objections?
14:23:15 <itamar> ack
14:23:25 <oschreib> should we send an official mail to users/arch whatever on the release change?
14:23:51 <mburns> #agreed target May 15 for alpha release
14:23:52 <itamar> i see this mostly as call for preliminary testing.
14:24:02 <doronf> I think we should notify rel date changesd.
14:24:25 <mburns> oschreib: yes, we should send notice on release date change
14:24:40 <mburns> oschreib: you want to take that?
14:25:02 <itamar> revisiting may 15th - fedora 17 GA is may 22nd, and it is kind of the target platform right now till other distro are going to be supported?
14:25:11 <oschreib> yes, extremely wants. :)
14:25:29 <itamar> (fedora 17 was may 15th, and got pushed a week iirc)
14:25:31 <mburns> #action oschreib to send notification of release date change to arch@ users@ board@
14:26:17 <mburns> itamar: maybe have everything ready to go on the 15th, but hold off posting until the 22nd
14:26:30 <mburns> but only if f17 actually ships that day
14:26:43 <mburns> otherwise keep to the 15th for alpha
14:27:14 <itamar> I assume we can get an updated pre-release f17 for testing around that date?
14:27:43 <mburns> f17 should have it's final RC at that point, if they hold to the schedule
14:27:44 <itamar> i guess question is on which platform we expect alpha to be tested
14:27:54 <itamar> ok, then f17 RC for alpha it is
14:28:23 <mburns> #agreed alpha testing is on F17 RC
14:29:11 <mburns> since we're moving the release date, that means that we're all agreed on moving to fedora jboss rpms and java 7, right?
14:29:26 <doronf> +1
14:29:44 <oschreib> mburns: that's another topic for the meeting. but+1
14:30:11 <mburns> oschreib: topic for the meeting, yes, but more or less covered already
14:30:38 <itamar> +1. but need to decide if a release blocker if we encounter unresolved issues, or we can failback to existing solution
14:30:56 <mburns> ack
14:31:17 <itamar> ack we need to decide, or ack not a release blocker?
14:31:32 <mburns> ack we need to decide
14:31:53 <mburns> ok, let's do that then
14:32:11 <mburns> #topic java 7, f17 and jboss rpms
14:32:28 <lpeer> i think we should decide on this only after working with Fedora jboss and java 7
14:32:34 <mburns> #inof we're trying to use F17 with java 7 and distro specific jboss rpms where available
14:32:39 <mburns> #info we're trying to use F17 with java 7 and distro specific jboss rpms where available
14:32:40 <lpeer> we can decide on a per issue basis
14:33:02 <mburns> question 1: is F17 support a blocker?
14:33:11 * mburns says yes due to vdsm dependencies
14:33:15 <itamar> well, some platform has to be supported...
14:33:16 <oschreib> +1
14:33:32 <mburns> itamar: we could fall back to f16, in theory
14:34:01 <itamar> yes, I'd rather f17 + some rpm's though than f16 with a lot of rpms...
14:34:14 <mburns> any objections to f17 being a blocker?
14:34:20 <itamar> no
14:34:31 <itamar> (no objection from me)
14:34:34 <rharper> what's the f17 release date?
14:34:40 <mburns> may 22
14:34:47 <rharper> thanks
14:34:54 <mburns> #agreed Fedora 17 support is a blocker
14:35:05 <lpeer> question f17 also includes fedora jboss packaging?
14:35:36 <mburns> my understanding is yes, but i'll defer to someone who knows better
14:35:52 <mburns> Question 2: is using distro specific jboss rpms a blocker?
14:35:57 <lpeer> i think that we should not have fedora jboss as a release blocker
14:35:57 <oschreib> lpeer: it's a separate issues.
14:36:04 <itamar> I'd say a goal, but not a blocker
14:36:09 * mburns votes no, since we have fallback solution in place
14:36:12 <oschreib> lpeer: but in my opinion we should support the official rpms
14:36:15 <jhernand> lpeer: Yes, jboss-as is already included in F17.
14:36:26 <itamar> especially since we have ovirt 3.0 in fedora 17
14:36:31 <lpeer> i agree with goal but not a blocker
14:36:33 <itamar> and we will want to update it to 3.1
14:36:40 <mburns> ok, anyone going to make the case that it should be a blocker?
14:36:42 <itamar> and for that it will have to work with offical jboss rpm's
14:36:48 <itamar> but than doesn't have to block the version
14:36:53 <itamar> as can happen a bit later time wise
14:37:10 <itamar> (but then, upgrade path will not exist)
14:37:22 <lpeer> i agree with all of the above except non of the developers is working with it so i have no idea how stable is it
14:37:55 <doronf> aswell as potential performance issues we still didn't get to...
14:37:58 <mburns> maybe make it a goal and if we're not going to hit it, we can evaluate release date impact?
14:38:16 <mburns> and if small, choose to block on it?
14:38:18 <itamar> or failback to the external rpm, yes. +1 to goal
14:38:25 <itamar> +1
14:38:28 <oschreib> also, we if we're moving to the new rpms, the upgrade is going to be problematic
14:38:37 <mburns> #agreed using distro jboss rpms is not a blocker, but is a goal
14:38:38 <lpeer> +1 to goal
14:38:54 <mburns> oschreib: yes, but we'll have that next release and the release after if we don't handle it now
14:39:02 <oschreib> mburns: true
14:39:19 <mburns> #info we should re-evaluate if we're going to miss using distro jboss rpms
14:39:39 <mburns> #info if small delay, we may choose to slip the release to get it in
14:40:07 <mburns> question 3: is the move to java 7 a blocker?
14:40:27 <doronf> mburns: f17 comes with J7
14:40:36 <doronf> so I'd say it is a blocker.
14:40:45 <mburns> any arguments?
14:40:58 <doronf> there's no simple default install
14:41:05 <lpeer> i don't expect any special problems there but again i would say we at least need to try it out before setting as ablocker
14:41:24 <itamar> i think same as jboss 7 rpms - we go with java 7. major issues we re-evaluate
14:41:27 <doronf> well we can go with yes-goal no-blocker here as well.
14:41:40 <lpeer> +1 for java 7 as agoal
14:41:50 <mburns> lpeer: doronf: maybe have someone try it out this week and we can re-evaluate the decision next week?
14:42:07 <doronf> mburns: I know jhernand is working with it
14:42:16 <doronf> but we need more testers ;)
14:42:38 <lpeer> mburns: we'll try to move to fedora jboss and java 7 and give feedback
14:42:46 <mburns> ok, lets set as a goal for now, not blocker, then we can re-evaluate next week
14:43:06 <lpeer> mburns: next week might be too early
14:43:11 <mburns> #action mburns to add fedora jboss and java 7 to agenda to re-evaluate
14:43:18 <mburns> lpeer: then we can defer it again
14:43:19 <lpeer> we have independence tay this week
14:43:29 <mburns> but i'd like to keep it on the agenda until we have resolution
14:43:33 <lpeer> s/tay/day
14:43:42 <lpeer> mburns: sure
14:44:08 <mburns> #agreed java 7 is a goal, will re-evaluate for blocker status on the next meeting
14:44:13 <mburns> ok, time to move on
14:44:29 <cctrieloff> can we do lh's topic, as I need to drop teh top of teh hour
14:44:34 <mburns> sure
14:44:42 <mburns> #topic Upcoming workshops
14:44:48 <mburns> lh: you have the floor
14:44:51 <lh> thank you
14:45:12 <lh> So, we have negotiated with the Linux Foundation to put on one day oVirt workshops at LC Japan, North America and Europe
14:45:47 <cctrieloff> this will mean free access to oVirt day + lunch + a discount for linuxCon if you attend oVirt
14:45:48 <lh> Japan is coming up quickly, June 6th - 8th
14:45:49 <mburns> #info one-day workshops added at LC Japan, NA, Europe
14:46:14 <lh> and we're also looking at doing a one day workshop at NetApp, the target date for that is August 8th and 9th
14:46:17 <cctrieloff> plus LF will help promote it.
14:46:25 <lh> but that's quite close to LC North America
14:46:46 <lh> so we may look at pushing that date out a bit, i will need to circle with our colleagues there
14:47:01 <itamar> does this change the plan for joint 2.5 days with kvm forum in linuxcon europe?
14:47:11 <cctrieloff> Intel also want to do a workshop Shanghai + there is a target to do Bangalore
14:47:12 * lh looks at cctrieloff
14:47:26 <cctrieloff> that is up to us.
14:47:51 <mburns> #link http://lists.ovirt.org/pipermail/arch/2012-April/000528.html
14:48:10 <itamar> I think joint with kvm forum is good as kvm is a very relevant crowd.
14:48:24 <itamar> it's after linuxcon europe dates wise
14:48:45 <cctrieloff> we could move netapp date to give space from LinuxCon NA, and we could have 2 days in LinuxCon Europe.
14:49:30 <mburns> cctrieloff: so have a 1 day workshop during linuxcon europe and then 2 days during the kvm forum as well?
14:49:31 <itamar> plan in europe was to do shared room in mornings with kvm forum, then separate ovirt and kvm tracks afternoon for 2.5 days (wednesday-friday iirc)
14:49:32 <cctrieloff> we want to complete the negotiation with LF this week, thus asking for any and all input / feedback
14:49:40 <itamar> oh
14:49:46 * oschreib have to go in two minutes
14:49:58 <oschreib> I think we covered all the release stuff, right?
14:50:05 <lh> will we lose audience if we do not collocate the two events?
14:50:13 <cctrieloff> itamar: plan in europe was to do shared room in mornings with kvm forum, then separate ovirt and kvm tracks afternoon for 2.5 days (wednesday-friday iirc) --- I expect we can make that work.
14:50:24 <mburns> oschreib: yes, i'll cover for you and send you anything you need to know
14:50:33 <oschreib> mburns: thanks.
14:51:36 <itamar> about japan - it is very close date wise (and far travel wise) - do we think we'll have enough speakers lined up to pull a day? so far we have 1 hour session in the kvm/virt track
14:51:49 <itamar> a day requires quite a few more speakers
14:51:52 <cctrieloff> who was speaking with LF around the EU event previously?
14:52:16 <itamar> chris wright, dor, me (and you)
14:52:19 <mburns> from node perspective, i can probably get people to NA and Europe
14:52:21 <lh> cctrieloff, iirc angela brown from LF sat in on an architecture meeting with several folks
14:52:43 <mburns> though NA and netapp meetings would probably require us to do one or the other
14:53:11 <lh> i think we should push out the meeting at netapp HQ and focus on LC NA
14:53:24 <cctrieloff> itamar: chris wright, dor, me (and you), that should be enough to cover a day as we did in China, given translations, it will be less content
14:54:02 <mburns> for japan, i'd prob need to get one of the QE people to go
14:54:45 <mburns> lh: what do you need from us today?
14:55:08 <cctrieloff> do we want to do Japan, and then China at Intel, i.e. back to back, or better to space China out later in the year?
14:55:16 <itamar> cctrieloff - that's was who was in the call with LF, since europe is also kvm forum, many people will be there
14:55:21 <lh> mburns, i need an agenda for japan and speakers, and a yes we will or no we won't go with japan
14:55:42 <lh> cctrieloff, i'd space them out.
14:55:43 <itamar> space them out would be my vote.
14:55:59 <itamar> and we still need to see we can get enough people for a full day in japan.
14:56:15 <lh> and since we have yet to do one in latam, are their resources available, e.g. an office that can host, etc.?
14:56:17 <itamar> for japan we only have one guy going right now
14:56:24 <cctrieloff> lh: for Japan, we can follow the same agenda as China, as it will be the first exposure for oVirt in Japan.
14:56:41 <lh> so, curriculum is complete, do we have instructors available?
14:56:48 <cctrieloff> we would need to find 2 more, maybe Adam wants to go...?
14:56:52 <lh> cctrieloff, and do we have translation resources available?
14:57:15 <itamar> cctrieloff - we don't have so many people that can cover the entire day (and travel to japan in 2 weeks).
14:57:32 <jb_netapp> lh: how far (roughly) would you want to push out a NetApp-based workshop?
14:57:52 <lh> jb_netapp, that'd be TBD. we were looking at August as first available date everyone was free.
14:58:00 <cctrieloff> jb_netapp: I would think a few months.
14:58:14 <lh> jb_netapp, it may be wiser to look at january, though i dont know if facilities would be free
14:58:30 <jb_netapp> it's not a problem, I just want some info to pass back to Adam
14:58:31 * lh will check in with contacts there
14:58:42 <lh> jb_netapp, i can ping adam if that makes life easier for you
14:58:42 <jb_netapp> lh: thanks
14:58:55 <mburns> lc japan is june 6-8
14:58:59 <cctrieloff> so I think the call we are looking for is - do we do Japan?
14:59:02 <mburns> so we'd have a month to work out travel
14:59:10 <quaid> jb_netapp: lh there is also the "one year anniversary" in November, we could have a Big Summit at NetApp then?
14:59:39 <lh> quaid, but we're also doing a big push at LC Europe that month
14:59:41 <cctrieloff> I can find translators etc, we just need to understand if we can get another 1 or 2 people to cover the day
15:00:06 <quaid> lh: ah, sorry, missed that dating
15:00:28 <cctrieloff> aliguori: want to help with workshop in Japan?
15:00:31 <lh> quaid, all good
15:00:59 <mburns> aliguori could probably cover ovirt-node stuff...
15:01:27 <cctrieloff> and also vdsm
15:02:11 <itamar> and barak can cover intro and arch
15:02:21 <mburns> lh: sounds like we need to go offline with this decision
15:02:22 <itamar> still need more speakers though
15:02:32 <mburns> when do you need an answer?
15:02:37 <lh> mburns, no problem, can start a thread on the arch list, etc.
15:02:46 <cctrieloff> how do we close the decision on Japan. if we can do it, I think we should.
15:02:47 <lh> mburns, end of this week would be best
15:03:07 <cctrieloff> we want to close the negotiation with LF this week if possible.
15:03:16 <mburns> ok, lets try to get a couple more speakers together and get back to lh as soon as possible
15:03:25 <lh> mburns, thanks, much appreciated
15:03:41 <ovirtbot> 14[[07Storage Domain Versions14]]4 !10 02http://www.ovirt.org/w/index.php?diff=3157&oldid=3132&rcid=3242 5* 03Smizrahi 5* (+107) 10
15:03:51 * lh heads to next meeting
15:03:53 <quaid> what is left on the agenda?
15:03:55 <aglitke_> mburns, rharper asked if we could discuss the Signed-off-by topic
15:04:04 <mburns> aglitke_: yep, that's the next topic
15:04:06 <mburns> should be quick
15:04:11 <mburns> #topic Signed-off-by
15:04:28 <mburns> #info enabled in ovirt-node and ovirt-node-iso
15:04:29 <aglitke_> We noticed that vdsm is doing it now but the other projects haven't started yet
15:04:35 <mburns> i'm pretty sure it's on vdsm as well
15:04:36 <aglitke_> oh...
15:04:42 <aglitke_> maybe just engine is lagging
15:04:49 <mburns> engine was a bigger deal, iirc
15:04:58 <mburns> itamar: doronf lpeer: ?
15:05:16 <lpeer> i have no objection
15:05:17 <mburns> i believe it's also now the default setting for new repos
15:05:24 <doronf> mburns: I do not see a problem with that.
15:05:43 <mburns> excellent
15:05:51 <mburns> itamar: can you enable for engine repos?
15:05:57 <itamar> ok, I'll send an email to infra all gerrit projects will have signed-off starting may 1st?
15:06:06 <doronf> +1
15:06:07 <mburns> ack
15:06:09 <aglitke_> sounds good!
15:06:15 <aglitke_> ack
15:06:27 <aliguori> cctrieloff, will have to get back to you there, i'll actually be in china right before then
15:06:31 <mburns> #agreed all projects will require signed-off-by starting may 1st
15:07:09 <mburns> other agenda items -- hardware for CI testing -- we can handle this on list i think for now
15:07:20 <mburns> sub-project status updates
15:07:29 <doronf> mburns: can you please add a link to the kernel page explaining it ?
15:07:36 <doronf> just so people could read about it.
15:07:53 <mburns> doronf: sure
15:07:59 <doronf> 10x.
15:08:09 <mburns> simple explanation is use "git commit -s" when you write your commit
15:08:19 <itamar> care to share the link?
15:08:22 * mburns looks for link page
15:08:29 * doronf digging
15:08:45 <itamar> git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blob;f=Documentation/SubmittingPatches
15:08:45 <itamar> ?
15:09:05 <itamar> that's http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blob;f=Documentation/SubmittingPatches
15:09:28 <mburns> #link http://kerneltrap.org/files/Jeremy/DCO.txt
15:10:30 <mburns> ok, quick status updates for projects
15:10:38 <mburns> #topic sub-project status
15:10:44 <mburns> engine we covered earlier
15:10:51 <doronf> mburns: kusud on the DCO link ;)
15:10:58 <doronf> (kudus)
15:11:18 <mburns> #info node should be good with new dates, only major tasks left are stability and f17 testing which are starting this week
15:11:31 <mburns> anyone here from vdsm to give a quick update?
15:11:59 <doronf> danken: abaron ?
15:12:00 <itamar> sent
15:12:09 <mburns> thanks itamar
15:12:39 <mburns> ok, i'll track down danken/abaron and get one of them to attend next week's meeting
15:12:45 <mburns> #topic Other Topics
15:12:54 <mburns> i know we're over time, but anyone else have something to bring up?
15:14:02 <mburns> #info Next Week's Meeting is Wednesday 2012-05-01 at 14:00 UTC (10:00 AM EDT)
15:14:07 <mburns> thanks everyone
15:14:17 <doronf> thanks mburns!
15:14:25 <mburns> have a good holiday to all the people in Israel
15:14:39 <doronf> mburns++
15:14:43 <mburns> #endmeeting