#ovirt: ovirt-weekly-sync

Meeting started by mburns at 15:03:56 UTC (full logs).

Meeting summary

    1. attempt 2 (mburns, 15:04:15)

  1. agenda and roll call (mburns, 15:04:57)
  2. meeting time (mburns, 15:07:49)
    1. ACTION: mburns to ensure meeting request gets sent before next week's meeting (mburns, 15:09:32)

  3. other topics (mburns, 15:11:34)


Meeting ended at 15:12:27 UTC (full logs).

Action items

  1. mburns to ensure meeting request gets sent before next week's meeting


Action items, by person

  1. mburns
    1. mburns to ensure meeting request gets sent before next week's meeting


People present (lines said)

  1. mburns (32)
  2. sgordon_ (8)
  3. ovirtbot (3)
  4. quaid (0)
  5. oschreib (0)


Generated by MeetBot 0.1.4.