15:03:56 <mburns> #startmeeting ovirt-weekly-sync
15:03:56 <ovirtbot> Meeting started Wed Apr 18 15:03:56 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:56 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:03 <mburns> #chari oschreib quaid
15:04:07 <mburns> #chair oschreib quaid
15:04:07 <ovirtbot> Current chairs: mburns oschreib quaid
15:04:15 <mburns> #info attempt 2
15:04:57 <mburns> #topic agenda and roll call
15:05:05 <mburns> agenda items:
15:05:28 <mburns> 1.  deployment of jboss rpms with ovirt-engine
15:05:35 <mburns> 2.  release status
15:05:40 <mburns> 3.  versioning scheme
15:05:54 <mburns> 4.  hardware for jenkins testing
15:06:02 <mburns> 5.  sub-project status
15:06:06 <mburns> 6.  Meeting time
15:06:12 <mburns> anything else?
15:06:35 <mburns> who's here?
15:07:14 <sgordon_> i am
15:07:19 * mburns listens to crickets...
15:07:26 <mburns> ;-)
15:07:34 <sgordon_> so lets move to agenda item 6
15:07:40 <mburns> ack
15:07:49 <mburns> #topic meeting time
15:07:50 <sgordon_> i move that quaid sends a follow up to that arch list thread confirming the new meeting time
15:07:51 <sgordon_> :P
15:08:25 <mburns> i'm pretty sure the new time was acked by everyone who responded
15:08:54 <mburns> starting next week, the meeting will be at 10:00 AM EDT
15:09:03 <mburns> and will follow US DST
15:09:32 <mburns> #action mburns to ensure meeting request gets sent before next week's meeting
15:10:07 <mburns> anything else to cover here?
15:10:34 * mburns notes that take 2 of this meeting has fewer participants than take 1...
15:10:36 <sgordon_> yeah i know it was +1d a lot
15:10:45 <sgordon_> but nobody every followed up to confirm
15:10:48 <sgordon_> *ever
15:10:59 <mburns> i'll handle that right after this meeting ends
15:11:07 <mburns> which at this rate is going to be in about 2 min...
15:11:16 <sgordon_> i think that is rounding up somewhat
15:11:22 <mburns> :)
15:11:34 <mburns> #topic other topics
15:11:36 <mburns> anything?
15:12:03 <mburns> guess there isn't much point with only 2 people here...
15:12:19 <mburns> ok, thanks all...err...thanks sgordon_
15:12:27 <mburns> #endmeeting