#ovirt: ovirt-node-weekly-sync

Meeting started by mburns at 13:00:54 UTC (full logs).

Meeting summary

  1. Action Item Review (mburns, 13:01:48)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-04-03-13.00.html (mburns, 13:01:59)
    2. ACTION: jboggs fabiand mburns to review and move bugs to 2.5.0 today (mburns, 13:09:24)
    3. ACTION: mburns to review overall list and move non-critical stuff out (mburns, 13:09:38)
    4. stateless still in same state as 2 weeks ago (mburns, 13:10:45)
    5. ACTION: mburns to review stateless and update wiki, get to-do list together (mburns, 13:10:58)
    6. ACTION: mburns to post wiki feature page for network manager transition (mburns, 13:11:12)
    7. ACTION: mburns to review untargetted bugs (mburns, 13:11:34)
    8. CIM stuff is still pending resolution of Fedora bugzillas (mburns, 13:11:56)

  2. Release status (mburns, 13:12:13)
    1. 30 bugs targeted for 2.4.0 -- review pending (mburns, 13:12:26)
    2. release tentatively scheduled for 30-Apr (mburns, 13:12:41)
    3. oVirt Project release is 31-May (mburns, 13:12:58)
    4. ACTION: mburns to switch jenkins builds to f17 (mburns, 13:15:11)

  3. other topics (mburns, 13:17:15)


Meeting ended at 13:24:04 UTC (full logs).

Action items

  1. jboggs fabiand mburns to review and move bugs to 2.5.0 today
  2. mburns to review overall list and move non-critical stuff out
  3. mburns to review stateless and update wiki, get to-do list together
  4. mburns to post wiki feature page for network manager transition
  5. mburns to review untargetted bugs
  6. mburns to switch jenkins builds to f17


Action items, by person

  1. fabiand
    1. jboggs fabiand mburns to review and move bugs to 2.5.0 today
  2. jboggs
    1. jboggs fabiand mburns to review and move bugs to 2.5.0 today
  3. mburns
    1. jboggs fabiand mburns to review and move bugs to 2.5.0 today
    2. mburns to review overall list and move non-critical stuff out
    3. mburns to review stateless and update wiki, get to-do list together
    4. mburns to post wiki feature page for network manager transition
    5. mburns to review untargetted bugs
    6. mburns to switch jenkins builds to f17


People present (lines said)

  1. mburns (49)
  2. jboggs (10)
  3. ovirtbot (4)
  4. Akegata (3)
  5. fabiand (3)
  6. rgolan (2)
  7. itzik (1)
  8. pmyers (0)


Generated by MeetBot 0.1.4.