13:00:54 <mburns> #startmeeting ovirt-node-weekly-sync
13:00:54 <ovirtbot> Meeting started Tue Apr 17 13:00:54 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:54 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:04 <mburns> #chair fabiand pmyers jboggs
13:01:04 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:01:07 * jboggs here
13:01:14 <mburns> Agenda:
13:01:17 * fabiand here
13:01:19 <mburns> 1.  Action Item Review
13:01:25 <mburns> 2.  Release Status
13:01:31 <mburns> 3.  Other Topics
13:01:48 <mburns> #topic Action Item Review
13:01:51 <ovirtbot> 14[[07Postgres-database-upgrade-procedure14]]4 !10 02http://www.ovirt.org/w/index.php?diff=3114&oldid=3112&rcid=3199 5* 03Emesika 5* (+278) 10
13:01:59 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-04-03-13.00.html
13:02:22 <mburns> jboggs: fabiand:  where do we stand with bz review for 2.4.0?
13:02:42 <jboggs> ive kicked some, hoping to make final decisions today, only have 4 on my plate right now
13:03:11 <mburns> there are 30 bugs currently
13:03:22 <mburns> 29 in new or assigned
13:03:26 <mburns> and we have 2 weeks
13:04:03 <mburns> we need to kick a bunch of these out
13:04:12 <mburns> we're not going to get through 29 bugs in the next 2 weeks
13:05:51 <mburns> jboggs: feel free to take some off my plate
13:06:00 * mburns has a bunch
13:06:40 <fabiand> I'm also joining in taking bugs :)
13:07:24 <mburns> jboggs: i'm pretty concerned about 806487
13:08:01 <jboggs> ill work on that one this morning
13:08:27 <mburns> a lot of the 2.4.0 stuff is RFE so those can be punted pretty easily
13:08:30 <Akegata> rgolan: I'm trying it with the admin@internal user.
13:08:50 <Akegata> yzaslavs: Yes. It works for the user portal, I just can't figure out how to log in to the admin portal with an AD user.
13:09:22 <rgolan> itzik: mpastern has answerd a mail about this in the users or devel list that the sdk should be backward compatible. any specific issues?
13:09:24 <mburns> #action jboggs fabiand mburns to review and move bugs to 2.5.0 today
13:09:38 <mburns> #action mburns to review overall list and move non-critical stuff out
13:10:20 <rgolan> Akegata: and what exactly fails?
13:10:45 <mburns> #info stateless still in same state as 2 weeks ago
13:10:58 <mburns> #action mburns to review stateless and update wiki, get to-do list together
13:11:12 <mburns> #action mburns to post wiki feature page for network manager transition
13:11:34 <mburns> #action mburns to review untargetted bugs
13:11:56 <mburns> #info CIM stuff is still pending resolution of Fedora bugzillas
13:12:13 <mburns> #topic Release status
13:12:26 <mburns> #info 30 bugs targeted for 2.4.0 -- review pending
13:12:31 <Akegata> rgolan: If I go to System Permissions and try to add a AD user I get the error "Error: User is not authorized to perform this action."
13:12:41 <mburns> #info release tentatively scheduled for 30-Apr
13:12:58 <mburns> #info oVirt Project release is 31-May
13:13:17 <mburns> we need to test with f17 *now*
13:13:33 <mburns> vdsm is going to have a requirement for f17 afaict
13:13:45 <mburns> so we need to be able to work on f17 as well
13:14:42 <jboggs> mburns, what is jenkins currently building on?
13:14:54 <mburns> -devel is f17
13:14:58 <mburns> the base one is f16
13:15:11 <mburns> #action mburns to switch jenkins builds to f17
13:16:56 <mburns> that will be done by EOD
13:17:15 <mburns> #topic other topics
13:17:22 <mburns> anything else to bring up?
13:18:07 <jboggs> nothing from me
13:18:20 <fabiand> neither from me
13:19:10 <mburns> jboggs: have you looked into livemedia-creator?
13:19:39 <jboggs> needs a f17 host for testing, downloaded an f17 iso just havent got around to installing yet
13:19:53 <mburns> ok
13:19:58 <mburns> how about plugins?
13:20:16 <jboggs> afa editing livecd-tools those look to be phased out eventually, so similar functionally *should* be there to replace it
13:20:33 <itzik> rgolan:yes. I get the following error when trying to run api.networks.list()  http://pastebin.com/jmLgBXTf
13:20:43 <jboggs> part of the pieces im going to work on with livemedia -creator to determine that or not
13:20:53 <mburns> ok, thanks
13:21:42 <mburns> jboggs: fabiand:  another thing:  patch reviews
13:21:54 <mburns> there are ~30 outstanding patchs on gerrit currently
13:22:02 <mburns> we need to be more pro-active about reviewing them
13:22:16 * mburns puts himself in that category too
13:22:27 <jboggs> ack, need more minions :)
13:22:38 <jboggs> or hours in day
13:22:48 <mburns> jboggs: yes, one of those
13:23:05 <mburns> ok, so that's all i have
13:24:04 <mburns> #endmeeting