#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 13:00:21 UTC (full logs).

Meeting summary

  1. Roll Call and Agenda (mburns, 13:00:38)
  2. action item review (mburns, 13:01:46)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-20-13.02.html (mburns, 13:01:58)
    2. systemd patches posted (mburns, 13:02:23)
    3. systemd patches reviewed and merged (mburns, 13:02:37)
    4. bugs updated for 2.3.0 release (mburns, 13:02:53)
    5. mburns still hasn't looking into stateless yet (mburns, 13:03:31)

  3. release status (mburns, 13:03:45)
    1. oVirt Node 2.3.0 Released 2012-03-26 (mburns, 13:04:02)
    2. http://www.ovirt.org/wiki/Node_Backlog (mburns, 13:04:26)
    3. AGREED: 2.4.0 targeted for 2012/04/30 (mburns, 13:07:12)
    4. ACTION: jboggs fabiand mburns to review bugs assigned and move to 2.5.0 where appropriate (mburns, 13:09:35)
    5. ACTION: mburns to work with fabiand on mapping out automation plan (mburns, 13:12:46)
    6. oVirt 3.1 release targeted for 2012-31-05 (mburns, 13:16:34)
    7. oVirt 3.1 feature freeze 2012-04-30 (mburns, 13:16:49)

  4. Stateless (mburns, 13:17:01)
    1. http://www.ovirt.org/wiki/Node_Stateless (mburns, 13:17:21)
    2. ACTION: mburns to update wiki page for stateless (mburns, 13:18:15)
    3. ACTION: mburns to review current stateless state and get a todo list together (mburns, 13:23:25)

  5. CIM Status (mburns, 13:25:10)
    1. sblim-sfcb service starts, firewall port is opened, cim password can be set correctly (mburns, 13:25:47)
    2. remote systems cannot query however (mburns, 13:25:58)
    3. ACTION: mburns to patch missing libcmpiutil package and retest cim (mburns, 13:28:42)

  6. Other Topics (mburns, 13:28:46)
    1. ACTION: mburns to post wiki page for NM feature (mburns, 13:34:12)
    2. http://ovirt.org/wiki/Node_Troubleshooting (mburns, 13:34:57)

  7. mountpoints not getting mounted (mburns, 13:37:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=806349 (mburns, 13:37:15)

  8. Other Topics (mburns, 13:45:14)


Meeting ended at 13:46:25 UTC (full logs).

Action items

  1. jboggs fabiand mburns to review bugs assigned and move to 2.5.0 where appropriate
  2. mburns to work with fabiand on mapping out automation plan
  3. mburns to update wiki page for stateless
  4. mburns to review current stateless state and get a todo list together
  5. mburns to patch missing libcmpiutil package and retest cim
  6. mburns to post wiki page for NM feature


Action items, by person

  1. fabiand
    1. jboggs fabiand mburns to review bugs assigned and move to 2.5.0 where appropriate
    2. mburns to work with fabiand on mapping out automation plan
  2. jboggs
    1. jboggs fabiand mburns to review bugs assigned and move to 2.5.0 where appropriate
  3. mburns
    1. jboggs fabiand mburns to review bugs assigned and move to 2.5.0 where appropriate
    2. mburns to work with fabiand on mapping out automation plan
    3. mburns to update wiki page for stateless
    4. mburns to review current stateless state and get a todo list together
    5. mburns to patch missing libcmpiutil package and retest cim
    6. mburns to post wiki page for NM feature


People present (lines said)

  1. mburns (124)
  2. fabiand (29)
  3. pmyers (10)
  4. ovirtbot (7)
  5. jboggs (6)
  6. xTs_w (4)
  7. hitvx (1)


Generated by MeetBot 0.1.4.