#ovirt: oVirt Weekly Sync

Meeting started by mburns at 15:07:32 UTC (full logs).

Meeting summary

  1. release criteria (mburns, 15:09:43)
    1. http://www.ovirt.org/wiki/Second_Release (oschreib, 15:11:24)
    2. http://www.ovirt.org/wiki/Second_Release (mburns, 15:11:35)
    3. release criteria looks good for this release (mburns, 15:15:19)
    4. we can refine in future releases (mburns, 15:15:34)

  2. site outage wrapup (mburns, 15:16:04)
    1. ovirt.org site was down for a couple hours due to ENOSPACE on the host (mburns, 15:17:41)
    2. problem was backup that kept an infinite number of copies (mburns, 15:18:05)
    3. resolved by cleaning up old copies, restarting mysql, httpd (mburns, 15:18:36)
    4. had to rebuild one table in the mysql database due to corruprtion (mburns, 15:20:19)
    5. steps being taken: (mburns, 15:20:30)
    6. 1. don't keep infinite backups (mburns, 15:20:40)
    7. 2. investigate either adding more space or moving to new host (mburns, 15:20:56)

  3. Other Topics (mburns, 15:22:58)
    1. AGREED: meet next week as usual (mburns, 15:25:36)
    2. should discuss moving to bi-weekly if lack of topics continues (mburns, 15:25:54)


Meeting ended at 15:28:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mburns (36)
  2. oschreib (12)
  3. sgordon (5)
  4. ovirtbot (3)
  5. fabiand (1)


Generated by MeetBot 0.1.4.