15:07:32 <mburns> #startmeeting oVirt Weekly Sync
15:07:32 <ovirtbot> Meeting started Wed Mar 21 15:07:32 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:32 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:50 <mburns> #chair sgordon oschreib
15:07:50 <ovirtbot> Current chairs: mburns oschreib sgordon
15:08:04 <mburns> who's here?
15:08:07 * sgordon is here
15:08:09 <mburns> and any topics for today?
15:08:15 * oschreib here
15:08:30 * fabiand is
15:08:33 <sgordon> 1. release criteria
15:08:34 * mburns notes that a lot of people are probably in beijing at the workshop...
15:08:58 <sgordon> 2. site outage wrapup (might be hard without quaid)
15:09:04 <sgordon> other than that dont know
15:09:35 <mburns> ok, let's go with that and have a 3. Other Topics at the end
15:09:43 <mburns> #topic release criteria
15:10:13 <oschreib> sgordon: anything special about the criteria?
15:10:19 <mburns> where are we with the criteria?
15:10:43 <oschreib> as always, general stuff are there, Moran wanted to add some more
15:10:55 <sgordon> what is the wiki page again?
15:10:59 <oschreib> but no response from maintainers
15:11:09 * mburns ducks head
15:11:24 <oschreib> http://www.ovirt.org/wiki/Second_Release
15:11:35 <mburns> #link http://www.ovirt.org/wiki/Second_Release
15:12:33 <oschreib> as I always say, it's much better than the first one, and could be better
15:12:52 <mburns> i think it works for this release
15:13:15 <mburns> and we can always refine it as we go along (next releases, not necessarily in this one)
15:14:45 <oschreib> true
15:15:08 <mburns> ok, so i think we're good with release criteria
15:15:19 <mburns> #info release criteria looks good for this release
15:15:34 <mburns> #info we can refine in future releases
15:16:04 <mburns> #topic site outage wrapup
15:16:13 <oschreib> btw, I'd suggest doing the next meeting two weeks from now, unless there are some objections
15:17:13 <mburns> oschreib: let's take that up in other topics
15:17:41 <mburns> #info ovirt.org site was down for a couple hours due to ENOSPACE on the host
15:18:05 <mburns> #info problem was backup that kept an infinite number of copies
15:18:36 <mburns> #info resolved by cleaning up old copies, restarting mysql, httpd
15:20:19 <mburns> #info had to rebuild one table in the mysql database due to corruprtion
15:20:30 <mburns> #info steps being taken:
15:20:40 <mburns> #info 1.  don't keep infinite backups
15:20:56 <mburns> #info 2.  investigate either adding more space or moving to new host
15:21:02 <mburns> anything else i missed?
15:22:50 <mburns> ok, guess not
15:22:58 <mburns> #topic Other Topics
15:23:08 <oschreib> next meeting
15:23:13 <mburns> Next week's meeting: to move or not to move
15:23:22 <mburns> oschreib: is there a reason for moving it?
15:24:18 <oschreib> no, just the lack of topics
15:25:15 <mburns> oschreib: i'd suggest waiting until next week before suggesting moving to bi-weekly
15:25:25 <oschreib> fine by me
15:25:25 <mburns> since a lot of people are in beijing
15:25:30 <oschreib> true
15:25:36 <mburns> #agreed meet next week as usual
15:25:54 <mburns> #info should discuss moving to bi-weekly if lack of topics continues
15:26:20 <mburns> ok, anything else to cover?
15:27:56 <mburns> ok, thanks everyone
15:28:00 <mburns> #endmeeting