#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 13:00:39 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:00:54)
  2. Action Item Review (mburns, 13:01:45)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-06-14.01.txt (mburns, 13:02:20)
    2. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-28-14.01.txt (mburns, 13:02:30)
    3. ovirt-node-iso not posted yet, hope to be done this week (mburns, 13:03:20)
    4. building images from gerrit posts is dependent on ovirt-node-iso being done (mburns, 13:03:47)
    5. ACTION: mburns to review patches from fabiand for systemd migration (mburns, 13:04:21)
    6. ACTION: mburns to followup on stateless thread (mburns, 13:04:32)
    7. ACTION: mburns to review outstanding patches in gerrit (mburns, 13:04:45)
    8. approximately 30 patches outstanding currently (mburns, 13:05:43)
    9. ACTION: jboggs working on installer issues (mburns, 13:06:34)
    10. ACTION: jboggs to continue on plugin work when installer stuff is cleaned up (mburns, 13:06:59)

  3. release status (mburns, 13:07:20)
    1. 2.3.0 is scheduled for release on March 15 (mburns, 13:07:37)
    2. http://www.ovirt.org/wiki/Node_Backlog (mburns, 13:07:53)
    3. 4 bugs still in new, 1 in assigned, 6 in post (mburns, 13:08:43)
    4. ACTION: mburns to review post bugs and get them to modified (mburns, 13:09:11)

  4. Other Topics (mburns, 13:10:13)


Meeting ended at 13:12:09 UTC (full logs).

Action items

  1. mburns to review patches from fabiand for systemd migration
  2. mburns to followup on stateless thread
  3. mburns to review outstanding patches in gerrit
  4. jboggs working on installer issues
  5. jboggs to continue on plugin work when installer stuff is cleaned up
  6. mburns to review post bugs and get them to modified


Action items, by person

  1. jboggs
    1. jboggs working on installer issues
    2. jboggs to continue on plugin work when installer stuff is cleaned up
  2. mburns
    1. mburns to review patches from fabiand for systemd migration
    2. mburns to followup on stateless thread
    3. mburns to review outstanding patches in gerrit
    4. mburns to review post bugs and get them to modified


People present (lines said)

  1. mburns (37)
  2. ovirtbot (4)
  3. Raboo (3)
  4. jboggs (2)
  5. pmyers (0)


Generated by MeetBot 0.1.4.