13:00:39 <mburns> #startmeeting oVirt Node Weekly Sync
13:00:39 <ovirtbot> Meeting started Tue Mar 13 13:00:39 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:39 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:47 <mburns> #chair pmyers jboggs
13:00:47 <ovirtbot> Current chairs: jboggs mburns pmyers
13:00:54 <mburns> #topic agenda and roll call
13:00:58 <mburns> who's here today?
13:01:01 * jboggs here
13:01:01 <mburns> Agenda:
13:01:07 <mburns> 1. Action Item Review
13:01:14 <mburns> 2.  Release Status
13:01:17 <mburns> 3.  Other Topics
13:01:45 <mburns> #topic Action Item Review
13:01:45 <Raboo> ewoud that curl line, what does it do?
13:02:20 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-06-14.01.txt
13:02:26 <Raboo> ohh i'm in a meeting
13:02:30 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-28-14.01.txt
13:02:30 <Raboo> interessting
13:02:55 <mburns> Raboo, ;-)
13:03:10 <mburns> my action items from 2 weeks ago:
13:03:20 <mburns> #info ovirt-node-iso not posted yet, hope to be done this week
13:03:34 <ovirtbot> 14[[07Testing/PythonApi14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2751&oldid=2750&rcid=2833 5* 03Mkollaro 5* (-518) 10Created basic structure (headlines instead of a list)
13:03:47 <mburns> #info building images from gerrit posts is dependent on ovirt-node-iso being done
13:04:21 <mburns> #action mburns to review patches from fabiand for systemd migration
13:04:32 <mburns> #action mburns to followup on stateless thread
13:04:45 <mburns> #action mburns to review outstanding patches in gerrit
13:05:43 <mburns> #info approximately 30 patches outstanding currently
13:05:56 <mburns> jboggs: how is the plugin stuff going?
13:06:19 <jboggs> still a work in progress and working on installer issues holding me off from it
13:06:34 <mburns> #action jboggs working on installer issues
13:06:59 <mburns> #action jboggs to continue on plugin work when installer stuff is cleaned up
13:07:20 <mburns> #topic release status
13:07:37 <mburns> #info 2.3.0 is scheduled for release on March 15
13:07:53 <mburns> #link http://www.ovirt.org/wiki/Node_Backlog
13:08:43 <mburns> #info 4 bugs still in new, 1 in assigned, 6 in post
13:08:58 * mburns will get on POST bugs todat
13:09:11 <mburns> #action mburns to review post bugs and get them to modified
13:09:39 <mburns> any other comments on this release?
13:10:13 <mburns> #topic Other Topics
13:10:21 <mburns> anything else to cover?
13:10:26 <mburns> pmyers: anything to add?
13:11:33 <mburns> going once....\
13:11:42 <mburns> twice...
13:11:57 <mburns> gone..
13:12:06 <mburns> thanks all
13:12:09 <mburns> #endmeeting