#ovirt Meeting

Meeting started by sgordon at 15:09:30 UTC (full logs).

Meeting summary

  1. roll call (sgordon, 15:09:35)
  2. release process (sgordon, 15:11:33)
    1. http://www.ovirt.org/wiki/Second_Release (sgordon, 15:13:26)
    2. ACTION: Deadline to get features that are blockers in revised to 14 March (sgordon, 15:16:20)
    3. ACTION: sgordon to mail list a reminder of the need to do this (sgordon, 15:16:32)

  3. Beijing workshop status (sgordon, 15:16:54)
    1. http://www.ovirt.org/news-and-events/workshop/ (sgordon, 15:17:30)
    2. http://lists.ovirt.org/project/resources/workshop-invitation/ (sgordon, 15:17:36)
    3. http://lists.ovirt.org/pipermail/arch/2012-March/000321.html (sgordon, 15:18:45)
    4. Hours of 08:30 to 17:30 on first day not possible. (sgordon, 15:22:17)
    5. Hours of 09:30 to 15:00 (or 17:00) proposed. (sgordon, 15:22:40)

  4. open floor (sgordon, 15:24:03)
    1. ACTION: quaid to continue driving discussion between "those who know" and "those who want to learn (more)" what topics to cover in workshop (sgordon, 15:24:44)


Meeting ended at 15:43:05 UTC (full logs).

Action items

  1. Deadline to get features that are blockers in revised to 14 March
  2. sgordon to mail list a reminder of the need to do this
  3. quaid to continue driving discussion between "those who know" and "those who want to learn (more)" what topics to cover in workshop


Action items, by person

  1. quaid
    1. quaid to continue driving discussion between "those who know" and "those who want to learn (more)" what topics to cover in workshop
  2. sgordon
    1. sgordon to mail list a reminder of the need to do this


People present (lines said)

  1. sgordon (52)
  2. doron_{^_^} (19)
  3. cctrieloff (17)
  4. quaid (14)
  5. jbrooks (4)
  6. robinbowes (3)
  7. ovirtbot (3)
  8. mgoldboi (3)
  9. flrichar (2)
  10. jb_netapp (1)
  11. ichristo (1)


Generated by MeetBot 0.1.4.