15:09:30 <sgordon> #startmeeting
15:09:30 <ovirtbot> Meeting started Wed Mar  7 15:09:30 2012 UTC.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:30 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:09:35 <sgordon> #topic roll call
15:09:43 * sgordon is here
15:09:47 * jb_netapp is here
15:09:52 * ichristo is here
15:09:52 * doron_{^_^} is here
15:09:57 <quaid> useful commands & docs are in that opener
15:10:19 <quaid> type #chair to let another set the topic & do #agreed
15:10:26 * quaid is here-ish
15:10:50 <sgordon> any others?
15:11:07 <sgordon> no ofer might make the first topic a crapshoot
15:11:33 <sgordon> #topic release process
15:11:46 <doron_{^_^}> sgordon: afaik Ofer had to go to a funeral.
15:11:53 <doron_{^_^}> so he won;t make it.
15:11:55 <sgordon> yeah
15:12:04 <sgordon> so does anyone else know where we were at with this
15:12:10 * sgordon scrounges for last week's minutes
15:12:54 <sgordon> ok, so
15:13:10 <sgordon> according to the minutes the deadline for features being submitted as blockers for next release was today
15:13:26 <sgordon> #link http://www.ovirt.org/wiki/Second_Release
15:14:07 <sgordon> doesnt look like there has been any significant change in that since the last meeting
15:14:55 <sgordon> i would suggest, given the number of participants clamoring for input this will need to be pushed out to next week...
15:15:21 <doron_{^_^}> sgordon: I agree,
15:15:29 <doron_{^_^}> but we should discuss (mail?)
15:15:38 <doron_{^_^}> the workshop agenda,
15:15:46 <doron_{^_^}> since it's very close.
15:15:59 <sgordon> i will send a reminder to arch and devel lists i guess
15:16:14 <doron_{^_^}> sgordon: works for me.
15:16:20 <sgordon> #action Deadline to get features that are blockers in revised to 14 March
15:16:32 <sgordon> #action sgordon to mail list a reminder of the need to do this
15:16:54 <sgordon> #topic Beijing workshop status
15:17:12 <sgordon> so based on quaid's email the work shop is 3/5ths full
15:17:22 <sgordon> new pages with chinese translations are here:
15:17:30 <sgordon> #link http://www.ovirt.org/news-and-events/workshop/
15:17:36 <sgordon> #link http://lists.ovirt.org/project/resources/workshop-invitation/
15:18:00 <sgordon> quaid, is looking to finalize the open workshop agenda
15:18:06 <sgordon> does anyone have any input on that?
15:18:18 <doron_{^_^}> Just a Q on the ime frame.
15:18:42 <doron_{^_^}> iiuc, we have a limited number of hours to be there on that day.
15:18:45 <sgordon> #link http://lists.ovirt.org/pipermail/arch/2012-March/000321.html
15:18:46 <cctrieloff> late but here...
15:19:26 <sgordon> quaid, ?
15:19:30 <doron_{^_^}> sgordon: unsure if 08:30 to 17:30 is possible.
15:19:41 <cctrieloff> just joined meeting
15:19:43 <doron_{^_^}> quaid: any inputs on that?
15:20:26 <cctrieloff> is the topic times for the sessions in beijing workshop?
15:20:31 * quaid looks in
15:20:57 <quaid> so I sent an update to arch@ I thought ...
15:21:09 <sgordon> you did, but you also put it in the agenda for the meeting
15:21:12 <quaid> in support of the 9/9:30 to 15:00
15:21:15 <sgordon> which is why doron_{^_^} is asking ;)
15:21:28 <quaid> so the answer is, 08:30 to 17:30 is not possible
15:22:00 <quaid> IBM folks countered with 09:30 to 17:00, iirc
15:22:17 <sgordon> #info Hours of 08:30 to 17:30 on first day not possible.
15:22:31 <doron_{^_^}> sgordon: first and only.
15:22:34 <quaid> and I'm asking someone there to join the discussion on the mailing list so we can reduce the back-and-forth-with-quaid-in-the-middle
15:22:40 <sgordon> #info Hours of 09:30 to 15:00 (or 17:00) proposed.
15:23:05 <quaid> yeah, the timing and schedule for the 19th/20th is a separate discussion
15:23:13 <sgordon> doron_{^_^}, unfortunately the number of days does not affect the likelihood of my travel being approved ;)
15:23:24 <doron_{^_^}> sgordon: ;)
15:23:28 <sgordon> so i havent been paying a huge amount of attention :)
15:23:59 <sgordon> ok so, to move on
15:24:02 <quaid> what we need to do on arch@ is decide between "those who know" and "those who want to learn (more)" what topics to cover
15:24:03 <sgordon> #topic open floor
15:24:07 * quaid done
15:24:37 <quaid> feel free to discuss the workshop agenda here, though, if you can help each other with that
15:24:44 <sgordon> #action quaid to continue driving discussion between "those who know" and "those who want to learn (more)" what topics to cover in workshop
15:24:45 * mgoldboi got some unexpected traffic - here, finally
15:26:03 <cctrieloff> As Itamar I believe is the lead there, let see if he can adjust the agenda to be able to cover as much as we can in the time
15:26:44 <doron_{^_^}> maybe itamar1 will make hime aware of it ;)
15:27:18 <sgordon> lol
15:27:31 <sgordon> does anyone have anything else?
15:27:51 <sgordon> any comments from the late comers on potential release blocking features to add to http://www.ovirt.org/wiki/Second_Release
15:28:28 <cctrieloff> for workshop. From my understandign we should have final logistics up by the end of the week.
15:28:30 <cctrieloff> and.
15:29:06 <cctrieloff> that we will get the preso's to the IBM & Intel China teams this week, so that can also create translated versions.
15:29:34 <cctrieloff> not sure if we have a dinner/ social location finalized yet.
15:30:09 <sgordon> #chair cctrieloff
15:30:09 <ovirtbot> Current chairs: cctrieloff sgordon
15:30:30 <sgordon> who is responsible for that?
15:30:48 <cctrieloff> fnovak
15:31:44 <cctrieloff> quaid: should we call fnovak tonight or tomorrow to sync off on final aspects?
15:32:12 <doron_{^_^}> cctrieloff: maybe add it to @arc mail, and try finalizing it by the end of this week. many ppl missing now.
15:32:22 <cctrieloff> ack
15:32:30 <cctrieloff> ok, let's move to next topic.
15:33:09 <sgordon> well there is no next topic
15:33:11 <sgordon> it's open floor
15:33:16 <sgordon> :p
15:33:43 <sgordon> given how many people aren't here
15:33:48 <sgordon> im probably just going to close it
15:34:02 <sgordon> objections?
15:34:12 <cctrieloff> Of interest, from what I can figure out
15:34:25 <doron_{^_^}> I agree. workshop stuff should be handled asap in @arc. the rest can be posponed to next week.
15:34:33 <cctrieloff> for the first release we had 12k-14k downloads of oVirt
15:35:20 <quaid> cctrieloff: I think the final decision on the IBM China side was to not translate the presentations - they felt it was all within range of understanding for a technical audience
15:35:33 <cctrieloff> great. thx
15:36:11 <mgoldboi> sgordon: i have been playing with bugzilla on release blocking bugs, and version status
15:36:12 <mgoldboi> sgordon: regarding release blocking features - do we even have a definition for it? or we need to make one?
15:36:53 <doron_{^_^}> mgoldboi: here- http://www.ovirt.org/wiki/Second_Release
15:37:29 <sgordon> that's the discussion
15:37:47 <sgordon> last time we got into a few arguments right at the release about what constitutes a blocker
15:37:56 <sgordon> we are attempting to get a better idea up front
15:38:35 <cctrieloff> on last thing I want to bring up.
15:39:21 <sgordon> if i had a dollar..
15:39:22 <cctrieloff> we should add to the weekly meeting to identity anyone that is submitting patches that we should consider voting onto the contributors list
15:40:51 <doron_{^_^}> cctrieloff: +1, but this can be done in list as well.
15:41:32 <jbrooks> quaid, cctrieloff That's right about the not translating -- I checked in with Frank and he agreed that was the best course
15:42:04 <flrichar> I put our ovirt cluster into service today, at work
15:42:05 <flrichar> ;)
15:42:28 <robinbowes> Hey, jbrooks
15:42:45 <jbrooks> robinbowes, Hi
15:42:47 <robinbowes> I did an install this week using your blog post as a guide
15:42:52 <jbrooks> sweet
15:43:00 <jbrooks> well, did it work? :)
15:43:02 <sgordon> ok so im calling it
15:43:04 <robinbowes> Heh, yeah
15:43:05 <sgordon> #endmeeting