#ovirt: ovirt node weekly sync

Meeting started by jboggs at 14:01:02 UTC (full logs).

Meeting summary

  1. Roll Call and Agenda (jboggs, 14:01:11)
  2. action item review from last week (jboggs, 14:02:56)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-28-14.01.html (jboggs, 14:02:56)
    2. mburns reviewed outstanding patches last week (jboggs, 14:03:26)
    3. plugins still being worked on by jboggs, delayed due to other priorites, will continue working on (jboggs, 14:05:36)
    4. ACTION: jboggs to continue plugin work (jboggs, 14:05:51)
    5. ACTION: mburns to followup next week on outstanding action items (jboggs, 14:07:13)

  3. release status (jboggs, 14:07:41)
    1. still on target for March 15th ovirt-node 2.3.0 release (jboggs, 14:08:07)
    2. 4 bugs outstanding (jboggs, 14:08:40)
    3. http://goo.gl/xb410 (jboggs, 14:08:40)
    4. oVirt Node to proceed with stateless implementation in a mgmt server neutral way. At some point in the future (3+ months) vdsm team will begin their own work on supporting stateless and we'll assist when they're ready to begin on that. (pmyers, 14:21:18)
    5. http://ovirt.org/wiki/Node_Stateless (pmyers, 14:21:31)


Meeting ended at 14:22:57 UTC (full logs).

Action items

  1. jboggs to continue plugin work
  2. mburns to followup next week on outstanding action items


Action items, by person

  1. jboggs
    1. jboggs to continue plugin work


People present (lines said)

  1. jboggs (30)
  2. pmyers (27)
  3. fabiand_ (10)
  4. acathrow (4)
  5. ovirtbot (2)


Generated by MeetBot 0.1.4.