14:01:02 <jboggs> #startmeeting ovirt node weekly sync
14:01:02 <ovirtbot> Meeting started Tue Mar 6 14:01:02 2012 UTC. The chair is jboggs. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:11 <jboggs> #topic Roll Call and Agenda
14:01:17 <jboggs> who's here today?
14:01:49 <jboggs> agenda
14:01:49 <jboggs> 1. action item review
14:01:49 <jboggs> 2. release status
14:01:50 <jboggs> 3. other topics
14:02:07 * pmyers here
14:02:38 <jboggs> I'll be hosting today since mburns is gone for the week
14:02:56 <jboggs> #topic action item review from last week
14:02:56 <jboggs> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-28-14.01.html
14:03:26 <jboggs> #info mburns reviewed outstanding patches last week
14:03:57 <jboggs> pmyers any update on the other action items from mburns, I hadn't seen any updates?
14:05:36 <jboggs> #info plugins still being worked on by jboggs, delayed due to other priorites, will continue working on
14:05:51 <jboggs> #action jboggs to continue plugin work
14:06:54 <pmyers> jboggs: no updates on mburns items
14:07:12 <jboggs> its been busy :)
14:07:13 <jboggs> #action mburns to followup next week on outstanding action items
14:07:41 <jboggs> #topic release status
14:08:07 <jboggs> #info still on target for March 15th ovirt-node 2.3.0 release
14:08:40 <jboggs> #info 4 bugs outstanding
14:08:40 <jboggs> #link http://goo.gl/xb410
14:10:24 <jboggs> # topic other topics
14:11:11 <jboggs> floor is open to anyone
14:12:25 <pmyers> I don't think I have anything specific for today
14:12:32 <pmyers> fabiand_: how's stuff on your end?
14:12:52 <fabiand_> pmyers: hey - I've just updated the bug.
14:13:10 <fabiand_> I've migrated all init files and will be doing some testing and a bit of cleaning.
14:13:15 <pmyers> cool
14:13:23 <pmyers> that's https://bugzilla.redhat.com/show_bug.cgi?id=751856 right?
14:13:44 <fabiand_> ah yes, I'll provide the link the next time :)
14:13:49 <jboggs> fabiand_, I've been looking through the systemd patches, ill try to build and fully test them out shortly
14:13:50 <pmyers> no worries
14:14:28 <fabiand_> jboggs: cool - I already saw your thumbs up for two patches :)
14:14:57 <fabiand_> jboggs: it's still a bit rough - I'd be mainly looking into the order in which the services are started, e.g. firstboot needs to depend on early, that's not in the gerrit topic yet, but I've got a patch locally
14:15:26 <jboggs> yeah systemd is a bit tricky, at least there some documentation around it now
14:16:16 <jboggs> fabiand_, pmyers those patches need to be backward compatible for RHEL right?
14:16:24 <fabiand_> jboggs: yes
14:16:24 <pmyers> rhel doesn't have systemd yet
14:16:37 <pmyers> so they shouldn't even be used in rhel right?
14:16:39 <fabiand_> I put some iff stuff into the spec - which makes it a bit more messy.
14:16:45 <pmyers> ah
14:16:46 <fabiand_> %if stuff
14:16:51 <acathrow> pmyers you misesd "thankfully"
14:16:56 <pmyers> lol
14:16:59 <fabiand_> hehe
14:17:01 <pmyers> acathrow: it is what it is :)
14:17:15 <fabiand_> I'm fine with systemd :)
14:17:16 <jboggs> just making sure we dont hack anything off :)
14:17:20 <pmyers> right
14:17:32 <pmyers> acathrow: since you're here :)
14:17:55 <pmyers> acathrow: any updates on the stateless discussion from the perspective of core oVirt vs. just solely oVirt Node?
14:18:00 <pmyers> i.e. vdsm stateless support
14:18:24 <acathrow> it's not going to get cycles for 3+ months
14:18:33 <pmyers> yeah not worried about timing
14:18:43 <pmyers> more interested in the 'is it every going to be a priority'
14:18:49 <pmyers> if the answer is yes, but not for 3+ months
14:18:52 <pmyers> that's fine by me
14:19:13 <pmyers> our plan then will be to make 'everything we can stateless for oVirt Node minus the vdsm stuff'
14:19:30 <pmyers> and then when they have time to work on that side of it, then hopefully our side should be ready and waiting
14:19:33 <pmyers> acathrow: ack?
14:20:09 <acathrow> ack
14:20:13 <pmyers> cheers :)
14:20:58 * acathrow is to worn out to fight anymore
14:21:04 <jboggs> heh
14:21:18 <pmyers> #info oVirt Node to proceed with stateless implementation in a mgmt server neutral way. At some point in the future (3+ months) vdsm team will begin their own work on supporting stateless and we'll assist when they're ready to begin on that.
14:21:31 <pmyers> #link http://ovirt.org/wiki/Node_Stateless
14:21:54 <jboggs> anyone else have anything?
14:22:37 <pmyers> jboggs: I'm good
14:22:54 <jboggs> ok thanks everyone
14:22:57 <jboggs> #endmeeting