#ovirt: oVirt Node weekly sync

Meeting started by mburns at 14:01:14 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:01:29)
  2. Action item review (mburns, 14:03:07)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-21-14.03.html (mburns, 14:03:19)
    2. gerrit status: 6 patches posted, 4 need review by mburns, others need re-work by mburns (mburns, 14:04:27)
    3. node builds now running correctly in jenkins.ovirt.org (mburns, 14:05:24)
    4. ovirt-node-iso is close, but not quite there yet, should be done EOW (mburns, 14:05:44)
    5. ACTION: mburns to finish patch reviews by EOW (mburns, 14:05:55)
    6. ACTION: mburns to post ovirt-node-iso by EOW (mburns, 14:06:07)
    7. ACTION: mburns to get jenkins builds running based on gerrit posts (mburns, 14:06:28)
    8. initial plugin patch posted for review (mburns, 14:07:05)
    9. install issue still pending resolution (mburns, 14:07:43)

  3. release status (mburns, 14:08:02)
    1. Targeting ovirt-node 2.3.0 for March 15 (mburns, 14:08:20)
    2. 15 bugs still outstanding (mburns, 14:08:47)
    3. http://goo.gl/xb410 (mburns, 14:09:00)
    4. oVirt project release targeting late May for next coordinated release (mburns, 14:10:22)
    5. that will likely be with either 2.4.0 or 2.3.1 of ovirt-node (mburns, 14:10:25)
    6. AGREED: make best effort for March 15 and push other bugs to future release (mburns, 14:12:21)
    7. ACTION: mburns to coordinate with fabiand_ (mburns, 14:14:26)

  4. other topics (mburns, 14:14:41)
    1. ACTION: mburns to follow up on the stateless email thread (mburns, 14:22:40)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=785728 <-- dnaori's issue (mburns, 14:24:45)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=798030 <-- issue filed yesterday (mburns, 14:25:21)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=785728 (mburns, 14:25:41)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=798030 (mburns, 14:25:47)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=753313 doesn't depend on any other bug? (pmyers, 14:45:11)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=794751 (mburns, 14:46:58)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=545148 (pmyers, 14:47:35)
    9. AGREED: jboggs to run meeting next week (mburns, 14:51:51)


Meeting ended at 14:52:16 UTC (full logs).

Action items

  1. mburns to finish patch reviews by EOW
  2. mburns to post ovirt-node-iso by EOW
  3. mburns to get jenkins builds running based on gerrit posts
  4. mburns to coordinate with fabiand_
  5. mburns to follow up on the stateless email thread


Action items, by person

  1. fabiand_
    1. mburns to coordinate with fabiand_
  2. mburns
    1. mburns to finish patch reviews by EOW
    2. mburns to post ovirt-node-iso by EOW
    3. mburns to get jenkins builds running based on gerrit posts
    4. mburns to coordinate with fabiand_
    5. mburns to follow up on the stateless email thread


People present (lines said)

  1. mburns (100)
  2. pmyers (72)
  3. jboggs (19)
  4. eedri (13)
  5. fabiand_ (4)
  6. apevec (3)
  7. ovirtbot (3)
  8. xTs_w (2)


Generated by MeetBot 0.1.4.