#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 14:00:42 UTC (full logs).

Meeting summary

  1. Roll Call and Agenda (mburns, 14:00:50)
  2. Action Items (mburns, 14:02:07)
    1. archipel stateless patches have been merged (mburns, 14:02:31)
    2. install issue for dnaori pending feedback from dnaori (mburns, 14:03:43)
    3. ACTION: mburns to update stateless wiki (mburns, 14:04:58)

  3. release status (mburns, 14:05:08)
    1. 2.2.3 is scheduled to go out tomorrow (mburns, 14:05:27)
    2. 3 patches still pending in gerrit (mburns, 14:05:43)
    3. ACTION: _jboggs to review gerrit patches (mburns, 14:07:19)
    4. next release after 2.2.3 is 2.3.0 -- tentatively scheduled for March 15 (mburns, 14:07:43)

  4. Stateless (mburns, 14:08:50)
    1. archipel patches are merged (mburns, 14:09:04)
    2. some followup patches based on the archipel patches are still pending (mburns, 14:09:24)

  5. Other Topics (mburns, 14:15:16)
    1. ACTION: mburns to release 2.2.3 on 15-Feb (mburns, 14:16:15)
    2. ACTION: mburns to review/update workshop presentation for jbrooks to get translated for workshop in Beijing (mburns, 14:19:11)
    3. _jboggs working on iscsi boot (mburns, 14:20:22)
    4. _jboggs to start with plugins later this month (mburns, 14:20:34)


Meeting ended at 14:21:26 UTC (full logs).

Action items

  1. mburns to update stateless wiki
  2. _jboggs to review gerrit patches
  3. mburns to release 2.2.3 on 15-Feb
  4. mburns to review/update workshop presentation for jbrooks to get translated for workshop in Beijing


Action items, by person

  1. _jboggs
    1. _jboggs to review gerrit patches
  2. mburns
    1. mburns to update stateless wiki
    2. mburns to release 2.2.3 on 15-Feb
    3. mburns to review/update workshop presentation for jbrooks to get translated for workshop in Beijing


People present (lines said)

  1. mburns (69)
  2. pmyers (33)
  3. _jboggs (8)
  4. ovirtbot (3)
  5. apevec (2)
  6. primalmotion (1)


Generated by MeetBot 0.1.4.