#ovirt Meeting

Meeting started by quaid at 15:01:00 UTC (full logs).

Meeting summary

  1. Hello, hello, hello - roll call for 5 (quaid, 15:02:01)
  2. Administrivia - the great hand-off (quaid, 15:05:56)
  3. Setting agenda (quaid, 15:10:20)
  4. First release (quaid, 15:11:20)
    1. AGREED: oVirt first release 9 Feb ~1500 UTC (quaid, 15:13:38)
    2. ACTION: quaid will work-up an announcement with jbrooks (quaid, 15:14:21)
    3. http://koji.fedoraproject.org/koji/packageinfo?packageID=13250 (oschreib, 15:14:44)
    4. ovirt-engine-sdk is in Fedora 17 (quaid, 15:14:44)
    5. oVirt first release is ready ... barring any last minute blockers (quaid, 15:19:17)
    6. http://ovirt.org/get-ovirt (quaid, 15:19:40)
    7. http://www.ovirt.org/wiki/Installing_ovirt_from_rpm (oschreib, 15:19:46)
    8. ACTION: quaid Add link to tarball on get-ovirt page, fix other pages so people use new stable (quaid, 15:23:27)
    9. http://www.ovirt.org/wiki/Installing_ovirt_from_rpm (quaid, 15:23:46)
    10. http://www.ovirt.org/wiki/Release_Notes (quaid, 15:24:24)

  5. Next release (quaid, 15:39:57)
    1. ACTION: oschreib to start a discussion on arch@ about release dates/timing for next release :) (quaid, 15:42:48)

  6. oVirt workshop in Beijing (quaid, 15:47:45)
    1. http://www.ovirt.org/news-and-events/workshop/ (quaid, 15:47:57)

  7. Open floor - anything from you? (quaid, 15:58:04)


Meeting ended at 15:59:25 UTC (full logs).

Action items

  1. quaid will work-up an announcement with jbrooks
  2. quaid Add link to tarball on get-ovirt page, fix other pages so people use new stable
  3. oschreib to start a discussion on arch@ about release dates/timing for next release :)


Action items, by person

  1. oschreib
    1. oschreib to start a discussion on arch@ about release dates/timing for next release :)
  2. quaid
    1. quaid will work-up an announcement with jbrooks
    2. quaid Add link to tarball on get-ovirt page, fix other pages so people use new stable


People present (lines said)

  1. quaid (79)
  2. oschreib (39)
  3. sgordon (21)
  4. mburns (14)
  5. ykaul (7)
  6. aglitke_ (7)
  7. ovirtbot (7)
  8. jimjag (3)
  9. clarkee (3)
  10. MTecknology (3)
  11. dreamreal (2)
  12. mgoldboi (2)
  13. pmyers (1)
  14. xTs_w (1)
  15. MarkBaker (1)
  16. yeylon (1)


Generated by MeetBot 0.1.4.