#ovirt: ovirt node weekly sync

Meeting started by mburns at 14:00:29 UTC (full logs).

Meeting summary

  1. Roll Call and Agenda (mburns, 14:00:50)
  2. action item review (mburns, 14:02:59)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-05-14.01.html (mburns, 14:03:09)
    2. mburns has not yet tested registration, will test in next day or 2 (mburns, 14:03:41)
    3. parsing of rhel bugs is still in progress, but a couple have moved already (mburns, 14:04:05)
    4. builds are still pending for this week (mburns, 14:04:13)
    5. meeting time moved to Tuesday 9:00 ET (obviously) (mburns, 14:04:30)
    6. efi -- reverting back to grub legacy, hopefully finished this morning (mburns, 14:06:30)
    7. revert is only for grub-efi not all of grub2 (mburns, 14:08:37)

  3. release status (mburns, 14:09:00)
    1. http://www.ovirt.org/wiki/Node_Backlog (mburns, 14:09:08)
    2. ACTION: jbogss to finish up efi today/tomorrow (mburns, 14:13:31)
    3. ACTION: mburns to pick up 768491 (mburns, 14:13:47)
    4. ACTION: mburns to follow up with vdsm team on rhevm plugin renaming to engine (mburns, 14:14:01)
    5. ACTION: mburns to build 2.2.1 rpms Jan 12 and iso Jan 13 (mburns, 14:14:36)

  4. open discussion (mburns, 14:17:36)
    1. ACTION: apevec to send proposal to node-devel re: virt-minimal comps group (mburns, 14:20:01)
    2. ACTION: mburns deferred 2.3.0 bug and schedule review to next week (mburns, 14:20:47)
    3. https://github.com/primalmotion/archipel-node (primalmotion, 14:22:54)
    4. https://github.com/primalmotion/archipel-node (mburns, 14:23:08)
    5. ACTION: mburns to investigate creating ovirt-node mirror on github (mburns, 14:28:12)
    6. https://github.com/openSUSE/vdsm (apevec, 14:28:21)
    7. ACTION: mburns to rework stateless plan to mimic archipel workflow (mburns, 14:34:28)


Meeting ended at 14:36:33 UTC (full logs).

Action items

  1. jbogss to finish up efi today/tomorrow
  2. mburns to pick up 768491
  3. mburns to follow up with vdsm team on rhevm plugin renaming to engine
  4. mburns to build 2.2.1 rpms Jan 12 and iso Jan 13
  5. apevec to send proposal to node-devel re: virt-minimal comps group
  6. mburns deferred 2.3.0 bug and schedule review to next week
  7. mburns to investigate creating ovirt-node mirror on github
  8. mburns to rework stateless plan to mimic archipel workflow


Action items, by person

  1. apevec
    1. apevec to send proposal to node-devel re: virt-minimal comps group
  2. mburns
    1. mburns to pick up 768491
    2. mburns to follow up with vdsm team on rhevm plugin renaming to engine
    3. mburns to build 2.2.1 rpms Jan 12 and iso Jan 13
    4. mburns deferred 2.3.0 bug and schedule review to next week
    5. mburns to investigate creating ovirt-node mirror on github
    6. mburns to rework stateless plan to mimic archipel workflow


People present (lines said)

  1. mburns (94)
  2. pmyers (72)
  3. apevec (27)
  4. jboggs (11)
  5. primalmotion (7)
  6. ovirtbot (3)


Generated by MeetBot 0.1.4.